Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Professional thinks its RC

08 Sep 2010   #1
boppr1

Windows 7 Professional 64bit
 
 
Professional thinks its RC

After Many times reinstalling the os and many crashes in the bottom left corner of my desktop is says
Test Mode
Windows 7
Build 7600
I had the rc along time ago but I've upgraded since then
Helo Plz


My System SpecsSystem Spec
.
08 Sep 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by boppr1 View Post
After Many times reinstalling the os and many crashes in the bottom left corner of my desktop is says
Test Mode
Windows 7
Build 7600
I had the rc along time ago but I've upgraded since then
Helo Plz

Even the RC didnt say test mode if I remember correctly. where did you download your win 7 image from?

You can type winver in search to get some basic info on your version


Ken
My System SpecsSystem Spec
08 Sep 2010   #3
boppr1

Windows 7 Professional 64bit
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post

Even the RC didnt say test mode if I remember correctly. where did you download your win 7 image from?

You can type winver in search to get some basic info on your version


Ken
Do you mean the rc or the version that i have now
i got the rc from the microsoft website and bought the dvd install
EDIT: I also think that it did say that in the rc
My System SpecsSystem Spec
.

08 Sep 2010   #4
Lordbob75

Windows 7 Ultimate x64, Mint 9
 
 

Clean install. Make sure to wipe the drive before hand and use the new activation key.

~Lordbob
My System SpecsSystem Spec
08 Sep 2010   #5
boppr1

Windows 7 Professional 64bit
 
 

Quote   Quote: Originally Posted by Lordbob75 View Post
Clean install. Make sure to wipe the drive before hand and use the new activation key.

~Lordbob
ok thanks
ill try that tommorow
is it ok if i tranfer my data back from an easy transfer file
P.s. i think i used the new key
My System SpecsSystem Spec
08 Sep 2010   #6
Lordbob75

Windows 7 Ultimate x64, Mint 9
 
 

Quote   Quote: Originally Posted by boppr1 View Post
Quote   Quote: Originally Posted by Lordbob75 View Post
Clean install. Make sure to wipe the drive before hand and use the new activation key.

~Lordbob
ok thanks
ill try that tommorow
is it ok if i tranfer my data back from an easy transfer file
P.s. i think i used the new key
Would be better to see if you can do the clean install without problems first.

~Lordbob
My System SpecsSystem Spec
08 Sep 2010   #7
kodi

Windows 10 Pro x64
 
 

If you have installed service pack 1 beta it will say that.
My System SpecsSystem Spec
09 Sep 2010   #8
boppr1

Windows 7 Professional 64bit
 
 

Quote   Quote: Originally Posted by kodi View Post
If you have installed service pack 1 beta it will say that.
Thanks Kodi
You saved me from a clean install!
I installled that a few days ago
Thanks for helping
My System SpecsSystem Spec
09 Sep 2010   #9
Lordbob75

Windows 7 Ultimate x64, Mint 9
 
 

Quote   Quote: Originally Posted by boppr1 View Post
Quote   Quote: Originally Posted by kodi View Post
If you have installed service pack 1 beta it will say that.
Thanks Kodi
You saved me from a clean install!
I installled that a few days ago
Thanks for helping
That would have been helpful to know sooner. It IS in beta...

~Lordbob
My System SpecsSystem Spec
Reply

 Professional thinks its RC




Thread Tools




Similar help and support threads
Thread Forum
Computer thinks its on a vpn
My internet browers work but somethings like my skype home doesnt load it says "Skype home unavaliable" and when I try to login to Leauge of Legends it says error. I have to use a VPN connected to America (Im in the UK) for it to login and skype to load. Leauge of legends have told me to do...
Network & Sharing
Windows 7 maybe thinks it's on (E:) and not (C:)
I posted in error where I it says widows is loading files and goes to start up repair 4 days ago and haven't got any response, so I think this might be my problem after I got this info on the error I get. Other than, when I run bootable MiniTool Partition Wizard it just loads for about 10 seconds...
Installation & Setup
Windows 7 thinks there are two installations
I recently had a friend try to boot a DVD off my system and now am having problems with my MBR. The system keeps coming up asking me which installation of Windows 7 I want to run. If I choose the first one I get an error that says the installation doesn't exist (which it doesn't). I have...
Installation & Setup
MS thinks I'm in another country
OS: Win7 Ultimate Office: Pro Plus 2010 downloaded from TechNet App: Word 2010 I have a hyperlink in a word .docx document. When Ctrl-clicking on the link, I get the MS window saying that MS security essentials is not supported in my country. Made 100% certain--country code is set to US-en....
Microsoft Office
Who thinks they need more sleep?
Who does it? I do!:o
Chillout Room
Does anybody else thinks?
Windows 7 reminds them of mac OS X the layout anyways? ya know the taskbar and all it definetlry reminds me of the first time i saw a macintosh os 10
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:57.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App