Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: (Not responding) all aps

14 Sep 2010   #1
BulimicCannibal

Windows 7 Ultimate x64
 
 
(Not responding) all aps

I bought a brand new PC sometime in february this year with windows 7 installed, it worked fine for a few months but eventually web browsers and aps stopped responding fairly frequently.

I've tried everything and the problem still persists, i've removed anti virus software to stop any clashes, updated drivers run ccleaner and windows optimiser tools, run anti malware programmes/virus scans (in safe mode too). I've defragged my hard drive, used the sfc scannow command in the command prompt.

But nothing stops these problems from occuring, heck i've even set my pc back to factory settings as a last resort but nothing works.

It's under warranty but my father has been putting off taking it back for months and months now so it looks like i'll need to fix it myself...

PLEASE this is so frustrating, any help is appreciated!


My System SpecsSystem Spec
.
14 Sep 2010   #2
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Next time it happens, go to event viewer and see what errors are reported.
My System SpecsSystem Spec
14 Sep 2010   #3
BulimicCannibal

Windows 7 Ultimate x64
 
 

I'm not exactly well aquainted with event viewer but I looked through and there's a handful of different errors so i'll post one of them...


Fault bucket 760936023, type 5
Event Name: AppHangXProcB1
Response: Not available
Cab Id: 0
Problem signature:
P1: iexplore.exe
P2: 8.0.7600.16385
P3: 4a5bc69e
P4: e1a9
P5: 560
P6: iexplore.exe
P7: 8.0.7600.16385
P8:
P9:
P10:
Attached files:
C:\Users\Kristian\AppData\Local\Temp\WER4EDB.tmp.appcompat.txt
C:\Users\Kristian\AppData\Local\Temp\WER5062.tmp.WERInternalMetadata.xml
These files may be available here:
C:\Users\Kristian\AppData\Local\Microsoft\Windows\WER\ReportArchive\AppHang_iexplore.exe_cc4d79c5efe 5c68a335d3612a118d33e59607b_09855b2b
Analysis symbol:
Rechecking for solution: 0
Report Id: d1b04ce7-c048-11df-aeb6-90fba6364691
My System SpecsSystem Spec
.

14 Sep 2010   #4
Lemur

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

From Safe Mode
please run malwarebytes from safe mode
Malwarebytes

And your updated virus scanner
My System SpecsSystem Spec
14 Sep 2010   #5
BulimicCannibal

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Lemur View Post
From Safe Mode
please run malwarebytes from safe mode
Malwarebytes

And your updated virus scanner
Already did that yesterday, no luck.
My System SpecsSystem Spec
14 Sep 2010   #6
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Next time it happens, note the time, go to event viewer and give us the codes, descriptions etc.
My System SpecsSystem Spec
14 Sep 2010   #7
Lemur

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

Did you have any BSODs?
My System SpecsSystem Spec
14 Sep 2010   #8
BulimicCannibal

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Lemur View Post
Did you have any BSODs?
Nope never had blue screen of death on this computer.
My System SpecsSystem Spec
14 Sep 2010   #9
Lemur

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

And ... do you have the installation media for the operating system?
My System SpecsSystem Spec
14 Sep 2010   #10
BulimicCannibal

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Lemur View Post
And ... do you have the installation media for the operating system?
I think it came with windows 7 already loaded on.
My System SpecsSystem Spec
Reply

 (Not responding) all aps




Thread Tools




Similar help and support threads
Thread Forum
Not responding
My Windows 7 64 bit gives me "not responding" every few minutes. It is not a hardware problem because this VelociRaptor had on XP Pro for years and the Vertex is still running XP. I seriously suspect it is a memory problem because early in the morning it will go for about 30 minutes before the...
BSOD Help and Support
DNA not responding
Dear Users, I've tried just about anything I can get my hands on for a week now and I still can't solve the problem. I keep getting disconected from the net or worse not even connected and get the message that the DNS server is not responding. I tried removing NIS (Norton) but it doesn't help,...
Network & Sharing
The DNS isn't responding
The computer -------------- sample.com -----X---------- Internet After troubleshoot, the windows is write The Dns isn't responding. someone can help?
Network & Sharing
Not Responding
About a half a dozen times a day my Internet Explorer 9 says program not responding and then my Internet explorer 9 doesn't responding for about a minute. What could be wrong?
Browsers & Mail
DNS not responding?
Hey there, Lately I've been having an issue with my PC. It's strange - I'll try and open up a browser and load something and it'll give me the generic "this page could not be displayed", and the same thing will happen no matter what browser, and when I try and problem shoot it, the LAN...
Browsers & Mail
Everything Not Responding ENR!!
I just did a fresh install after upgrading my motherboard but when i group a folder by date modified everything starts to crash my browser, explorer, utorrents. At first I had no idea what was going on.. but if i set my folder to no grouping and that made the computer fine. Any ideas? so...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:33.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App