Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Am I infected?

19 Sep 2010   #1
glennc

Windows 7 Ultimate
 
 
Am I infected?

Hello to all,
Thank you for any response. Yesterday while running Malwarebytes Antimalware a scan on W7 Ultimate 64 bit it seemed to freeze up, now to be honest on certain cab or manifest files it can take a long time. But the clock was over 5 minutes slow, cursor immovable, and Task Manager wouldn't respond. At this point I panicked and hit my hardware reboot button, oh I was in the Administrative rights account at the time.\
I logged back in as the login with Administrative Rights account. Many items were changed. While bringing up the desktop it showed the Computer Icon for a while and I do not have it on my desktop. My icons on the running programs or displays on right side of taskbar was completely messed up. Most of the show and notification programs reverted to show notification again.
I ran MSE full scan, McAfee Full Scan, Sophos Antivirus, SuperAntispyware and such an none indicated any infection.
My user accounts had minor changes, like messed up tray icons.
Is that a glitch or is it a sign that I have some infection of malicious software. Any assistance or opinions appreciated.
glennc


My System SpecsSystem Spec
.
19 Sep 2010   #2
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

you could try running scannow command promt it will check for errors
start button, type cmd. Right click on it and choose Run as Admin. Then type sfc /scannow
My System SpecsSystem Spec
19 Sep 2010   #3
geniulmalefic

Windows 7 Enterprise x64
 
 

Quote   Quote: Originally Posted by glennc View Post
Hello to all,
Thank you for any response. Yesterday while running Malwarebytes Antimalware a scan on W7 Ultimate 64 bit it seemed to freeze up, now to be honest on certain cab or manifest files it can take a long time. But the clock was over 5 minutes slow, cursor immovable, and Task Manager wouldn't respond. At this point I panicked and hit my hardware reboot button, oh I was in the Administrative rights account at the time.\
I logged back in as the login with Administrative Rights account. Many items were changed. While bringing up the desktop it showed the Computer Icon for a while and I do not have it on my desktop. My icons on the running programs or displays on right side of taskbar was completely messed up. Most of the show and notification programs reverted to show notification again.
I ran MSE full scan, McAfee Full Scan, Sophos Antivirus, SuperAntispyware and such an none indicated any infection.
My user accounts had minor changes, like messed up tray icons.
Is that a glitch or is it a sign that I have some infection of malicious software. Any assistance or opinions appreciated.
glennc
Many anti-malware programs,aren't what they supose to be.
My System SpecsSystem Spec
.

19 Sep 2010   #4
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Glen I am going to give you the best advice available. In the security forum we have some of the best experts available. I think that you would be better off posting there, where they will probably let you scan, post a log and give a defintitve answer.
My System SpecsSystem Spec
19 Sep 2010   #5
glennc

Windows 7 Ultimate
 
 

Thank you Gentlemen for your time and assistance. I think I will take richc46's advice and post in it the Security section. Thanks again
glennc
My System SpecsSystem Spec
Reply

 Am I infected?




Thread Tools




Similar help and support threads
Thread Forum
I think that my pc is infected
My computer is slow and please help me please :)
System Security
Infected with ouo.io
My brother downloaded a free video converter on my system & he didn't uncheck all the usual pre checked boxes & now my system is infected with something. Whenever I open a web page & click on any URL, I'm directed to a ouo.io page asking me to click on the I AM NOT A BOT box then it forwards me...
System Security
Infected?
I'm wondering if I got a virus. I got the death blue screen once, but only once. Things boot fine now. Anyway, later, when I try to run various applications, I get errors for some of them, like this: "The application was unable to start correctly (0x0000005). Click OK to close the application."...
System Security
Have you ever been infected?
Yes. During the years of IE6 we used Norton. It was regularly finding viruses/malware until we switched to Firefox. We switched to AVG. It found at least one threat my dad had downloaded. We tried ESET and I downloaded a program that 1000s had downloaded and a few said it was clean. It seemed to...
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:47.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App