Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: working with win 7 ultimate

20 Sep 2010   #1
padasalgi

Windows 7 Ultimate
 
 
working with win 7 ultimate

I have recently installed win 7 ultimate with new computer. I find it very difficult to operate and I still feel I was quite comfortable with win xp pro. I do not know how to configure my email in this win 7. It says this package is not included.
Other performce are also slow and audio is very low. I am thinking of reverting to my old win xp pro.
Please guide me. I think it is too early to decide to change.
thanks


My System SpecsSystem Spec
.
20 Sep 2010   #2
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

One change from XP is that the Email client is not included. Here is the link to download Windows Live Mail
Windows Live Mail
My System SpecsSystem Spec
20 Sep 2010   #3
deepakumar

windows 7 Ultimate x86
 
 

Welcome to Windows 7 forum padasalgi ....you need to download & install Windows live & then you can configure your mail or you can use Office Outlook or Mozilla Thuderbird to do the same.
My System SpecsSystem Spec
.

20 Sep 2010   #4
gregrocker

 

Did you run Windows 7 Upgrade Advisor before installing Win7, so that you'd know any issues that might arise?

Check for newer drivers in optional Updates, then any drivers missing in Device Manager can be found on the SUpport Downloads webpage for computer or device model.

Look for full Sound software package on computer or sound device support downloads webpage.

Google any repeat errors in Event Viewer>Admin view to find how others have resolved them.

Uncheck freeloading programs in msconfig>Startup - only AV and gadgets/stickynotes needs to be checked.

Clean and order your HD perfectly with CCleaner and Auslogics Disk and Registry defraggers.
My System SpecsSystem Spec
20 Sep 2010   #5
davehc
Microsoft MVP

Vista and now 7 in 32 and 64 bit.
 
 

Perhaps you should post a more detailed report of the problems you are encountering?
A suggestion has been made for the Email specific. Sound. Have you opened the sound window, to investigate if there is anything which needs configuring.
I would suggest that you open, also, the device manager in the control panel, and see if you have any items there marked with a yellow exclamation. If only a couple, then I am sure it is something which can be fixed.

But first, it would be a good idea to try Gregrockers suggestion and see what it comes up with. Then, after a more detailed post, the members here will swamp you with suggestions to get it sorted.
My System SpecsSystem Spec
21 Sep 2010   #6
letsdoamazing

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by richc46 View Post
One change from XP is that the Email client is not included. Here is the link to download Windows Live Mail
Windows Live Mail
Windows Live was installed in mine?
My System SpecsSystem Spec
21 Sep 2010   #7
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

If you bought preinstalled the computer manufacturer may have done it. If you buy just Windows 7 and install yourself, it is not included.
My System SpecsSystem Spec
21 Sep 2010   #8
padasalgi

Windows 7 Ultimate
 
 
working with win 7 ultimate

Quote   Quote: Originally Posted by gregrocker View Post
Did you run Windows 7 Upgrade Advisor before installing Win7, so that you'd know any issues that might arise?

Check for newer drivers in optional Updates, then any drivers missing in Device Manager can be found on the SUpport Downloads webpage for computer or device model.

Look for full Sound software package on computer or sound device support downloads webpage.

Google any repeat errors in Event Viewer>Admin view to find how others have resolved them.

Uncheck freeloading programs in msconfig>Startup - only AV and gadgets/stickynotes needs to be checked.

Clean and order your HD perfectly with CCleaner and Auslogics Disk and Registry defraggers.
I have purchased a new computer with following:
Dual core desktop intel-pentium processorfreq.2.80GHz
2GB DDR2 Ram E/V/M
Box DG41RQI-Intel mother board
iball atx cabinet.
seagate 500gb hdd
all other required items to run my homepc.Win 7 ultimate installed by the vendor.
I find that the the cd came with desktop board the sound card driver is for win vista and still it is installed. I have to some extent is able to improve on audio.
My main problem now is about importing my mails from gmail. Despite my best efforts I am unable to get my mails and get error message as under.
"Unable to send or receive messages for the Gmail (padasalgi) account. The e-mail server returned an error.
Server Error: 0x800CCC90
Server Response: -ERR Cannot connect to POP server 209.85.231.83 (209.85.231.83:110), connect error 10060
Server: 'gmail.com'
Windows Live Mail Error ID: 0x800CCC90
Protocol: POP3Unable to send or receive messages for the Gmail (padasalgi) (1) account. The host ' pop.gmail.com' could not be found. Please verify that you have entered the server name correctly.
Server: ' pop.gmail.com'
Windows Live Mail Error ID: 0x800CCC0D
Protocol: POP3
Port: 995
Secure(SSL): No
Socket Error: 11004
Port: 110

Secure(SSL): No"
I humbly request you to please guide me how I can rectify this.
thanks
My System SpecsSystem Spec
21 Sep 2010   #9
unifex

Windows 7 Ultimate (x64)
 
 

Padasalgi,

The snapshot shows the Gmail set-up from Thunderbird. No matter which client you are using, parameters are going to be the same. The outgoing server should be smtp.googlemail.com, port 465. And of course one can always use the gmail.com web interface.


Attached Images
working with win 7 ultimate-gmail.jpg 
My System SpecsSystem Spec
21 Sep 2010   #10
gregrocker

 

Keep watching optional Windows Updates for newer Win7 drivers including for your sound card.

Visit the Support Downloads webpages for your computer and sound card models to look for Win7 drivers.
My System SpecsSystem Spec
Reply

 working with win 7 ultimate




Thread Tools




Similar help and support threads
Thread Forum
PC crashed, now Win 7 ultimate 64 is really slow, not working right
OS-Windows 7 ultimate SP1 64-bit, I have a separate boot drive C (500GB) and data drive D (1.5 TB). 5 year old PC-Intel Core2 Quad CPU Q9450 @ 2.66 GHz, 4GB memory. I re-installed Win 7 in June 2012 when my original boot disk died. Something seems messed up with Windows, not sure how to...
General Discussion
Audio not working on win7 ultimate x64?
So I have had windows 7 for a while and I was using my computer when it got and I must have overloaded it and it gave me a blue screen. My audio doesn't work and when I got to the playback devices its empty I have the boxes checked off to show all the devices but it shows absolutely nothing. I...
Sound & Audio
Sound on Windows 7 Ultimate 32-bit not working?
Since yesterday, I logged onto youtube and noticed my sound was not working at all. I have tried disabling my sound and enabling it but it doesn't resolve the problem. I also tried trouble shooting the sound and it told me to plug in the speaker but I have internal speakers, it also said "The...
Sound & Audio
Windows 7 Ultimate 64 Bit Not Working?
Hello. I had Windows XP 32 bit for a long time - decided to switch. I'm looking @ Windows 7 Ultimate 64 bit. I have the dvd, when I boot from CD, it doesn't work - and when I try and open it manually from My Computer>DVD Drive, I get: This installation disk is not compatible with your version of...
Installation & Setup
W7 Ultimate/IE8 some sites not working
Hi All, New to the forum but thought this was the best place to get help. I currently have windows 7 ultimate which has been working prefectly since day 1 however I can't get some sites to work, 1 of which is www.cdcovers.cc and utorrent.com (second 1 I found on another forum so thought I...
Browsers & Mail
win 7 ultimate Mic not working
Hi guys, I have installed win7 ultimate. My internal mic is not working after i installed. i am using dell xps m1530. Can anyone please help me? there is another problem also. My laptop gets over heat and switch off. this also started happening after i installed win7 ultimate. Thanks in...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:38.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App