Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Problems with Take Ownership

21 Sep 2010   #1

Windows 7 Ultimate x64 Build 7600
Problems with Take Ownership

I'm trying to acces som files in Windows, but it goes wrong all the time..
what am i doing wrong? can somebody help me..?
Problems with Take Ownership-namnloes.png

My System SpecsSystem Spec
21 Sep 2010   #2

Win7 x64

did you try the "take ownership" registry hack?

Take Ownership Shortcut
My System SpecsSystem Spec
21 Sep 2010   #3

Windows 7 Ultimate x64 Build 7600

yes i did, it didn't work either.. i recorded how i do, lol. YouTube - Take Ownership Problem.mp4
maybe u can tell what i am doing wrong?
My System SpecsSystem Spec

21 Sep 2010   #4

Windows 7 Ultimate x64 Build 7600

hm, i think i solved it.
My System SpecsSystem Spec
21 Sep 2010   #5

Windows 7 Ultimate x64 SP1

Quote   Quote: Originally Posted by multiverse View Post
hm, i think i solved it.
Congrats! Please expound.
My System SpecsSystem Spec
22 Sep 2010   #6

Windows 7 Pro x64

My System SpecsSystem Spec
22 Sep 2010   #7

Windows 7 Ultimate x64 Build 7600

I don't know what i did wrong but i found this link very useful.
Take Ownership of file - Vista Forums

My System SpecsSystem Spec

 Problems with Take Ownership

Thread Tools

Similar help and support threads
Thread Forum
Moved a HD to new machine, now have permission and ownership problems
I recently bought a new computer. I took a data hard drive out of my old one and installed it in the new. No problems with that. All files are intact. I am having problems with ownership and permissions on the new system. I can change permissions/ownership one one folder at a time, but that will...
Installation & Setup
Ownership problems
Im haveing some very very very wierd ownership problems, i have tried to take over the folder numerouse times, but still i get an error. (error in attachement) im even the owner of that file system... see owner.jpg what should i do ?
General Discussion
Problems with ownership for custom themes
I'm trying to install a custom theme, but while almost everything will change, the forward and back explorer buttons remain the same. When I try to transfer the Shell, Explorer and timedate files, the computer rejects them and gives me the "You need Permission to perform this action". I took...
Themes and Styles
Problems after taking ownership of Windows folder
Hello. I have experienced some weird behaviour after I followed a tutorial on how to replace the Win7 start orb. The tutorial advised me to take ownership of the full Windows folder (I also took ownership of all the files and subfolders, etc.). After a restart I couldn't access my network...
General Discussion
Ownership for XP
Dear helpers ,, i am using windows XP and previously i was using win7 it was not properly supported on my pc , i had forbidden some folders for users other than Administrator, how can i get ownership of those folders on XP , i have tried the "Take_Ownership.reg" and followed the procedure it just...
Chillout Room
Ownership Problems
I cannot upgrade a program because the installation hasn't got the necessary permissions apparently. I am an Administrator on this PC but I cannot take ownership of the subfolders (error messages). I have enabled the built in Administrator account and logged on as that and even that cannot...
System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:14.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App