Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: No Run as Administrator option on an admin account

27 Sep 2010   #1

Windows 7 Pro
No Run as Administrator option on an admin account

I am running Windows 7 Pro. The last couple of pieces of software that I've tried to intall, over the last couple of days, have produced a 1303 error (insufficient authority to change start menu). The usual advice that I can find says to right click on the program and then choose Run as Administrator. The problem is, that's not an option I get when I right click.

I was twiddling with various settings a last week and probably changed something that I shouldn't have. I am the only user on the computer, my account supposedly has administrative privledges. I've read about how to enable the "real" administrator account, but it seems more likely that I changed something regarding permissions in my usual account to cause this and I'd rather change it back. What obscure settings might result in loosing the Run as Administrator option and preventing software installation.



My System SpecsSystem Spec
27 Sep 2010   #2
The Howling Wolves

Windows 7 Home Premium 64bit

Read this tutorial and see if it helps any...
User Account Control - UAC - Change Notification Settings
My System SpecsSystem Spec
27 Sep 2010   #3

Windows 7 Pro

Changing the UAC settings has no effect. Even disabling it completely, I still get the 1303 message that the program doesn't have enough permission to modify the setup menu, and I still don't see an option for Run as Administrator when I click on properties for the setup icons for the programs I want to install. Taking ownership of the setup file doesn't change anything either.

I was deep in some advanced settings somewhere, that I can't find again, last week. I was able to check boxes giving or taking away very specific permissions. Not the list of permissions where one double-clicks to change the settings. I'm reasonably sure that something I did there caused these problems. If I could find where I was, I could probably work out what I checked or unchecked that I shouldn't have.

My System SpecsSystem Spec

28 Sep 2010   #4

64-bit Windows 10 Pro

Hello Juliet, and welcome to Seven Forums.

What is the file extension for the program's setup file?

If you like, download and merge the REG file below to see if it may be able to help. It restores the default "Run as administrator" context menu item.

Hope this helps,

Attached Files
File Type: reg Restore_Run_as_Administrator.reg (4.2 KB, 718 views)
My System SpecsSystem Spec
28 Sep 2010   #5

Windows 7 Pro

The files I'm trying to run are standard setup.exe files to install widely used software. The installations start OK, until they get to the point where they give the 1303 error.

I ran the REG file you provided but I still don't see the Run as Administrator option on any files when I right-click on them. What might I have changed that would prevent me from seeing it?

Thank you for your help!

My System SpecsSystem Spec
28 Sep 2010   #6

64-bit Windows 10 Pro

Are you running in the built-in "Administrator" account? If so, then you will not have the "Run as administrator" context menu since everything runs as such in this account.

If not, then you might enable and log into the built-in Administrator account to see if you may be able to install the program from within it.
My System SpecsSystem Spec
02 Oct 2010   #7

64-bit Windows 10 Pro

Hello Juliet,

Just checking in with you to see how your issue is going. :)
My System SpecsSystem Spec
22 Mar 2011   #8

Windows 7 Ultimate
why i have the'take ownership' and my 'run as administrator'disappear?

i had download a mac software..(cant rmember the exactly file name)
after im installing..
the 'run as administrator' has become 'take ownership'..
i dont know wht's going on..
i hope there's a way to change it back to 'run as administrator'
because..besides of these all.. i had some problems with my lappy and my internet server..
im using windows 7 ultimate..
- i had problems with the gadgets.. it did not appear when im adding it to the desktop..
- i couldn't open my ymessenger
- my internet explorer 8 dissappear suddenly..
- my lappy was detect the infected files..but, after i removed the infected files and scan still there..
(i thought these are causes by the mac software.. all these problems appear when i installed the mac software)
*that mac software was like a 'theme' maybe..cos im trying to make my windows looks like mac*
*sorry for my english*
My System SpecsSystem Spec

 No Run as Administrator option on an admin account

Thread Tools

Similar help and support threads
Thread Forum
net user Administrator /active:yes activates account admin, not Admini
I want to activate the default Administrator account. After I enter the command "net user Administrator /active:yes", an administrator account named "admin", not "Administrator", appears. Since what I want is Administrator, not admin, I try to change account name from admin to Administrator. I get...
Installation & Setup
Cannot run programs as Administrator on the Admin account - Windows 7
Hello, I have Windows 7 Ultimate x64. I just got the hp p6823w computer and my user account is set to administrator. Windows won't let me Install/Uninstall any programs. The Install program problem only happens with a .MSI file extension. I also can't "Run as administrator" on anything but a...
General Discussion
How to forbid an administrator to delete another admin account?
Hello everybody... I'm in trouble. I have a laptop that I share with my brother and I want to make him administrator as me. So, we have 2 accounts as administrator and both the same privilages. What I want is to make him not possible to delete mine or to remove me as administrator or to change my...
General Discussion
built-in admin account vs regular admin account
Pretty basic question (I think). Is the built-in administrator's account exactly the same as a manually created local administrator's account privilege wise? Or does the built-in possess inherently elevated privileges? I have googled around, however, I can't find a clear answer for this. ...
General Discussion
Getting "must be administrator" messages under admin account.
I have only one user account on my laptop (Windows 7) and naturally it is an administrator account. But when trying to install new software, more often than not, I get a message saying I need to be logged in under an administrator account to continue. Not always but far too often. For example,...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:00.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App