Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Login Screen Delay?

28 May 2009   #1
raquettelaker2

Windows 7 (7100)
 
 
Login Screen Delay?

I put Windows 7 on my Dell XPS m1330 last month because I was so sick and tired of Vista. It's been running great! But all of a sudden last week I have this problem with the logon screen. If I "lock" my computer, or turn it on from sleeping, the Windows 7 login background pops up, but it takes a good thirty seconds to a minute for my account picture to pop up with the password blank under it. I do not have ton of stuff running that would bog it down, no more than I had a while ago... It's really aggravating and I can't find any info online about this. Any suggestions would be much appreciated.


My System SpecsSystem Spec
.
28 May 2009   #2
Uber Philf

W7 RTM Ultimate x64
 
 

Did it do this before?, as in straight after you installed W7?

Enzo.
My System SpecsSystem Spec
28 May 2009   #3
raquettelaker2

Windows 7 (7100)
 
 

Quote   Quote: Originally Posted by ENZO View Post
Did it do this before?, as in straight after you installed W7?

Enzo.
Hey, thanks for the quick response. No, it did not do this right after installing W7. It had been great, I had zero complaints about W7, this all started about a week ago and I've been running W7 for over a month now.
My System SpecsSystem Spec
.

28 May 2009   #4
Uber Philf

W7 RTM Ultimate x64
 
 

Uhmm, thinking it could be a newly installed software?, or its drivers holding it up..

Enzo.
My System SpecsSystem Spec
28 May 2009   #5
torrentg

7600.20510 x86
 
 

In start menu search box, type eventvwr and click the app that shows up. Now look in windows logs for any errors or related issues.
My System SpecsSystem Spec
28 May 2009   #6
raquettelaker2

Windows 7 (7100)
 
 

I think it might be the fingerprint reader software causing the delay. I just installed the new McAfee and had to restart, and when I finally logged in I got an error message from the fingerprint reader software. I'm installing their latest software suite that supports W7 and hopefully that will help. Thanks!
My System SpecsSystem Spec
28 May 2009   #7
Uber Philf

W7 RTM Ultimate x64
 
 

Ahh ok, i havent installed my fingerprint reader software because im the only user of my laptop and it barely ever leaves my house/my sight..
Enzo.
My System SpecsSystem Spec
28 May 2009   #8
raquettelaker2

Windows 7 (7100)
 
 

Yep. That was it. I can't believe it took me this long to figure it out. Not sure why it decided to stop working three weeks after getting W7 either... I got the new software but the hardware doesn't seem to be compatible yet. At least the delay is gone...
My System SpecsSystem Spec
28 May 2009   #9
Uber Philf

W7 RTM Ultimate x64
 
 

What type are you running as in X86 or X64?

Enzo.
My System SpecsSystem Spec
28 May 2009   #10
raquettelaker2

Windows 7 (7100)
 
 

Quote   Quote: Originally Posted by ENZO View Post
What type are you running as in X86 or X64?

Enzo.
Sorry, I am clueless. x64 as in 64 bit? But what's x86? My computer is 32-bit, I know that much... haha.
My System SpecsSystem Spec
Reply

 Login Screen Delay?




Thread Tools




Similar help and support threads
Thread Forum
Startup delay with blank screen...
Hello friends, This is my first post here Its been maybe a month or 2 that i have installed my OS and A few days back i started experiencing this problem. Up till the welcome screen it takes about a minute or so. After the welcome screen there is a delay of 1min. The screen is black in color with...
Performance & Maintenance
Welcome Screen Delay
I installed and activated my Windows 7 Ultimate x64 on my Laptop PC. The official release. When I installed it worked perfectly, Boot Time Duration was about 35 - 45 seconds (measured with Event Viewer). Then I installed drivers for my PC. After installing drivers, I noticed that startup was much...
General Discussion
Painfully long delay before POST screen
My system specs are: Processor: Core 2 Duo Motherboard: ASUS P5g41t-m LX GPU: Nvidia 9500 GT HDD1: WD 500 GB SATA HDD2: WD 500 GB SATA Optical drive: Samsung DVD RW Power Supply: Some unbranded one that claims on its label it's 700W which I seriously doubt.
Hardware & Devices
welcome screen 2 min. delay
hi all! when migrating from xp to 7 i was really hoping i would never have to worry about startup delays anymore. unfortunately they're back in town :( my current problem is: during the bootsequence, when the pc enters the welcome screen, it would stay there for about two minutes!!!!. after...
General Discussion
Startup Delay after Welcome Screen
Hello, Windows 7 is booting normally and after I type my password in the login window the text 'welcome' shows up for 8 seconds or so. Then the screen fades to black. At this point, the only thing I see is the mouse pointer (which I can move). Pressing Ctrl-Alt-Del doesn't work (does not...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:06.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App