Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Login Screen Delay?

28 May 2009   #1
raquettelaker2

Windows 7 (7100)
 
 
Login Screen Delay?

I put Windows 7 on my Dell XPS m1330 last month because I was so sick and tired of Vista. It's been running great! But all of a sudden last week I have this problem with the logon screen. If I "lock" my computer, or turn it on from sleeping, the Windows 7 login background pops up, but it takes a good thirty seconds to a minute for my account picture to pop up with the password blank under it. I do not have ton of stuff running that would bog it down, no more than I had a while ago... It's really aggravating and I can't find any info online about this. Any suggestions would be much appreciated.


My System SpecsSystem Spec
.
28 May 2009   #2
Uber Philf

W7 RTM Ultimate x64
 
 

Did it do this before?, as in straight after you installed W7?

Enzo.
My System SpecsSystem Spec
28 May 2009   #3
raquettelaker2

Windows 7 (7100)
 
 

Quote   Quote: Originally Posted by ENZO View Post
Did it do this before?, as in straight after you installed W7?

Enzo.
Hey, thanks for the quick response. No, it did not do this right after installing W7. It had been great, I had zero complaints about W7, this all started about a week ago and I've been running W7 for over a month now.
My System SpecsSystem Spec
.

28 May 2009   #4
Uber Philf

W7 RTM Ultimate x64
 
 

Uhmm, thinking it could be a newly installed software?, or its drivers holding it up..

Enzo.
My System SpecsSystem Spec
28 May 2009   #5
torrentg

7600.20510 x86
 
 

In start menu search box, type eventvwr and click the app that shows up. Now look in windows logs for any errors or related issues.
My System SpecsSystem Spec
28 May 2009   #6
raquettelaker2

Windows 7 (7100)
 
 

I think it might be the fingerprint reader software causing the delay. I just installed the new McAfee and had to restart, and when I finally logged in I got an error message from the fingerprint reader software. I'm installing their latest software suite that supports W7 and hopefully that will help. Thanks!
My System SpecsSystem Spec
28 May 2009   #7
Uber Philf

W7 RTM Ultimate x64
 
 

Ahh ok, i havent installed my fingerprint reader software because im the only user of my laptop and it barely ever leaves my house/my sight..
Enzo.
My System SpecsSystem Spec
28 May 2009   #8
raquettelaker2

Windows 7 (7100)
 
 

Yep. That was it. I can't believe it took me this long to figure it out. Not sure why it decided to stop working three weeks after getting W7 either... I got the new software but the hardware doesn't seem to be compatible yet. At least the delay is gone...
My System SpecsSystem Spec
28 May 2009   #9
Uber Philf

W7 RTM Ultimate x64
 
 

What type are you running as in X86 or X64?

Enzo.
My System SpecsSystem Spec
28 May 2009   #10
raquettelaker2

Windows 7 (7100)
 
 

Quote   Quote: Originally Posted by ENZO View Post
What type are you running as in X86 or X64?

Enzo.
Sorry, I am clueless. x64 as in 64 bit? But what's x86? My computer is 32-bit, I know that much... haha.
My System SpecsSystem Spec
Reply

 Login Screen Delay?




Thread Tools




Similar help and support threads
Thread Forum
Delay user login until all startup programs have finished loading.
Hi, I want to know if there's a way to force Windows (7, Starter) to wait until all the startup programs are running before the user can log in. Thank you!
General Discussion
Delay between Windows boot logo and login screen
Hi all! I'm brand new here. This is a new build from about 11/15. System was rock solid until about a month ago when I had a weird string of BSOD at login. I went through a bunch of hoops and finally got the system back to normalish, although I never really figured out what the problem was.. ...
Performance & Maintenance
Can't login to Windows 7. Sends me back to login screen every time.
This has never happened before. When I turn on the computer, the two accounts show up (both administrator) but whenever I click either of them, the screen just shows the Windows 7 login screen for a while without any text then sends me back to the account selection. This happens when I select...
General Discussion
Cannot login to Windows login screen and can't system repair.
Hi, I'm new here. I created this account for help because my mother's password seems changed and she couldn't login, the keyboard wasn't sticky so she didn't mistype, caps lock wasn't on. I typed it my self and it didn't work, restarted the computer and it didn't work neither. I then go to thinking...
System Security
Windows 7 Startup Delay Before Login Screen
I just reinstalled Windows 7/64 Home Premium and all of the software I need on my ASUS A53E laptop (Pentium 2.2 GHz, 8 GB RAM). I am not sure when it happened as I had several reboots that had to be done while installing my software and the Windows updates and I was multitasking with other things...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:17.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App