Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Virus or just a glitch?

29 Sep 2010   #1
disasterpiece91

Windows 7 64 bit
 
 
Virus or just a glitch?

I ran my HP Assistant program that feeds me updates on HP software to my laptop. The thing is barely a few months old and runs like a charm so far.

However, when it had to update the ATI Driver, the screen basically enlarged as if I was in some sort of safe mode, and couldn't really access anything. Then, a message popped up saying that there is no ATI Graphics Driver installed. After a few moments, I was prompted to restart the computer in order for changes to take effect, so I did so, and now things seem up and running and back to normal.

Ran antivirus, came up with nothing, so I assume it had to be some sort of glitch as it was updating...is this possible? I have the event logs to when I BELIEVE this happened since they are the only event logs I can think of that are Error:

A timeout was reached (30000 milliseconds) while waiting for the AMD External Events Utility service to connect.

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="Service Control Manager" Guid="{555908d1-a6d7-4695-8e1e-26931d2012f4}" EventSourceName="Service Control Manager" />
<EventID Qualifiers="49152">7009</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x8080000000000000</Keywords>
<TimeCreated SystemTime="2010-09-29T20:46:05.266528600Z" />
<EventRecordID>160804</EventRecordID>
<Correlation />
<Execution ProcessID="564" ThreadID="1076" />
<Channel>System</Channel>
<Computer>MattPC</Computer>
<Security />
</System>
- <EventData>
<Data Name="param1">30000</Data>
<Data Name="param2">AMD External Events Utility</Data>
</EventData>
</Event>

The AMD External Events Utility service failed to start due to the following error:
The service did not respond to the start or control request in a timely fashion.

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="Service Control Manager" Guid="{555908d1-a6d7-4695-8e1e-26931d2012f4}" EventSourceName="Service Control Manager" />
<EventID Qualifiers="49152">7000</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x8080000000000000</Keywords>
<TimeCreated SystemTime="2010-09-29T20:46:05.266528600Z" />
<EventRecordID>160805</EventRecordID>
<Correlation />
<Execution ProcessID="564" ThreadID="1076" />
<Channel>System</Channel>
<Computer>MattPC</Computer>
<Security />
</System>
- <EventData>
<Data Name="param1">AMD External Events Utility</Data>
<Data Name="param2">%%1053</Data>
</EventData>
</Event>

if there's anything else I can do to pull more info for analyzation, please let me know.


My System SpecsSystem Spec
.
29 Sep 2010   #2
tw33k

Windows 7 Ultimate (x64) SP1
 
 

That can happen when updating graphics drivers. Nothing to worry about.
My System SpecsSystem Spec
29 Sep 2010   #3
gregrocker

 

HP support assistant program is considered spyware and a drag on your Startup, CPU/RAM and LAN:

Quote   Quote: Originally Posted by madtownidiot View Post
I make a good portion of my income reconfiguring and reselling tweaked laptops that are less than a year old, mainly from HP, Dell and Lenovo. is factory installed spyware.. constantly phones home with all kinds of data about usage whenever you're on the internet

Your laptop will work fine without any of the HP apps and you don't need the support assistant to get updated drivers.. just type go to support.hp.com to get anything that isn't included with windows update (although if you have a fingerprint reader that you want to use, you should install the software for it before going to windows update. You'll need to know the exact model number from the sticker on the bottom of your laptop (there are dozens of version of a Pavilion DV-5 for example) I usually get the drivers and ignore the applications that come with them, unless you have to download the application to get the driver, in which case, I look elsewhere
I would uninstall it and keep an eye on optional Windows Updates which will keep your drivers current. There are no HP factory utilities that do not have better built-in versions in Win7.
My System SpecsSystem Spec
.

Reply

 Virus or just a glitch?




Thread Tools




Similar help and support threads
Thread Forum
Possible Memory Leak Virus - Anti-virus detects nothing?
Hello, I am needing some support on what is exactly taking up all the RAM on my brother's PC as after about 8 hours of uptime, 65% of my Physical Memory is being used up with nothing really open. I did some research and found out it was a possible memory leak or virus, so I first tried to run...
Performance & Maintenance
I have a virus and unable to run/download anti-virus software
Hi, This is my first time posting to the forum. I am not that knowledgeable with computers, but can follow basic instructions. My laptop is acting funny--I think I have a virus. However, I am unable to run any anti-malware or anti-virus software. I try to run McAfee and I get an error...
System Security
Can anyone help with this glitch?
Hi everyone, I know that this is not a major problem like getting the BSOD, but if you can help me eliminate this problem I would greatly appreciate it. Here is the issue: Many of my programs will either check to see if there are newer versions when they are opened, or have a button in a dropdown...
BSOD Help and Support
Glitch
Hi. A week ago, i posted my problems here https://www.sevenforums.com/performance-maintenance/192965-glitch.html and i thought maybe i was posting it in the wrong section. I did some of the fix solutions but the problem stilll occur. Help please?
Hardware & Devices
IE9 Glitch?
IE9 Browser Problem: Clicking on a link on a page goes to the address and loads the page. But if I right click the link and select open in new tab or new window it cannot load the link. The window or tab opens but I get nothing except the spinning orb. Anyone else see this?
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:09.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App