Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 startup problem

11 Oct 2010   #11
gregrocker

 

Agree, the symptoms are common when the card is outputted to projector, TV, or other output rather than correct monitor port.

If it works in Safe Mode it normally is because a standard VGA driver is being used. So it points to driver issue, whether it is wrong driver or driver starting up but outputted to wrong device.

Are there Win7 drivers for your video card? If so, try reinstalling in Safe Mode. If only Vista drivers, try installing the .exe in Compatibility mode: Compatibility Mode

Your BIOS settings could also be wrong.


My System SpecsSystem Spec
.
12 Oct 2010   #12
Shade303

Windows 7 ultimate x64
 
 

i was working all night yesterday on the computer,, i tried uninstalling all unneeded programs (Tuneuputitlies,Memturbo,IDM etc...) plus i updated my Motherboards BIOS (using @BIOS),, and the black screen is gone,, but the windows loading screen freezes,, right before showing the old black screen,,, the only way to get through it is by pressing the restart power button when the screen freezes,, and i am trying to enter safe mode,, but i keep pressing F8 yet the computer just keeps loading normally, and doesn't show me the Safe mode list,,,, so, how bad did i do?...
My System SpecsSystem Spec
12 Oct 2010   #13
gregrocker

 

Now that you reveal some of the programs you uninstalled, I'd advise a clean reinstall to wiped HD. Back up your files first. SSD / HDD : Optimize for Windows Reinstallation

Tweak utilities will always come back to bite you in Win7. It is a perfectly balanced OS that only needs normal system settings.
My System SpecsSystem Spec
.

13 Oct 2010   #14
Shade303

Windows 7 ultimate x64
 
 

so,, you're telling me i should wipe my whole HDD?,, i was thinking of that as my last resort,, but do u think it will work?.........
My System SpecsSystem Spec
13 Oct 2010   #15
gregrocker

 

Why would wiping the HD be a last resort if your reinstalling multiple times anyway? It should be a first resort, along with testing your hardware. This could be boot sector or other corruption overcome by wiping the HD. Formatting doesn't wipe your HD.

reset the CMOS: Clear CMOS - 3 Ways to Clear the CMOS - Reset BIOS Try setting SATA controller to AHCI in BIOS.

Test your RAM with memtest86 for 5-6 passes, then test your HD using maker's full diag/repair CD scan: Hard Drive Diagnostics Tools and Utilities (Storage) - TACKtech Corp.

Check all your mobo connections, change HD SATA port, then make sure it's set first to boot.
My System SpecsSystem Spec
14 Oct 2010   #16
Shade303

Windows 7 ultimate x64
 
 

I wiped my HD the way that guide said,, but it windows 7 kept the same old problems,, so i reformatted the HD and installed windows xp pro 32bit,, it didn't have the same problems,, but the screen moves really slowly,, i'll try to install its driver and see what will happen,, if you have any more ideas, please share and thanks for being patient with me....
My System SpecsSystem Spec
14 Oct 2010   #17
gregrocker

 

Are you installed? Check Win7 Updates for optional drivers. Look for drivers in error or missing in Device Manager to update them from the Support Downloads webpage for your model device. Update your video card driver.

Google repeat errors text and ID# in Event Viewer>Admin View to find out how others have solved them.
My System SpecsSystem Spec
16 Oct 2010   #18
Shade303

Windows 7 ultimate x64
 
 

the updates didn't work, device manager shows no errors,,here's all wha i've tried so far:
- Using startup repair, i got this message from the results (root chase found, a recent driver installation or upgrade may be preventing the system from starting, Error code: 0x490)

I've also tried:

- formatting the PC,,

- changing into x64bit,

- updating the Motherboards BIOS,

- memtest with 5 passes,

- updating the graphics driver, and i tried installing an older version of the driver,

- completely wiping the HD and installing win7,

- and I've also tried changing into win XP, which didn't show the same problems,,,
My System SpecsSystem Spec
Reply

 Windows 7 startup problem




Thread Tools




Similar help and support threads
Thread Forum
Windows 7 startup problem
Here is my issue: My pc runs on win7,found and extra hard drive and decided to install it for more gbs.After installing the second hard drive which happen to have winXP on it,the PC started right away withXP instead win7.shut it down and took of the extra hard drive,tried to restart my PC and now...
Installation & Setup
windows 7 startup problem
hi, i'm using windows 7 ultimate 32-bit os, it was working properly but suddenly it has started to give problem. the system doesn't load and it hangs at starting windows screen. i tried using the startup repair and it worked only for sometime. the problem still persists.. i cannot proceed with my...
General Discussion
Windows Startup Problem
Hello all, Yep, that annoying start up problem once again. I first dealt with this issue 2 months ago. After about 27 hours, start-up repair seemed to fix the problem. But my laptop has been having boot-up problems for the past week where start-up repair was needed twice. I haven't been doing...
General Discussion
Windows 7 Startup Problem
I've been fighting with a Win7 startup - problem for weeks and I decided to register to forum to ask for much needed help. So I've been using Win7 for maybe six months without hardly any problems. But for week or so, my windows just refuses to start after my pc has been off for several hours....
General Discussion
Windows 7 startup problem
Whenever i start my Toshiba PSLB8U-027025 it loads the toshiba screen then it says starting windows, after this blue screen pops up really fast then it restarts my computer.001.flv video by snazzyyyyyyyy - Photobucket
Drivers
Windows 7 startup problem
Help!!! I've just installed windows 7 ultimate on my pc, all the setup went really nicely until the initial boot. All that happens is that the screen goes blank before windows can start up. All thats on the screen is a blinking cursor in the top left hand corner. I am really desperate!! can anyone...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:20.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App