Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 (x64) RC crash

01 Jun 2009   #21
Roomon1

Windows 7 x64 build 7100
 
 

Hi everyone,

WhatHappened:
No, I'm not currently using any external drives. Occasionally I've used two different external USB drives that connect via USB, but neither have been connected for any of the crashes.

reghakr:
I suppose it could be Steam that is causing the crashes, but I find it unlikely. I say this because I've had in installed and running since I installed the RC, but it is only recently that the crashes started. Regardless, I use it quite often and can't effectively uninstall or disable it. I know that I am overclocking the CPU some, but it should be a reasonable amount. I figured out where it will not run and brought the timing back from that by a fair bit. Is it likely that I would need to bring it back more? Also, I ran sfc as requested. It said "Windows Resource Protection did not find any integrity violations." I'll attach a new HiJackThis slog as well as details on the overclocking when I restart the system in a llittle while.

-Roomon1


My System SpecsSystem Spec
.
03 Jun 2009   #22
Roomon1

Windows 7 x64 build 7100
 
 

Hi again, everyone,

At this point the computer is still crashing, though it seems to be doing it less frequently than it had been.

I am currently overclocking it some. The CPU is rated as 2.42Ghz and I'm running it at 2.5Ghz. I have seen it run just fine at 2.55Ghz so I would be surprised if this is a problem, but I do not know for sure.

Also, I figure since I've made changes since the last hijackthis log, it would be good for you all to have current information. Here's the one I ran a couple moments ago:

Code:
Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 6:22:57 PM, on 6/1/2009
Platform: Unknown Windows (WinNT 6.01.3004)
MSIE: Internet Explorer v8.00 (8.00.7100.0000)
Boot mode: Normal
Running processes:
C:\Program Files (x86)\Steam\Steam.exe
C:\Program Files (x86)\Java\jre6\bin\jusched.exe
C:\Program Files (x86)\Internet Explorer\iexplore.exe
C:\Program Files (x86)\Internet Explorer\iexplore.exe
C:\Program Files (x86)\Internet Explorer\iexplore.exe
C:\Windows\SysWow64\Macromed\Flash\FlashUtil10b.exe
C:\Program Files (x86)\Internet Explorer\iexplore.exe
C:\Program Files (x86)\Trend Micro\HijackThis\HijackThis.exe
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = Bing
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = MegaTokyo - relax, we understand j00
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = MSN.com
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = Bing
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = Bing
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = MSN.com
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = 
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch = 
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = C:\Windows\SysWOW64\blank.htm
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = 
F2 - REG:system.ini: UserInit=userinit.exe
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files (x86)\Java\jre6\bin\jp2ssv.dll
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files (x86)\Java\jre6\bin\jusched.exe"
O4 - HKLM\..\Run: [StartCCC] "C:\Program Files (x86)\ATI Technologies\ATI.ACE\Core-Static\CLIStart.exe" MSRun
O4 - HKCU\..\Run: [Sidebar] C:\Program Files\Windows Sidebar\sidebar.exe /autoRun
O4 - HKCU\..\Run: [Steam] "C:\Program Files (x86)\Steam\Steam.exe" -silent
O4 - HKCU\..\Run: [RESTART_STICKY_NOTES] C:\Windows\System32\StikyNot.exe
O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'LOCAL SERVICE')
O4 - HKUS\S-1-5-19\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'LOCAL SERVICE')
O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'NETWORK SERVICE')
O4 - HKUS\S-1-5-20\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'NETWORK SERVICE')
O13 - Gopher Prefix: 
O23 - Service: @%SystemRoot%\system32\Alg.exe,-112 (ALG) - Unknown owner - C:\Windows\System32\alg.exe (file missing)
O23 - Service: AMD External Events Utility - Unknown owner - C:\Windows\system32\atiesrxx.exe (file missing)
O23 - Service: @%SystemRoot%\system32\efssvc.dll,-100 (EFS) - Unknown owner - C:\Windows\System32\lsass.exe (file missing)
O23 - Service: @%systemroot%\system32\fxsresm.dll,-118 (Fax) - Unknown owner - C:\Windows\system32\fxssvc.exe (file missing)
O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:\Windows\System32\msdtc.exe (file missing)
O23 - Service: @%SystemRoot%\System32\netlogon.dll,-102 (Netlogon) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%systemroot%\system32\psbase.dll,-300 (ProtectedStorage) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%systemroot%\system32\Locator.exe,-2 (RpcLocator) - Unknown owner - C:\Windows\system32\locator.exe (file missing)
O23 - Service: @%SystemRoot%\system32\samsrv.dll,-1 (SamSs) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%SystemRoot%\system32\snmptrap.exe,-3 (SNMPTRAP) - Unknown owner - C:\Windows\System32\snmptrap.exe (file missing)
O23 - Service: @%systemroot%\system32\spoolsv.exe,-1 (Spooler) - Unknown owner - C:\Windows\System32\spoolsv.exe (file missing)
O23 - Service: @%SystemRoot%\system32\sppsvc.exe,-101 (sppsvc) - Unknown owner - C:\Windows\system32\sppsvc.exe (file missing)
O23 - Service: Steam Client Service - Valve Corporation - C:\Program Files (x86)\Common Files\Steam\SteamService.exe
O23 - Service: @%SystemRoot%\system32\ui0detect.exe,-101 (UI0Detect) - Unknown owner - C:\Windows\system32\UI0Detect.exe (file missing)
O23 - Service: @%SystemRoot%\system32\vaultsvc.dll,-1003 (VaultSvc) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%SystemRoot%\system32\vds.exe,-100 (vds) - Unknown owner - C:\Windows\System32\vds.exe (file missing)
O23 - Service: @%systemroot%\system32\vssvc.exe,-102 (VSS) - Unknown owner - C:\Windows\system32\vssvc.exe (file missing)
O23 - Service: @%systemroot%\system32\wbengine.exe,-104 (wbengine) - Unknown owner - C:\Windows\system32\wbengine.exe (file missing)
O23 - Service: @%Systemroot%\system32\wbem\wmiapsrv.exe,-110 (wmiApSrv) - Unknown owner - C:\Windows\system32\wbem\WmiApSrv.exe (file missing)
O23 - Service: @%PROGRAMFILES%\Windows Media Player\wmpnetwk.exe,-101 (WMPNetworkSvc) - Unknown owner - C:\Program Files (x86)\Windows Media Player\wmpnetwk.exe (file missing)
--
End of file - 5400 bytes
Thanks for all your help!!

-Roomon1
My System SpecsSystem Spec
03 Jun 2009   #23
Jverse

Windows 7 x64 Ultimate
 
 

Curious, what is your RAM Timing set to?

Should be set to 7-7-7-20 and try 1.9V. If it's not already set to those values.

Also, pull all your RAM out but one stick and boot from there, see if you crash.
My System SpecsSystem Spec
.

03 Jun 2009   #24
reghakr

Windows 7 Pro & Vista Home Premium
 
 

The only thing that is different from your previous Hijack log is you Internet Explorer settings.

Try using the steps I provided earlier.

You can always re-install Steam at a later date.

If it runs fine with Stream then this verifies the problem is with Steam.
My System SpecsSystem Spec
03 Jun 2009   #25
Jverse

Windows 7 x64 Ultimate
 
 

Quote   Quote: Originally Posted by reghakr View Post
The only thing that is different from your previous Hijack log is you Internet Explorer settings.

Try using the steps I provided earlier.

You can always re-install Steam at a later date.

If it runs fine with Stream then this verifies the problem is with Steam.
I would be curious to see how your system reacts without steam on it as well. But, I run steam with no problems. Steam is just a multi-game launching interface. (Welcome to Steam) I used to have problems with it when I ran 7.x64.7068, but since RC1 it's been fine.
My System SpecsSystem Spec
Reply

 Windows 7 (x64) RC crash




Thread Tools




Similar help and support threads
Thread Forum
Black screen crash; DSL modem crash
Hello, This morning (11.26.14, 8:50ish) I had nothing running more than usual (chrome, onenote, word) on my desktop. I was in my other room turning on my laptop but it would not find my wireless network. I went to my desktop and found that the monitor turned itself off (that's normal) but moving...
BSOD Help and Support
Startup very slow,crash at welcome and crash randomlythen OS not found
A few weeks back PC crashed out of no where and BSOD appeared.. didnt take much notice until it says OS not found when restarting.. but after a few tries it went back to normal for a few days then these few days it started to startup very slowly and may sometimes crash after typing in the password...
BSOD Help and Support
Recent PC Build. CRASH...CRASH...CRASH
Okay guys, I'd love some help with some issues I am having. About two months ago I decided to start putting together parts to build my own rig(first time builder here) After scrounging around for a bit and getting the deals I liked I decided to put it all together and make my PC. Since then, Ive...
BSOD Help and Support
Crash on new PC Full Crash log zipped and included. Driver related?
So my new Cyberpower PC is crashing. I think it is a driver issue but this level of detail is beyond by "expertise" basic log below. Full diagnostic attached. Please let me know if additional information is needed. Problem signature: Problem Event Name: BlueScreen OS...
BSOD Help and Support
Windows Audio/Windows End Point Services crash
I have a very strange problem; hope someone has the answer to this one. On my new Windows 7 CPU a little red x appears next the the speaker icon every time I closed down certain programs. The programs I use that cause this to happen are Publisher 2003, FrontPage 2003 (yes, I still use that for...
Sound & Audio
Laptop crash no response memory dump crash
My laptop, Packard Bell Easynote TM81, has been crashing and restarting by itself, and when it does, the ENTIRE system will not respond. So I try to format the entire thing, and after a few days, when I have gotten used to it, it comes up with a screen for 1 second, and all I could read was "system...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:01.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App