Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sleep option disabled in powercfg.cpl

17 Oct 2010   #1
Angel of Death

Windows 7
 
 
Sleep option disabled in powercfg.cpl

So I can't change the sleep option for AC. The Power Configuration will not let me change the value. The field, which is set to 'Never', is greyed out. There is a warning that basically tells me to check the Group Policy settings.
  • Note 1:
    I can change all other power configuration options apart from this one
  • Note 2:
    This happens on all 4 Windows 7 machines in my network (private home)
  • Note 3:
    I run SBS 2003 and have a domain. I am pretty sure that there is no Group Policy that can be set to prevent a user from changing the sleep value. I have looked and none of the policies are even close. All polices that have anything to do with power configuration are undefined.
  • Note 4:
    I have checked the group policy settings on the computers and no, I can't find a policy that would prevent anyone from changing the sleep timer.
  • Note 5:
    Yes, of course I have admin rights on the computer.
Please, please, help. This is driving me absolutely bananaz!!


My System SpecsSystem Spec
.
17 Oct 2010   #2
GeneO

Windows 10 Pro. EFI boot partition, full EFI boot
 
 

Have you tried creating your own power plan?
My System SpecsSystem Spec
17 Oct 2010   #3
Angel of Death

Windows 7
 
 

Thanks, but yes. It is still disabled.
My System SpecsSystem Spec
.

Reply

 Sleep option disabled in powercfg.cpl




Thread Tools




Similar help and support threads
Thread Forum
Wireless disabled but no option to turn it on
So this is just one part of a whole mess of problems. To start, last night my laptop of 5 years stopped connecting to my WiFi. It would give me an error stating that it is unable to connect and to troubleshoot. So I would but it would tell me to restart the router. I didn't as the router wasn't the...
Network & Sharing
Can't sleep, powercfg reports driver blocking system is "?"
I'm having some issues with trying to send my computer into suspend. I've done quite a bit of research and know how I should be able to resolve it, but when I run powercfg -requests I get the following output: DISPLAY: None. SYSTEM: ? ? ? ?
Performance & Maintenance
format option is disabled
Hello forum. Im almost about to format my c hard drive,but ive noticed its been partitioned,and not only that but i dont have the option to format it,its like greyed out.so how do i go on about to format it? thank you.
General Discussion
My Computer won't go to sleep, powercfg commands show nothing
When I try to put my computer to sleep, the screen goes into sleep mode, yet literally nothing happens with my tower. Then after a second or two, the monitor wakes back up and shows the login screen. I've tried checking powercfg /requests and -lastwake, and requests shows "None." across all topics,...
General Discussion
Sleep option disabled?
Hi all, 2 days ago my Windows 7 sleep option suddenly disabled, tried to update to the newest video card driver but still couldn't fix it. Does anyone here know how to fix this? Please see picture below. http://members.shaw.ca/kokoli84/sleep.jpg Thanks
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:19.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App