Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cant see any videos on Vimeo.

02 Jun 2009   #1
Fliplip

windows 7 HP 64bit
 
 
Cant see any videos on Vimeo.

On both my W7 PC's ive suddenly lost the ability to watch any videos on Vimeo. I believe they use fash and both machines are repoting they have the latest version.
Ive un installed and re installed Flash but nothing is showing up.
Im not getting any error messages etc.
This is with FF 3, IE8, Chrome 2. One PC is running 7127 and my netbook is running 7137.
Could someone at least try the website and see if you can view any video's, just in case its actually down.

Vimeo, Video Sharing For You

Thanks.

dave.


My System SpecsSystem Spec
.
02 Jun 2009   #2
detoxa

W7 Build 7201 / Vista Home SP2 ( Both x86)
 
 

Just had a quick look and the site seems to be working ok with IE8 ? Im running 7137.
My System SpecsSystem Spec
02 Jun 2009   #3
Fliplip

windows 7 HP 64bit
 
 

Ok, thanks for trying.
I cant understand why two PCs now don't work with that site. I can get all the thumbnails up but no videos and no error messages.

Dave.
My System SpecsSystem Spec
.

03 Jun 2009   #4
Fliplip

windows 7 HP 64bit
 
 

Stupid me.
As it turns out my router was blocking the videos. No idea how but i did turn on a filter to block certain words and i guess somewhere in that it affected Vimeo, cant understand why it let me go to the site but not load the videos.
My System SpecsSystem Spec
Reply

 Cant see any videos on Vimeo.




Thread Tools




Similar help and support threads
Thread Forum
IE11 No audio on Youtube or Vimeo etc. Chrome/FF ok. what gives?
Recently I lost audio for Youtube on IE11 on my laptop win7 home prem x64. just trying again to get the issue. the vids etc I have tried have been using the HTML5 player by default. same exact link: in IE11 totally dead, no audio, video is fine. paste into chrome: everything works. Paste...
Sound & Audio
BSOD using VIMEO?
Hello, I got a BSOD twice recently. I'm not sure if it had to do with VIMEO because I was on that website, and there was some error message about the ATI card. I've attached the minidump. Thanks for your help.
BSOD Help and Support
BSOD youtube videos and facebook autoplay videos
Hi, i have had this problem for 2 years now. I managed to fix it by disabling the hardware acceleration in flash settings, but now youtube uses html 5 and the problem is back. I don't have problems when playing games. I only have problems with online videos. The crash looks like this...
BSOD Help and Support
BSOD Watching youtube videos and embedded FB videos.
Hi all, Im new here, and I hear this is the best place to get help with my current issue. Recently I installed beta drivers from amd (14.6) and whenever I watch videos on you tube or facebook I get a bluescreen shortly after. It goes so quick that I cant really read what the problem is, but...
BSOD Help and Support
BSOD when watching videos (vimeo?)
hello after a clean installation of windows, i am still getting BSOD's when watching videos on vimeo i haven't had any problems on youtube (so far at least) i have also never experienced any problems when playing video games or using windows media player i am using Windows & home premium...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:52.
Twitter Facebook Google+