Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 7201 - Those running it, what's new?

04 Jun 2009   #91
holo88

Windows 7 Ultimate x32
 
 

after i set up all my stuff the way i usually do, i can hardly tell i just updated.
(cept the shorter watermark)


My System SpecsSystem Spec
.
04 Jun 2009   #92
Generator

XP Pro SP3 x86/Vista SP2 x64/Win7 x64 Triple-boot
 
 

Quote   Quote: Originally Posted by aln688 View Post
Is that Visual Studio 2008? Does it work fine on Windows 7? I'm hoping to use that on Windows 7, and install the massive SP1 for it as well. I'm also going to load on SQL Server 2008 too. When I get Windows 7 downloaded, I'll be scanning every single file with ESET NOD32 x64.
I cant obviously comment for this build but VS2008 has worked on the rest so far, otherwise I would have stayed with Vista just for that reason.
As for SQL Server I dont know, I've been using my MySQL that I use for my Apache.

Cant honestly remember about VS SP1 but I had loads of extras going on so probably. :)
My System SpecsSystem Spec
04 Jun 2009   #93
aln688

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Avien View Post
I have Eset installed on my computer and it did not say anything about the x64 version i have now. Visual Studio 2008 does work with Windows 7, as i used it a few weeks back. Now i didn't use it for a long time, but it worked for what i needed it to. Just remember, if it worked for Vista, it will probably work in 7, or atleast in compatability mode for the time being.
Thanks for the information. What version of IIS does Windows 7 come with, 8? I know IIS7 came with Vista. I just want VS 2008 to work creating Visual C++ and ASP.NET sites in C#, that's all I use it for. I need to load on Oracle 10g as well.
My System SpecsSystem Spec
.

04 Jun 2009   #94
aln688

Windows 7 Ultimate x64
 
 

Also, can anyone tell me if IE8 still has that background colors bug? Go to Reviews and News on Tech Products, Software and Downloads - PC World - then click Print Preview and see if the red background shows up. When I used IE8 in Vista that bug was there as well.
My System SpecsSystem Spec
04 Jun 2009   #95
aln688

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Generator View Post
I cant obviously comment for this build but VS2008 has worked on the rest so far, otherwise I would have stayed with Vista just for that reason.
As for SQL Server I dont know, I've been using my MySQL that I use for my Apache.

Cant honestly remember about VS SP1 but I had loads of extras going on so probably. :)
Ah, Apache, great web server. Unfortunately my corporate clients don't like the idea of anything free, they automatically assume it means no support and doesn't work. I'll be trying Apache on Windows 7 as well.
My System SpecsSystem Spec
04 Jun 2009   #96
Jverse

Windows 7 x64 Ultimate
 
 

someone please PM me a nice resource where I can locate....

Thanks.
My System SpecsSystem Spec
04 Jun 2009   #97
Generator

XP Pro SP3 x86/Vista SP2 x64/Win7 x64 Triple-boot
 
 

Quote   Quote: Originally Posted by aln688 View Post
What version of IIS does Windows 7 come with, 8? I know IIS7 came with Vista.
I think it's 7.5 but not certain, I like my Apache! :)

Quote   Quote: Originally Posted by aln688 View Post
Also, can anyone tell me if IE8 still has that background colors bug? Go to Reviews and News on Tech Products, Software and Downloads - PC World - then click Print Preview and see if the red background shows up. When I used IE8 in Vista that bug was there as well.
No, Theres no red background visible on print preview

Quote   Quote: Originally Posted by aln688 View Post
Ah, Apache, great web server. Unfortunately my corporate clients don't like the idea of anything free, they automatically assume it means no support and doesn't work. I'll be trying Apache on Windows 7 as well.
Apache is rock-solid and in my opinion, the best server out there. I can see your clients worries but open-source can definitly have its benefits.
The only problem is that it requires alot of setting up compared to 'out-of-the-box' servers.

EDIT: Ironically I forgot to say... this forum has an 'Edit' function lol!
My System SpecsSystem Spec
04 Jun 2009   #98
Avien

Windows 7 Build 7600|16384- 64bit
 
 

Quote   Quote: Originally Posted by aln688 View Post
Also, can anyone tell me if IE8 still has that background colors bug? Go to Reviews and News on Tech Products, Software and Downloads - PC World - then click Print Preview and see if the red background shows up. When I used IE8 in Vista that bug was there as well.

You sure it is a bug? That also has to do with IE, not the OS.
My System SpecsSystem Spec
04 Jun 2009   #99
Orbital Shark

 
 

Quote   Quote: Originally Posted by Jverse View Post
someone please PM me a nice resource where I can locate....

Thanks.
PM Sent
My System SpecsSystem Spec
04 Jun 2009   #100
Generator

XP Pro SP3 x86/Vista SP2 x64/Win7 x64 Triple-boot
 
 

Just figured it out, Backgrounds DO work! You have to enable 'Print background colours and pictures' in page options inside print preview!
(I also enabled it in IE's Advanced Internet Options)
My System SpecsSystem Spec
Reply

 7201 - Those running it, what's new?




Thread Tools




Similar help and support threads
Thread Forum
Win 7 ver.7201 and 7600...
Hi guys,juz 1 2 ask,what r the different between ver.7201 n 7600 in Win 7 Ultimate?
General Discussion
Best build from 7201?
I'm currently running build 7201 x64 and getting bored with it. What's the next best thing? 7232 x64? Or 7260 x86? Is 7260 worth downgrading to x86?
General Discussion
7201 and stupid pb.
After downloading and installing 7201, the same ****, pb does not work with it, so back to 7127. This is bull****, I mean pb works fine with 7127.:mad::mad::mad:
Gaming
Strange little bug with 'hh.exe'! =D (7201, maybe more)
hh.exe can open drive C when trying old dos '/?' Command!... First off.. this isn't a problem for me, Not asking for help just sharing something I've found that seems strange. This is ONLY tested on build 7201 x64 because I only just found it so I cant vouche for other builds. I set...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:54.
Twitter Facebook Google+