Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 7201 - Those running it, what's new?

04 Jun 2009   #101
aln688

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Avien View Post
You sure it is a bug? That also has to do with IE, not the OS.
I'm sure. Try it, go to PC World.com and do a Print Preview, or another site with a background color in it. I've also gone to the option in Advanced options to Print Background Colors and Images. It never worked in Vista either when I downloaded IE8 separately. I thought possibly Microsoft would have updated IE8 at the same time as the OS. It's annoying as when I use Primo PDF to create a PDF of a web-page, the background was missing.


My System SpecsSystem Spec
.
04 Jun 2009   #102
Avien

Windows 7 Build 7600|16384- 64bit
 
 

Well when i turn i do print preview and select background images colors option it shows the red banner in the print preview.
My System SpecsSystem Spec
04 Jun 2009   #103
Generator

XP Pro SP3 x86/Vista SP2 x64/Win7 x64 Triple-boot
 
 

Quote   Quote: Originally Posted by aln688 View Post
I'm sure. Try it, go to PC World.com and do a Print Preview, or another site with a background color in it. I've also gone to the option in Advanced options to Print Background Colors and Images. It never worked in Vista either when I downloaded IE8 separately. I thought possibly Microsoft would have updated IE8 at the same time as the OS. It's annoying as when I use Primo PDF to create a PDF of a web-page, the background was missing.
Have you ticked it in 'Page Options' inside 'Print Preview' aswell though?
My System SpecsSystem Spec
.

04 Jun 2009   #104
Avien

Windows 7 Build 7600|16384- 64bit
 
 

That is the only place i checked it, while i was under print preview i hit the little gear icon, checked the option and it showed up. That should be the only place to check it, unless the advanced options for IE makes that checked all the time for all webpages, where as the print preview option is only temporary?
My System SpecsSystem Spec
04 Jun 2009   #105
aln688

Windows 7 Ultimate x64
 
 

Incredible. I've never gotten it to work, no matter what OS I'm on. For me, with that option checked, IE8 will not show a background on Print Previews, or a Print-out.
My System SpecsSystem Spec
04 Jun 2009   #106
Avien

Windows 7 Build 7600|16384- 64bit
 
 

Well i can show ya a screenshot of my options if ya need it. Probably be tomorrow since i am getting off for the night.
My System SpecsSystem Spec
04 Jun 2009   #107
Generator

XP Pro SP3 x86/Vista SP2 x64/Win7 x64 Triple-boot
 
 

Quote   Quote: Originally Posted by Avien View Post
That is the only place i checked it, while i was under print preview i hit the little gear icon, checked the option and it showed up. That should be the only place to check it, unless the advanced options for IE makes that checked all the time for all webpages, where as the print preview option is only temporary?
Yeah the print preview is just temporary for individual options per-page I think. Dont hold me to that though!
My System SpecsSystem Spec
04 Jun 2009   #108
aln688

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Generator View Post
Have you ticked it in 'Page Options' inside 'Print Preview' aswell though?
No, I didn't! I never even knew it was in there! Why would they have "Print background colors and images" in two separate places for the settings of the browser?! I think they moved it to Page Setup and forgot to remove it from Advanced options, as it makes no sense what-so-ever to have an application option in two places, which can maintain two independent settings. I never went into Page Options as usually the page settings are alright as is. Thanks for clearing that up.
My System SpecsSystem Spec
04 Jun 2009   #109
aln688

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Avien View Post
Well i can show ya a screenshot of my options if ya need it. Probably be tomorrow since i am getting off for the night.
Appreciate it, but it seems I wasn't aware there was TWO places for Printing Background and Images - seems odd to me. Historically in IE the only place was in the Advanced tab on Internet Options, which I set, and I never looked in Page Setup as everything is usually alright for me. Thanks anyway.
My System SpecsSystem Spec
04 Jun 2009   #110
johnwillyums

Windows 7 Home Premium 64 bit
 
 

Ok. I got it burnt to disk and am thinking of doing a clean install.
I tried an upgrade install with 7137 and it went pear shaped. No idea why as others said it was fine.
Anyway, I scuttled back and did a clean install of 7127 which runs really well for me.
So I think I'll do a clean install with this.
Anyone know if the old activation keys work with this build?

Cheers, John
My System SpecsSystem Spec
Reply

 7201 - Those running it, what's new?




Thread Tools




Similar help and support threads
Thread Forum
windows 7201
I'm currently on vacation and my current OS 7201 keeps telling me to authenticate my windows. I dont have a problem with installing a new OS, but the issue is I have tons of my pictures I just took on my laptop and do not want to risk losing it. Is there a way to delay these messages for another 3...
General Discussion
7201 and stupid pb.
After downloading and installing 7201, the same ****, pb does not work with it, so back to 7127. This is bull****, I mean pb works fine with 7127.:mad::mad::mad:
Gaming
7201 won't activate
First time post, so please bear with me. I downloaded 7201 X86 and it installed fine, and is by far the best version to date, but now when I try to activate it, it says it can't connect to activation server and to use an alternate method. My MD5 file hash was correct and I havn't used any...
General Discussion
7137 to 7201
hey just a quick question is it possible to upgrade from 7137 to 7201 or do you have to clean install?
General Discussion
Strange little bug with 'hh.exe'! =D (7201, maybe more)
hh.exe can open drive C when trying old dos '/?' Command!... First off.. this isn't a problem for me, Not asking for help just sharing something I've found that seems strange. This is ONLY tested on build 7201 x64 because I only just found it so I cant vouche for other builds. I set...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:49.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App