Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 7201 - Those running it, what's new?

04 Jun 2009   #181
njel

Windows 7 Build 7232 x64 RC
 
 

Quote   Quote: Originally Posted by aln688 View Post
Does anyone know if Windows 7 will show thumbnail previews in Windows Explorer for Canon RAW images? I know under XP there was a separate Power Toy for this and it worked great. It would be a time saver to see previews of .CR2 files without having to run a specialized tool to view them.
I just tried and it does not work.


My System SpecsSystem Spec
.
04 Jun 2009   #182
Robert Cartman

Windows 7 RTM x64
 
 

Thanks for the answers! Now I'm going to upgrade.
REPs added:)
My System SpecsSystem Spec
04 Jun 2009   #183
mukul

Vista Home Premium 32-bit/ Win7 RC/ Debian Lenny
 
 

I think this one came in just 1 week after 7137 build. I was about to install that. Now I think I'll wait another 1 week for second release in 72series.
My System SpecsSystem Spec
.

04 Jun 2009   #184
Captain Zero

Windows 7 Home Premium x64
 
 

njel, I could be wrong but I believe ACDSee handles thumbnails for RAW/CR2 under W7 quite nicely. They're currently offering an open beta for their new v3 pro. It may be worth a look...
My System SpecsSystem Spec
04 Jun 2009   #185
ciucca

win 7 vista
 
 

Can someone PM the link to me.

Thanks
My System SpecsSystem Spec
04 Jun 2009   #186
TripOG

windows 7 X64
 
 

Quote   Quote: Originally Posted by SoLoR View Post
its pointless to install "new" build after a week, since most likely a week later there will be new one already. You should install it asap or just wait for next one :)

about 7201, quiet few bugs that i was geting with 7137 seems fixed and that WMP taskbar bug in 7201 is easy fixable, however i think i just found new bug in build 7201... does anyone have any issues linking live id to windows account? Im geting error message, that was linked to to many devices blablabla.

lol i have this problem with my zune software from installing all the builds and they will only let me remove one computer a month
My System SpecsSystem Spec
04 Jun 2009   #187
aznkid25

Windows Vista Home Premium/ Windows 7 Ultimate RTM
 
 

Quote   Quote: Originally Posted by ciucca View Post
Can someone PM the link to me.

Thanks
PM sent
My System SpecsSystem Spec
04 Jun 2009   #188
blackroseMD1

Windows 10 Tech Preview 9926 x64
 
 

Wow, while my WEI stayed the same with this build due to my hard drive, my graphics scores jumped up from 5.9 to 6.9. Must be the new driver from Nvidia. :)
My System SpecsSystem Spec
04 Jun 2009   #189
Avien

Windows 7 Build 7600|16384- 64bit
 
 

Good to see things are improving. Though you can just edit the WEI score in the registry. :)
My System SpecsSystem Spec
04 Jun 2009   #190
RST101

Windows 7 Ultimate x64.
 
 

Quote   Quote: Originally Posted by blackroseMD1 View Post
Wow, while my WEI stayed the same with this build due to my hard drive, my graphics scores jumped up from 5.9 to 6.9. Must be the new driver from Nvidia. :)
it's not because I have installed 185.85 and reran and it is still the same(better), ms must have done it.
My System SpecsSystem Spec
Reply

 7201 - Those running it, what's new?




Thread Tools




Similar help and support threads
Thread Forum
Win 7 ver.7201 and 7600...
Hi guys,juz 1 2 ask,what r the different between ver.7201 n 7600 in Win 7 Ultimate?
General Discussion
Best build from 7201?
I'm currently running build 7201 x64 and getting bored with it. What's the next best thing? 7232 x64? Or 7260 x86? Is 7260 worth downgrading to x86?
General Discussion
7201 and stupid pb.
After downloading and installing 7201, the same ****, pb does not work with it, so back to 7127. This is bull****, I mean pb works fine with 7127.:mad::mad::mad:
Gaming
Strange little bug with 'hh.exe'! =D (7201, maybe more)
hh.exe can open drive C when trying old dos '/?' Command!... First off.. this isn't a problem for me, Not asking for help just sharing something I've found that seems strange. This is ONLY tested on build 7201 x64 because I only just found it so I cant vouche for other builds. I set...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:57.
Twitter Facebook Google+