Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 7201 - Those running it, what's new?

06 Jun 2009   #341
Azural

Windows 7 Build 7229 x64
 
 

Quote   Quote: Originally Posted by myzr7 View Post
Agree +1 I upgraded from 7100 x64 to 7201 x64, flawless. I removed Avast and Mbam before starting upgrade. Upgrade ran compatibility and told me to restart my pc. Did that and went back started upgrade path again. Smooth during a few restarts I did see the click any key to boot from CD. Ignored that and watched setup do its thing. I reinstalled Avast and Mbam still no problems. Only thing I have found that changed is the font size in a notepad file that I have in quick launch tool bar. And of course the watermark! lm
I upgraded from 7100 x64 to 7201 x64 without it making me uninstall Avast. Or anything, for that matter. Did you click the 'check for installation updates' button before you started? I noticed that this one actually had one.


My System SpecsSystem Spec
.
06 Jun 2009   #342
myzr7

Windows 7 Ulti. x64
 
 

Quote   Quote: Originally Posted by Azural View Post
I upgraded from 7100 x64 to 7201 x64 without it making me uninstall Avast. Or anything, for that matter. Did you click the 'check for installation updates' button before you started? I noticed that this one actually had one.
Thanks Azural, I uninstalled because I read that somewhere. Good to hear that you did not need to do that. Yes I did click on installation updates. I am still not noticing any unusual behaviors other than my own. enjoy lm
My System SpecsSystem Spec
06 Jun 2009   #343
jimbo45

Linux CENTOS 7 / various Windows OS'es and servers
 
 

Hi there
I've had to revert back to 7137.

Acronis True Image Workstation build 8206 won't run on this build - "Blocked due to incompatability".

This is for me A MUST HAVE program -- 100% showstopper if this doesn't work -- I use this for backing up partitions and data. absolutely 100% essential.

I don't want to backup and restore from a boot recovery disk / usb every time

Cheers
jimbo.
My System SpecsSystem Spec
.

06 Jun 2009   #344
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Quote   Quote: Originally Posted by myzr7 View Post
Thanks Azural, I uninstalled because I read that somewhere. Good to hear that you did not need to do that. Yes I did click on installation updates. I am still not noticing any unusual behaviors other than my own. enjoy lm

Hey myzr7,

I just UpGraded my x64, too. I did not uninstall anything either, went very smoothly. took about 1.5 hours because of my Jiggabytes of downloads & programs already installed

"Doc" Brown


Attached Thumbnails
7201 - Those running it, what's new?-win_7_7201_6_6_2009.jpg  
My System SpecsSystem Spec
06 Jun 2009   #345
myzr7

Windows 7 Ulti. x64
 
 

Well thanks for that Doc, whens the next leak so I can try that out. But yeah I forgot to even back up my downloads.Worked out ok. lm
My System SpecsSystem Spec
06 Jun 2009   #346
DarthSLR

Windows XP Pro SP3; Windows 7201x64
 
 

I got unexpected free time today, so i decided to take a plunge and ugrade my 7100x64 to 7201x64.
As reported, it took about 1hr30m, 5 reboots and 1 driver update (webcam didn't want to work, quick trip to dell drivers solved it for good).
Thus far no problems.
My System SpecsSystem Spec
06 Jun 2009   #347
Avien

Windows 7 Build 7600|16384- 64bit
 
 

I did a clean install today, got everything back up how it was before in an hour. Took 12minutes(+-30secs for key), to get to my desktop using a USB flash drive. So far everything has been fine, but i see no difference in UI from 7100 except for that stupid double WMP icon which is fixed easily enough. Some hardware has been increased in score on the WEI as well.


Oh, i have yet to get and test updates with this build as well for those that had problems with it.
My System SpecsSystem Spec
07 Jun 2009   #348
ronron

Windows 7 RC Build 7100 x64
 
 

Is this a bug? If i open the wmp i got two icon on the taskbar.. pls try it
My System SpecsSystem Spec
07 Jun 2009   #349
bansh

Windows 7 Professional x64 (Build 7600)
 
 

I dont have that issue
My System SpecsSystem Spec
07 Jun 2009   #350
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Her's mine, which icons are you refering to ?



" Doc "


Attached Thumbnails
7201 - Those running it, what's new?-wmp.jpg  
My System SpecsSystem Spec
Reply

 7201 - Those running it, what's new?




Thread Tools




Similar help and support threads
Thread Forum
windows 7201
I'm currently on vacation and my current OS 7201 keeps telling me to authenticate my windows. I dont have a problem with installing a new OS, but the issue is I have tons of my pictures I just took on my laptop and do not want to risk losing it. Is there a way to delay these messages for another 3...
General Discussion
7201 and stupid pb.
After downloading and installing 7201, the same ****, pb does not work with it, so back to 7127. This is bull****, I mean pb works fine with 7127.:mad::mad::mad:
Gaming
7201 won't activate
First time post, so please bear with me. I downloaded 7201 X86 and it installed fine, and is by far the best version to date, but now when I try to activate it, it says it can't connect to activation server and to use an alternate method. My MD5 file hash was correct and I havn't used any...
General Discussion
7137 to 7201
hey just a quick question is it possible to upgrade from 7137 to 7201 or do you have to clean install?
General Discussion
Strange little bug with 'hh.exe'! =D (7201, maybe more)
hh.exe can open drive C when trying old dos '/?' Command!... First off.. this isn't a problem for me, Not asking for help just sharing something I've found that seems strange. This is ONLY tested on build 7201 x64 because I only just found it so I cant vouche for other builds. I set...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:34.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App