Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 7201 - Those running it, what's new?

03 Jun 2009   #31
wavetrex

Windows 7 ;)
 
 

Well well, looks like SPTD / DaemonTools is functioning again on this build!


My System SpecsSystem Spec
.
03 Jun 2009   #32
consume

Windows 7 7127 x64
 
 

Quote   Quote: Originally Posted by Captain Zero View Post
The fish is a betta fish, get it? An obvious 'inside joke' that won't last although I imagine it will be in the RTM as an option.
Yeah i understood the joke for the actual Beta lol. I don't get why its still there is post beta and rc builds.
My System SpecsSystem Spec
03 Jun 2009   #33
PotatoMan83

 

I noticed 2 new things in the Media Center. The Extras now includes Internet TV Beta, and MSNBC Beta.
My System SpecsSystem Spec
.

03 Jun 2009   #34
TripOG

windows 7 X64
 
 

i know wmp opens ridic fast for me now by time i let up the mouse button its open

oh and flash media encoder input and output window now work with my capture card
My System SpecsSystem Spec
03 Jun 2009   #35
Jon55

Windows 7 64-bit (7127) & Mac OS X 10.5.7
 
 

Quote   Quote: Originally Posted by wavetrex View Post
Well well, looks like SPTD / DaemonTools is functioning again on this build!

That's awesome news! But after discovering Virtual Clone Drive I couldn't go back.
My System SpecsSystem Spec
03 Jun 2009   #36
fan9

Windws 7 Ultimate 7100 RC X64
 
 

Quote   Quote: Originally Posted by PotatoMan83 View Post
I noticed 2 new things in the Media Center. The Extras now includes Internet TV Beta, and MSNBC Beta.
I am using RC7100 and I have those options under Media Center.
My System SpecsSystem Spec
03 Jun 2009   #37
NuT

Windows 7 7600 RTM x64 Build
 
 

Some of u guys please post how pb works with this build, im a gamer and scared to install because 7137 and pb blowed.
My System SpecsSystem Spec
03 Jun 2009   #38
K3VL4R

Windows 7 Ultimate X64
 
 

Quote   Quote: Originally Posted by NuT View Post
Some of u guys please post how pb works with this build, im a gamer and scared to install because 7137 and pb blowed.
It's not M$ it is PB's fault. They stated that they would not support Win 7 until RTM.
My System SpecsSystem Spec
03 Jun 2009   #39
NuT

Windows 7 7600 RTM x64 Build
 
 

Quote   Quote: Originally Posted by K3VL4R View Post
It's not M$ it is PB's fault. They stated that they would not support Win 7 until RTM.

Strange why does pb and 7127 run so good and with 7137 i cant run a game at all with pb hum?
My System SpecsSystem Spec
03 Jun 2009   #40
mxosder16

Windows 7 Ultimate x86
 
 

Can someone skilled or pref power user PM me the link please?
My System SpecsSystem Spec
Reply

 7201 - Those running it, what's new?




Thread Tools




Similar help and support threads
Thread Forum
windows 7201
I'm currently on vacation and my current OS 7201 keeps telling me to authenticate my windows. I dont have a problem with installing a new OS, but the issue is I have tons of my pictures I just took on my laptop and do not want to risk losing it. Is there a way to delay these messages for another 3...
General Discussion
7201 and stupid pb.
After downloading and installing 7201, the same ****, pb does not work with it, so back to 7127. This is bull****, I mean pb works fine with 7127.:mad::mad::mad:
Gaming
7201 won't activate
First time post, so please bear with me. I downloaded 7201 X86 and it installed fine, and is by far the best version to date, but now when I try to activate it, it says it can't connect to activation server and to use an alternate method. My MD5 file hash was correct and I havn't used any...
General Discussion
7137 to 7201
hey just a quick question is it possible to upgrade from 7137 to 7201 or do you have to clean install?
General Discussion
Strange little bug with 'hh.exe'! =D (7201, maybe more)
hh.exe can open drive C when trying old dos '/?' Command!... First off.. this isn't a problem for me, Not asking for help just sharing something I've found that seems strange. This is ONLY tested on build 7201 x64 because I only just found it so I cant vouche for other builds. I set...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:35.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App