Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Site administrator permission

28 Oct 2010   #1

Windows 7 Home Premium
Site administrator permission

I am running 2 computers on a home network both of which are using Windows 7
While using a tutorial programme I am informed to leave a copy of the application into a specific folder.
When I try to do this a message comes up:
"You dont have permission to save to this location
Contact the site administrator to do so.
I do not know where to go from here.
Any info welcome.


My System SpecsSystem Spec
28 Oct 2010   #2


Depending on which folder it is...hopefully not a system could take ownership of it by following this link to a tutorial. This should then allow you to do what you want.....Take Ownership Shortcut
My System SpecsSystem Spec
28 Oct 2010   #3

Windows 7 Home Premium

Worked great!

My System SpecsSystem Spec


 Site administrator permission

Thread Tools

Similar help and support threads
Thread Forum
You need Administrator Permission to copy...
I am trying to copy files off a hard drive from a deceased laptop to my new laptop. No big deal I would have thought. I have copied many files from this drive using a USB gizmo that the bare drive slots into, not sure what the thing is called, but it works. The three partitions on the old drive...
System Security
getting Administrator permission
I'm trying to download Maxtor backup software and it refuses to let me install in Program Files folder. It says I need permission from the Administrator...that's me (this is a single computer at home), but I don't know how to give/get that permission. Can anyone give me the steps to get there? ...
Permission denied to administrator
EDIT: It's not actually solved, but has now become a Win Media Centre issue. I will post there. I have tried to delete several folders containing recorded DVDs. Most of them went, but there are a half dozen that can not be deleted. The structure is: f:\dvds - DVDName#1 -...
General Discussion
No administrator permission
Trying to download a program and I receive a message that I do not have adminisrator permission. I am logged on as administrator. Right clicking does not give option to run as administrator. How do I get "permission"?
General Discussion
Administrator Permission Help
I have been trying to save an installer but am unable to because Windows says that I don't have administrator permission. I've been reading on the forums that you can turn off the UAC but that did not help any. I also saw someone say that the "Owner" profile, the default, is a protected...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:54.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App