Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "Can not start the dependency service or group"

01 Nov 2010   #1
MaRoEs

W7 32bit
 
 
"Can not start the dependency service or group"

I need help, because I canīt run anyone application
Once time that I try to run any application, the system become in slow performance and few minutes later appear the fallowing dialog box:

"Can not start the dependency service or group"

This occur with all kind of application that I try to run, installer, program, tool, anyone.

I have W7 x32bit


My System SpecsSystem Spec
.
02 Nov 2010   #2
Orbital Shark

 
 

Hi, welcome to the forums

Are you able to run Command Prompt (Start -> All Programs -> Accessories)?
Tip   Tip
right-click and select 'Run as Administrator'

If the command window opens then try typing sfc /scannow.

This will run the system files integrity checker to see if there are any issues with your system files.


OS
My System SpecsSystem Spec
02 Nov 2010   #3
MaRoEs

W7 32bit
 
 
MaRoEs the same problem

Thank you for your help, but sorry, I could not execute your solution, when I try to right-click and select 'Run as Administrator' begin delay again and then two minutes later, the same message in the system error dialog box (with a withe cross inside a red circle in the left side):

c:\Windows\system32\cmd.exe
Can not start the dependency service or group.

I still with the same trouble, if you can, help me.
Regards
My System SpecsSystem Spec
.

02 Nov 2010   #4
Orbital Shark

 
 

Hi, sorry it doesn't work.

Have a look at this article which may help you.


OS
My System SpecsSystem Spec
02 Nov 2010   #5
MaRoEs

W7 32bit
 
 

Sorry friend, but mi PC donīt allow me run any command in the Command Prompt, as soon as I try to run some command, appear the same dialog box with the same message that I said before
My System SpecsSystem Spec
02 Nov 2010   #6
Orbital Shark

 
 

When you restart the computer, repeatedly tap F8 until the boot menu comes up, then select Repair Computer from the list to see if it detects & repairs any issues.

Also, is there any issue getting into Safe Mode for that matter?
My System SpecsSystem Spec
Reply

 "Can not start the dependency service or group"




Thread Tools




Similar help and support threads
Thread Forum
the dependency service or group failed to start
Hi, i am facing this problem for a couple of weeks :confused:. when i try to connect to the internet using wi-fi, it says limited access. on opening network and sharing center, under the "View your basic network information and set up connections" heading, it says "unknown", where it used to show...
Network & Sharing
The dependency service or group failed to start
I'm going to start off by apologizing for typos and sloppy grammar because I'm on a phone so I just cannot be bothered. yesterday my computer blue screened. nothing out of the ordinary. a month ago I reinstalled my os because my laptop would crash every few hours. reinstall foxed the provlem but...
Network & Sharing
Dependency service or group failed to start??HELP
Hi I have a HP Pavilion g6 laptop and last night, after restarting it when the screen froze, it claimed that "no connections are available" when it was connected only minutes ago. I opened the Network and Sharing Center and where the Network Map should be, it says 'unknown' with the words "the...
Network & Sharing
The Dependency service or group failed to start!
Well, I'm currently on another computer trying to fix my laptop. I can't use system restore to solve the problem because it won't complete. I've run system scans and there's no corrupt system files as far as windows can tell. So the network and sharing center (basic network and set up...
Network & Sharing
"The dependency service or group failed to start" after sys restore
So I installed SP1 on my netbook (Windows 7, 32bit) but it made my notification icons disappear, and the options to re-enable them was greyed out (aka here) so I did a roll back to before I installed SP1 and for some reason, after reinstalling my Custopack (this one if yer curious) - which I've...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Đ Designer Media Ltd

All times are GMT -5. The time now is 14:12.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App