Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Lost access to C: drive and admin features

14 Nov 2010   #1

Windows 7 Home Premium 64bit
Lost access to C: drive and admin features


I removed all permissions of Authenticated Users for my C: drive, but not for admins.

Now when I'm using my account ( an admin account ) I cannot reach my drive, can not change permissions again, and can not restore permissions, and cannot delete files etc.

But I can still run programs in my own account

Even the super-admin account can not do anything. I tried safe mode, but nothing was different.

I can't restore my computer, and none of the features with the "admin shield" could be activated, nothing happens after i click it!

Please help me if you have the solution!

I think error messages might be able to help anyone and everyone to in turn help me so here they are:

When i double click C: drive/delete files/copy and paste files, etc
Location is not available
C:\ is not accessible.
Access is denied

When i press continue in the Security tab in the properties of C: drive
Windows Security
Can't open access control editor. Access is denied.

When i press certain setting-changing items
[the file path]
Windows cannot access the specified device, path or file. You may not have the appropriate permissions to access the item.

Thank you in advance for helping!! Really need it!

My System SpecsSystem Spec
14 Nov 2010   #2

Windows 7 Ult, Windows 8.1 Pro,

It sounds like you removed your account access permissions when you messed with those accounts. You might try the take ownership shortcut and see if it can get you back into those drives.

Take Ownership Shortcut

Or you could try to restore the Users permissions or group status using the link below.
User Accounts - Add or Remove from Groups
My System SpecsSystem Spec
15 Nov 2010   #3

Windows 7 Home Premium 64bit

Hello and thanks chev65,

for the first link (shortcut type), i cannot download the file for some reason, i'm not sure if it has anything to do with my permissions.

i had tried the take ownership method before (properties menu type), and i found out that the advanced security is also limited to 'admins' only, and i have lost my permissions, and cannot do it. This was the way i removed my permissions, but now i cannot do that anymore!

thanks chev65, i'll try to use another computer to download that file in a usb drive... i hope that works...

i really need alternative methods to regain access to my C drive! please help me!


oh, how foolish of me! i forgot to talk about the second link...

the second link requires administrator privileges, and i no longer own them, so i can't even complete the first step of either options... thanks chev65, but these don't work for me... it was a foolish mistake to edit the permissions for my local drive in the first place, but i really hope i can fix it without a fuss (send to factory, computer store, etc)...

My System SpecsSystem Spec

15 Nov 2010   #4


Have you tried a repair install from your original DVD?
My System SpecsSystem Spec
15 Nov 2010   #5

Windows 7 Home Premium 64bit

Hi wilywombat,

I do not have a DVD, because it was installed before i got the computer at my home...

the recovery drive is not accessible either... i cannot make a DVD to recover...

Restore is not possible... however i will try later in safe mode.

Thanks, i'll see what i can do with your suggestions :) hope some of them work...

My System SpecsSystem Spec
15 Nov 2010   #6

Windows 7 Home Premium 64bit


i tried to download the files on my laptop, then transfer it to my desktop computer [the one with the problem] via USB.

i got the files, but i am not allowed to merge it, let alone taking the ownership.

thanks for the help! But it didn't work... am i really in a hopeless state?!

Please help me!
My System SpecsSystem Spec
15 Nov 2010   #7

Windows 7 Home Premium 64bit

Dear all,

Just an update. Thanks for the help...

I tried to restore from safe mode, because it is impossible to restore from the normal windows ( i do not have the rights to access system restore). I forgot when i made the change to the C: drive, so i chose the oldest restore point possible, but it was damaged because of a roaming file in another account, so i tried another restore point. my new softwares were removed but the C: drive settings were not!

Thanks for the help and in advance for the solution!

My System SpecsSystem Spec
15 Nov 2010   #8

Windows 7 Home Premium 64 bit SP1

Hi kyrios, with Windows 7 you don't need DVD. After you press Start in the search box type eRecovery Management and then check the various options.
My System SpecsSystem Spec
15 Nov 2010   #9

Windows 7 Home Premium 64bit

Hi alfred01,

thanks for the suggestion... but when i try it, there is no result.

i think it is because i can no longer see the results from C drive, so now i don't think there's any other way besides restoring to factory default state... but i cannot backup my files.

any suggestions in :
-backing up files when you cannot copy&paste / use backup function? ><
-reinstalling windows 7 without a DVD?

This is really a fatal mistake!! I hope some of you can help me fix it!

please help me!

My System SpecsSystem Spec
06 Dec 2010   #10

Windows 7 Home Premium 64bit

Hi all,

my computer is still in this semi-paralyzed state... if you have any solutions, please help!!

My System SpecsSystem Spec

 Lost access to C: drive and admin features

Thread Tools

Similar help and support threads
Thread Forum
lost access to drive
I asked this over on tenforums since I'm running Windows 10 but I've gotten no response So I was hoping someone here could help. I'm having a serious issue here with my external USB 3.0 HDD enclosures. They used to work fine with Windows 7. Now with Windows 10 I fought all last week trying...
Hardware & Devices
All MS Office Pro features work with Admin but not with admin user
For a long time I've had much difficulty understanding the exact difference between the computer administrator and a user whose type is administrator. On my system there are two administrators - one known as "Administrator" and another with my name, Gary or Gary and Susan. Each administrator has...
Microsoft Office
Primary drive got giving full access to my account, which is set admin
I have been having several problems, but I believe they all have one root cause: Windows will not grant me full permissions on my main HDD (C). Problems I notice: 1) See attachment 2) Steam makes me use my username/password every time even if I check 'Log Me In Automatically' 3) Desktop...
General Discussion
Lost of Drive C Permissions and admin features
:huh:I was on the permissions for drive C, because I didn't want standard user changing setting on there and when I clicked OK windows came up with an error and then when I tried to go back on to the permission change window it said " access denied" and I Now can't Change it back, I Can't do...
General Discussion
cant access root drive - lost admin rights
Hi; I installed Windows7 recently. I was changing permissions and accidently denied authenticated users to C drive. I was logged in as admin which is the only account. Now I cant access anythig in C Drive and cant execute any thing. I tried through safe mode as well but of no use. How can I...
System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:02.
Twitter Facebook