Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: only internet explorer 64 bit works

15 Nov 2010   #1
gnarus

Windows 7
 
 
only internet explorer 64 bit works

I have major problems. Compaq laptop CQ61-313US notebook with windows 7. Yesterday I approved one of those shield requests to make a change thinking it was another java update but I honestly didnt read what I was approving. nothing but internet explorer 64 has worked since. at first windows took longer to boot then usual then when I logged into the user account the screen was blank. ctrl alt delete worked to get to the task manager and I was able to manually start windows by starting task explorer.exe. After I got in I discovered all programs stopped working except internet explorere 64 bit. If I click on ie 32 bit the icon spins for a couple seconds and then nothing happens. nothing happens when I try to run it as an administrator either. other strange things is no program will run (example nothing happens when I click yahoo messenger, adaware, etc) another strange problem is I am unable to start a new user account. when I click on new user account nothing happens. I didn't have firefox before this and I downloaded the installer but nothing happens when I click run so it doesn't install. I rebooted a few times and still the blank screen and manually had to start explorer.exe. then I tried system restore. it failed in normal mode. I then booted to safemode and system restore claimed it was successful. this fixed the blank screen problem but I still am not able to get anything to run except ie 64 bit even though I restored to a point before this issue. I have also tried resetting all the internet advanced options to their default. any insight would be appreciated!!!!!


My System SpecsSystem Spec
.
15 Nov 2010   #2
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

If you can run a full anti virus scan
If you can
download and make a full scan with malwarebyte, after you update it.
http://www.malwarebytes.org/mbam.php

Try to download in safe mode with networking, if needed.
My System SpecsSystem Spec
15 Nov 2010   #3
jp07764

Windows 7 64-bit
 
 

Boot your computer into safe mode and scan for viruses and adware
with whatever you are using for protection.
If you can get to the internet download and install malwarebyes.
Do all this while insafe mode.

Let me know what happens.

Jimmy

richc46 you beat me to it
My System SpecsSystem Spec
.

15 Nov 2010   #4
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

We are a team. The OP has just received confirmation of what to do.
My System SpecsSystem Spec
15 Nov 2010   #5
gnarus

Windows 7
 
 

thanks for the quick replies. even in safe mode the only program that will run is ie 64 bit. I tried downloading from your link and it downloaded the installer but when I got to run it just spun an hour glass for a few secs and nothing happens. this is the same thing as when i tried to download firefox. anything else to try???
My System SpecsSystem Spec
15 Nov 2010   #6
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

There are several free a/v boot discs available for download - d/l one and burn to cd.

Boot that cd on your sick machine and scan

Avira AntiVir Rescue System - Download
My System SpecsSystem Spec
16 Nov 2010   #7
jp07764

Windows 7 64-bit
 
 

I meant it as a complament. Because you are good at what you do.

Quote   Quote: Originally Posted by richc46 View Post
We are a team. The OP has just received confirmation of what to do.
My System SpecsSystem Spec
16 Nov 2010   #8
jp07764

Windows 7 64-bit
 
 

Since you are able to get the internet you can try a online scanner.

Free ESET Online Antivirus Scanner
SUPERAntiSpyware.com - Online Scanner
HouseCall - Free Online Virus Scan - Trend Micro USA

These are well known scanners.
Choose one to use.

Jimmy
My System SpecsSystem Spec
Reply

 only internet explorer 64 bit works




Thread Tools




Similar help and support threads
Thread Forum
How the internet works...
Here's a short clip on how the internet works! How the Internet works. THW
Chillout Room
WiFi works, but no internet?
when i try to open up a browser the browser screen just says that the webpage im trying to access is either being edited or has been moved to a new domain. the error code is 137 if that helps oh yeah and im using chrome. only internet explorer x64 works!!! i HATE internet explorer. someone told me...
Browsers & Mail
Sound on google chrome and internet explorer only works on youtube
my sound just randomly stopped working on google chrome and internet explorer it only works for certain things like youtube but doesn't work for facebook or other video sites. just before it happened i had been visiting some proxy sites could this have damaged it? perhaps a virus of some sort?...
Sound & Audio
No sound In Google Chrome, Firefox or Internet Explorer, but wmp works
Hello, Everything Was fine Until two days ago. I have audio in Windows media player, CD's, games and programs but for some very odd reason, I get absolutely NO audio in any browsers. That includes Google Chrome, FF, IE and even Safari. I have re-installed all browsers, re-installed java/flash...
Sound & Audio
Xp Internet no longer works under win 7
Ok I just made the switch from xp to win 7 ultimate (64) and everything is working great exept the Internet, inside my computer I have a dlink DGE-530t I installed the driver on the cd, I also have a cable modem from videotron plugged in a dlink wireless router (with good win7 64 bit driver! ...
Network & Sharing
Internet works only after jumpstarting with XP
Pertinent Info: I recently installed W7 Pro x64 on a second hard drive. I still have my XP Pro x86 install on the old drive. Whenever I boot into W7, my internet does not work. Any webpage I attempt to access says "Internal Server Error." I've tried a few workarounds I read about on here,...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:39.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App