Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: windows explorer "fade to white"

19 Nov 2010   #11
FliGi7

XP / Win7 x64 Pro
 
 

Per my link above, what add-on's are installed in IE? Sometimes McAfee's Site Advisor gets installed and possibly other various plugins. If so, McAfee might be the culprit.


My System SpecsSystem Spec
.
20 Nov 2010   #12
casatropical

unknown
 
 

from what i see of add ons they all look normal. adobe PDF, Google tool bar, HP Printer, McAfee and Java doing a quick summary. I
have disabled Enable Memoryi Protection and so far not seen the bleached screen.
My System SpecsSystem Spec
20 Nov 2010   #13
casatropical

unknown
 
 

Quote   Quote: Originally Posted by Bill2 View Post
This may help.

In IE-Tools-Internet Options-Advanced tab, uncheck the box "Enable memory protection to mitigate online attacks" under "Security". Also, under "Browsing", uncheck "Disable Script debugging (IE)" and "Disable script debugging (others)".
well tried this approach and it does not stop the problem.
My System SpecsSystem Spec
.

20 Nov 2010   #14
casatropical

unknown
 
 

just a follow up fyi. When this happens and i hit ctril atl delete it says the site is not responding. I have tried all the suggestions given and so far the same thing goes on. I am curious if other people have had this prolblem.
My System SpecsSystem Spec
20 Nov 2010   #15
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

The "white" screen is because the browser isn't reponding. If you didn't click on the screen or try to close the browser, it wouldn't turn white on it's own, correct? It only turns white when you finally decide the page won't load, and try to reload or close it? If it is only on random sites, it may be the sites have extensive content like flash, or scripts, or images loading. I have seen this very rarely, rarely enough to assume it isn't a problem, but rather the random page or browsing session.

If it happens enough to test, disable all addons and see if the problem goes away. Addons are the most likely cause.

A Guy
My System SpecsSystem Spec
20 Nov 2010   #16
casatropical

unknown
 
 

you are right in that it happens when the site seems stuck in limbo. If I hit reload it goes white. From where I am it is happening quite often (mexico) but the weird thing is my wife reported the same trouble with her lap top(also windows 7) when traveling in the states. No clue. I have disabled the addons as suggested but still happens. i have a feeling its going to be one of those annoying things that I have to live with. Never ran into this prior to windows 7 or the new explorer.
My System SpecsSystem Spec
20 Nov 2010   #17
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Something to try, download this tool created by one of out Gurus, Capt. Jack, and reregister the appropriate version of IE:

SF IE Restorator - Troubleshooting General Issues with IE

You can also try resetting IE.

A Guy
My System SpecsSystem Spec
Reply

 windows explorer "fade to white"




Thread Tools




Similar help and support threads
Thread Forum
Changing "Computer" and "Network" icons in explorer navigation pane
Does anybody know how I can change these icons? I changed the default icon for the network one in HKEY_CLASSES_ROOT\CLSID\{F02C1A0D-BE21-4350-88B0-7367FC96EF3C} but it didn't change. Appreciate any help, B
Customization
Windows Explorer only allows "Move", not "Copy" to CD/DVD drive
Today I tried to burn a disk of mp3 files as I've done many times before. When I tried to copy the files from the C drive to the D (CD/DVD drive), Windows Explorer only would allow "Move," not "Copy". I tried to copy with CTRL+Right Click and that didn't work either - when I hover over the icon...
General Discussion
"dependency chain" "windows 7" internet "windows explorer"
"dependency chain" "windows 7" internet "windows explorer" At the time of this writing, this search in Google will produce one result at best. Am I searching the wrong things? I have tried a couple handfuls of variants, and I am coming up with zilch. Though I am fairly well versed in...
System Security
Right-clicking menu with "Fade or slide menus into view" seems laggy
Hello my question is very simple, I'm just wondering if this happens to anybody else because I dont remember if this always happened for me or just start happening. When I right-click with the Performace Setting "Fade or slide menus into view" it doesnt really "slide" into view it just displays...
Performance & Maintenance
"Fade or slide menus into view" fails to save on non-Administrator
I am running Windows 7 Home Premium 64-bit on my laptop and Windows 7 Ultimate 64-bit on my desktop. I have two user accounts on each: one Administrator account and one User account that I have for everyday use. I am experiencing this issue with both computers. The issue I am getting is that, on...
Performance & Maintenance
"Frequent" and "attached" disappear from Explorer Icon
Hello, I got this problem today. Normally when right clicking on the "explorer" icon it shows shortcuts of folders that I added as well as frequently visited folders. But now it shows nothing but two options: "Windows explorer" and "detach the program". I tried to move new folders in but...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:26.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App