Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: CTRL + C and CTRL + V freezes comp for a few seconds. [W7 Home Edition

21 Nov 2010   #1

Windows 7 Professional x64
CTRL + C and CTRL + V freezes comp for a few seconds. [W7 Home Edition

Hello. I encountered a weird problem.

I recently bough Acer Aspire 5734Z with Windows 7 Home Edition installed. When I type CTRL + C or CTRL + V my touchpad stops working for a few seconds. Then it get back to normal. And Except this the functions of ctrl + c and ctrl + v works.

This happens all the time, no matter how much I copy, I can copy nothing doing just the combination and my touch pad freezes.

When playing games as GTA Vice City I have problems using WASD movement at the same time as I adjust the screen(camera) with touch pad. Suddenly lot of combinations stop working, and I have to either stop walking around (WASD combinations) and use touchpad to adjust screen, then stop using touchpad and go back to using WASD.

I hope you understand. I am not very good at explaining things. And I really hope to find a solution to this.

When I did first-run of the laptop, the touchpad didnt have scrolling function working. So I went to, found my computer model, selected Windows 7 Home Edition and installed the newest touchpad driver 64bit. And it worked. Scrolling working. But freezing problems still occurs. And I think it might be some windows 7 anti multitasking function or something.

My comp specs:
2x 2.3Ghz processor
Windows 7 Home Edition 64bit.

Detailed comp specs (just in case)
System Type Notebook
Built-in Devices Speaker, wireless LAN antenna
Width 37.2 cm
Depth 24.7 cm
Height 4 cm
2.7 kg
Processor Intel Pentium T4500 / 2.3 GHz
Multi-Core Technology Dual-Core
64-bit computing Yes
Data Bus Speed 800 MHz
Chipset type Mobile Intel GL40 Express
Cache Memory
Type L2 cache
Installed Size 1 MB
Installed Size 3 GB
Technology DDR3 SDRAM - 1066 MHz
SO DIMM 204-pin
Configuration Features 1 x 1 GB 1 x 2 GB
Hard Drive 500 GB - 5400 rpm
Optical Storage
Type DVD  RW ( R DL) / DVD-RAM - integrated
Card Reader
Type 5 in 1 card reader
Supported Flash Memory Cards SD Memory Card, Memory Stick, Memory Stick PRO, MultiMediaCard, xD-Picture Card
Display Type 15.6 "TFT
Max. Resolution 1366 x 768 (WXGA)
Widescreen Display Yes
Graphics Processor / Vendor Intel GMA 4500M Dynamic Video Memory Technology 5.0
Max Allocated RAM Size 1759 MB
Audio Output Speaker (s)
Notebook Camera
Camera Type Integrated
Sensor Resolution 1.3 Megapixel
Input Device (s)
Type Keyboard, touchpad
Network adapter
Wireless LAN Supported Yes
Wireless NIC Acer InviLink Nplify
Data Link Protocol Ethernet, Fast Ethernet, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n
Properties Acer SignalUp
Compliant Standards IEEE 802.11b, IEEE 802.11g, Wi-Fi CERTIFIED, IEEE 802.11n
Expansion / Connectivity
Total (Free) 2 (0) x memory - SO DIMM 204-pin
Interfaces 2 x Hi-Speed USB - 4 pin USB Type A
1 x display / video - VGA - 15 pin HD D-Sub (HD-15)
1 x audio - line-out / headphones - mini-phone stereo 3.5 mm
1 x microphone - input - mini-phone 3.5 mm
1 x network - Ethernet 10Base-T/100Base-TX - RJ-45
Technology 6-cell Lithium Ion
Installed Qty 1
Capacity 4400 mAh
Time (Up To) 3 hour (s)
Operating System / Software
OS Provided Microsoft Windows 7 Home Premium 64-bit Edition - Danish / English / Finnish / Norwegian / Swedish
Image of laptop:

My System SpecsSystem Spec
21 Nov 2010   #2

windows 7

You may an anti-virus program doing what it is supposed to do.
My System SpecsSystem Spec

 CTRL + C and CTRL + V freezes comp for a few seconds. [W7 Home Edition

Thread Tools

Similar help and support threads
Thread Forum
ctrl c ctrl v not working.
Recently i've encountered this problem with CTRL C and V unable to copy or paste anything anywhere. Able to do so with mouse where right click copy paste works for that. CTRL F works which means ctrl button is functional. i've tried restoring to an earlier restore point, ran SFC /SCANNOW Command -...
General Discussion
Copy Past ctrl c and ctrl v not working no more
Good afternoon all, Happy halloween I m on Windows 7 based asus laptop and i have Oracle virtual box installed with as a system Windows XP. Since a few weeks ctrl c and ctrl v doesn't work no more. I used to copy text from my system to the virtual box system but this doesn t work no more. I...
Performance & Maintenance
CTRL-A disabled, CTRL Key Works, A Key Works, Other CTRL-combos work
Thread title pretty much sums it up: CTRL-A disabled, CTRL Key Works, A Key Works, Other CTRL-combos work. I use CTRL-V, CTRL-C, CTRL-Z, etc all the time. CTRL-A has never worked for me, in any application. Instead of selecting all, CTRL-A pastes, the same as CTRL-V, only when you use CTRL-A,...
Hardware & Devices
BootMgr is missing press ctrl+alt+delete HP Windows 7 Home Premium
I have a windows 7 home premium desktop HP Pavillion, and I began to look for videos on how to factory reset your computer, and so after following the video steps i did what the video told me, I restarted my computer, pressed f11, and then I clicked system recovery. I followed the instructions and...
General Discussion
I would like to change the wording on the Windows 7 logon page from "Press CTRL+ALT+DELETE to unlock this computer" to "Press CTRL+ALT+INSERT to unlock this computer". My company uses a lot of VMware View desktops and it's tedious to continually inform users of the keystrokes. I have searched...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:56.
Twitter Facebook