Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: download and run command problem

23 Nov 2010   #11

win7 64bit ultimate

Will do. I also just recently did a reinstall but not a clean install as I did not reformat the hard drive. Would that have caused the issue and should I do a complete clean install to start from scratch again?

My System SpecsSystem Spec
23 Nov 2010   #12

win7 64bit ultimate

Disabling Super Anti Spyware took care of the issue
My System SpecsSystem Spec

 download and run command problem

Thread Tools

Similar help and support threads
Thread Forum
problem sending command
When I click on a desk shortcut to open a program, I get first the statement:" There was a problem sending the command to the program." Then the program opens anyhow. The computer runs windows 7 and firefox 3.51. How can I get rid of the unnecessary statement:" There was a problem sending the...
General Discussion
alienware m17 r1 command center download (Can't find it anywhere)
I can find the download for the m17 r1, i've tried everywhere even posted on alien ware forums got no reply, if anyone could please help me i would appreciate it -BayEasy:cool:
Download using command prompt
Hi people... earlier i had a query and your suggestion made my life very easy and I am really satisfied with the same. Right now I have another question. In my office I am not able to download files. I somehow cracked the password and got admin rights to my computer in my office. I now want to...
General Discussion install problem
My older version of Intuit Quickbooks 2002 Basic was working fine till I installed a free copy of Quickbooks simple start, then un-installed it about a week ago. Now it wont open, just flashes on and disappears. Trying to re-install from disc I get the message that "setup cannot find...
Installation & Setup
Shutdown command problem
hi all i am making a shortcut for shutdown . so i m using command shutdown -h for hibernate shutdown -l for logoff but whenever i use time for it like shutdown -h -t 120 where t 120 is number of secs after which the command will execute then the command doesnt executes
General Discussion
Sending command problem
Just got a new computer and installed Microsoft office. Whenever I try to open up a word document attached to an email, I get the message "There was a problem sending the command to the program" and file doesn't open. Tried reinstalling office, but no luck. Can anyone help?
Microsoft Office

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:25.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App