Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Explorer ain't showing my files

09 Jun 2009   #1
drdamn

Windows XP
 
 
Windows Explorer ain't showing my files

i'm using build 7100 RC.

after long use of the computer, the windows explorer stops showing files.

screenshot:


every folder that i'm trying to access is the same. the green bar at the top is loading and no file is showing.

after restart it's working for some time and then return to this state.


My System SpecsSystem Spec
.
09 Jun 2009   #2
jfar

Vista Ult64, Win7600
 
 

Hi, I presume you are using windows 7, if so, try this link and see if it helps fix your problem.

SFC /SCANNOW Command - System File Checker
or this one.
Repair Install
Repair Install

I hope one of these works for you.
My System SpecsSystem Spec
12 Jul 2009   #3
drdamn

Windows XP
 
 

the scan came out fine.
I installed a couple of win7 builds (upgrade) and I have this issue in each one of them. It always happens after using the computer for a long time without restart.

I currently using build 7229 and it happen with all the previous builds also.
My System SpecsSystem Spec
.

Reply

 Windows Explorer ain't showing my files




Thread Tools




Similar help and support threads
Thread Forum
NOT all files and folders are showing in windows explorer
After a fresh install of Windows 7 Home Premium 64 bit, not all Folders are showing I went to the control panel and then went to Folder options and check the "Show All Folders" options. I have rebooted several times but I still can not see some folders. Any Ideas ???? One other quick...
General Discussion
Tags of FLAC files not showing in Explorer
Hi. For a few days, my portable Avidemux had stopped working for no apparent reason - a 'crash' message occurred with whatever type of video I tried to load. I thought it might be codec related so I installed the Shark007 codec pack (even though I don't believe in using codec packs). Avidemux...
Software
HDD Not Showing in Windows Explorer
Have done a reinstall of Win 7 onto my SSD C drive. Decided to continue cleaning my PC by doing a disk clean with Diskpart command on my D drive - carefully following the steps in Brink's Disk - Clean and Clean All With Diskpart Command tutorial. The procedure failed, with the error...
Hardware & Devices
Explorer only showing thumbnails for mvk files [Divx Plus]?
I've already reinstalled everything Divx, and I'm using the latest codec pack. The thumbnails were gone after a reboot, so now I only see blue/yellow Divx icons. After I reinstalled the codec pack I could see thumbnails for mvk files, but avi and mp4 are still the same. I'm 99% sure I haven't made...
Music, Pictures & Video
Thumbnails for video files no longer showing in Windows explorer
Somewhere along the line windows explorer stopped displaying thumbnails for video files in My Videos (see pic). I'm not sure what triggered the change but a few things I did recently include uninstalling Windows Media Center and rebuilt the WMP library. A few things I tried to fix, all...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:27.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App