Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: 64-bit issue?

10 Jun 2009   #1

Windows 7
64-bit issue?


I'm new to the forums and am interested in becoming active in this community.

I'm currently running the legit Windows 7 32-bit Release candidate downloaded from on a AMD 64 x2 Dual Core Processor 4000+ with 5 gig of ram. Everything works flawlessly and I'm able to update and run everything in Windows 7 32-bit perfectly smooth with no errors.

Also from I downloaded the 64-bit Windows 7 RC. On a separate hard drive I did a fresh custom install of the 64-bit from disc. After install is complete computer reboots like planned, then after reboot the screen will display "Starting up windows" for hours.

I've tried re installing several times, re downloading install files, burning new discs, different bios settings, different hardware ect.. ect..and no matter what it seems to always lock up on the windows start up animation after fresh install and says "starting up windows".

Are there any known issues with the 64-bit version that are fixed on 32-bit?

Any help would be VERY appreciated!!


My System SpecsSystem Spec
10 Jun 2009   #2

Windows 7 Ultimate Vista Ultimate x64

I've always installed x64 and never had that problem and as far as I know there are no extra problems in x64 unless your hardware doesn't support it but that should not be the case for you, maybe try one of the new leaked builds, I'm still using build 7127 ATM while others have installed build 7137, 7201 and build 7227 and we are currently waiting for build 7230 to leak.
My System SpecsSystem Spec
11 Jun 2009   #3

Windows 7 Home Premium 64 bit

Hi. I'm running Vistax64 and W7 7201x64 in a bual boot on the same disk and I think the boot order sorts itself out with W7 being the first boot choice but you have to install Vista first.
Obviously you are in a different situation with W7 on a seperate HDD but it sounds like a boot problem.
As far as I know there are no known issues with the x64 build, it facts it is considered better and more stable than the x86 builds.
I certainly find it so.
All the rocket scientists on this forum have been up all night waiting for build 7230 to leak but they will be back on later.
In the meantime I would suggest you look at your boot order.
Are you getting a choice at boot between Vista and W7?
Try downloading EasyBCD and use that to arrange your boot.

Best wishes, John:)

Oh and by the way warmest welcome to the forum
My System SpecsSystem Spec

11 Jun 2009   #4

Windows 8.1 Pro x64 (Update 1)

Welcome to SevenForums, i'm a newbie myself. I came over from as i dont use vista anymore.

When i first installed Windows 7 x64 that happened to me once. I was using build 6.1.7100

I restarted and everything ran smoothly from there onwards.

With regards to your problem, I would suggest having Windows 7 as the first option when you're booting up. And also , try booting Win7 into safemode to see if your able to get into Windows at all.
My System SpecsSystem Spec
11 Jun 2009   #5

Windows 7

I know its not a boot issue at all now.

I unplugged my secondary gfx card and rebooted and setup was able to proceed to "starting windows for fist time"

after that the screen turns white and all I can see is my cursor...I'm able to hit ctrl alt del and I notice something happens in windows is running but unfortunately still not properly..

I've reinstalled several times since and the same issue persists.I'm on the 32-bit version right now and I'm having no issues at all.
My System SpecsSystem Spec
11 Jun 2009   #6

Windows 7 Ultimate Vista Ultimate x64

Good to hear that you have something working, shame you could not get x64 to work, if you are following the threads then you will notice that build 7230 will not be leaking but 7229 will be in a matter of minutes so you may want to hold off until you can download the latest and see if that works out better for you.
My System SpecsSystem Spec
11 Jun 2009   #7

Windows 7

Sounds good.

Will you guys release the link to download new version on the forums?
My System SpecsSystem Spec
11 Jun 2009   #8

Windows 7 Home Premium 64 bit

Hold on. So you were running SLI/Crossfire and now you're not?
Also you say it's running but that you're only getting partway through setup?
I'm confused.
It would help if you filled in your system spec and explain again where you want to end up.

Cheers, John:)
My System SpecsSystem Spec
11 Jun 2009   #9

Windows 7 Ultimate x64 SP1

Reading threw this I can say have you made sure you have the newest firmware on your motherboard?
My System SpecsSystem Spec
11 Jun 2009   #10

Windows 7

No I dont have the latest motherboard firmware, Im not too sure waht motherboard I have or whereto download an update to be honest.

And I dont have crossfire, I just had a 512 gfx card plugged into pci-e slot, then I just plugged directly into onboard vga and got one step further.

Im sure if I update my motherboard/bios it will work but im unsure how
My System SpecsSystem Spec

 64-bit issue?

Thread Tools

Similar help and support threads
Thread Forum
Boot issue, 0xc0000098 ci.DLL file issue
OK so I hope this can be a quick fix and thanks for your help. * Randomly computer didn't start, get something telling me that the ci.dll file is missing or corrupt and error 0xc0000098 * safe mode and last know good configuration both result in bsod * Tried a few things, disconnect all...
BSOD Help and Support
net start command line issue - 64bit issue?
I am trying (in vain) to issue a net start command "net start - "C:\Program Files (x86)\uTorrent\utorrent.exe", on the command line. The error message is "the filename, directory name or volume label syntax is incorrect". I believe the 3 details are correct, as i am looking at the utorrent.exe file...
General Discussion
HP Multi Print/Scan Issue Re Install Issue?
I have an HP M1522 NF multi function peripheral attached to a PC running Windows 7. I needed to re install the drivers and software the other day but now it will only install the printer drivers and not the scanner drivers or any of the accompaying software?
Hardware & Devices
jpeg permission issue / possible encryption issue
Hello, I am new to the forums and have looked around just about everywhere I can think of for a similar topic and thus far have been unable to locate any help. If this has been previously covered, please point me in the direction and I will read up. So as for my issue.... I was running...
General Discussion
Interesting connectivity issue, just a browser issue
Opps, maybe not so unique since I just noticed an ENTIRE forum for browsers...perhaps moving this is appropriate...if so, please do. I will be reading up in there. Its interesting because I can't find any mention of it anywhere on this site. Specifically browser connectivity is lost after a...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:53.
Twitter Facebook