Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem booting up...

05 Dec 2010   #1
ebarn

Windows 7 Ultimate x64
 
 
Problem booting up...

I am having a problem. My computer was working perfectly. But yesterday I was moving around with my computer and I think I accidently did something and the screen went blank. I tried to reboot the PC but it does nothing. It turns on but does not boot up and nothing shows up on the screen. I have no idea what this could be, so any help is appreciated.

Thanks.


My System SpecsSystem Spec
.
05 Dec 2010   #2
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

Quote   Quote: Originally Posted by ebarn View Post
I am having a problem. My computer was working perfectly. But yesterday I was moving around with my computer and I think I accidently did something and the screen went blank. I tried to reboot the PC but it does nothing. It turns on but does not boot up and nothing shows up on the screen. I have no idea what this could be, so any help is appreciated.

Thanks.
Take the cover off of it and make sure all cables are connected. Make sure the monitor is turned on and connected to the PC. When you try to boot, does the red and green LCD on the front come on? Let us know how things are going.
My System SpecsSystem Spec
05 Dec 2010   #3
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Re-seat your video card to make sure it has a good connection
My System SpecsSystem Spec
.

05 Dec 2010   #4
ebarn

Windows 7 Ultimate x64
 
 

It's a laptop... When it on the lights do come on, and I can hear the HDD turn on, but that's it.
My System SpecsSystem Spec
05 Dec 2010   #5
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Are you using an AC adapter? It may have gone bad.
My System SpecsSystem Spec
05 Dec 2010   #6
paul3200

Windows 7 Ultimate X64
 
 

if you have a acer aspire one (maybe others dont quite know) the flash bios may have messed up this happened to me and had to get acer to repair it
My System SpecsSystem Spec
05 Dec 2010   #7
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Can you boot in safe mode and then do a system restore.
My System SpecsSystem Spec
05 Dec 2010   #8
gregrocker

 

If you hear it running and have nothing on the monitor, then your monitor might have gone bad or its cable came loose or is frayed. You can check this yourself if you google a schematic or how-to and follow it carefully, or take it to a shop to see.

You can also plug in a monitor to most laptops using the VGA connector port to see if it gets a picture.
My System SpecsSystem Spec
05 Dec 2010   #9
Tepid

Win 7 Ultimate 32bit
 
 

If you hit it against something, it is possible that a couple of things might have happened.

1.) The screen is damaged internally and will require a replacement

2.) The video ribbon cable came loose and need to be reseated. You will have to take the unit apart.

In either of these,,, if the system is still under warranty, you are best off by contacting Dell and have it repaired.


To further test... I would hook up to an external monitor and see if it will boot, If you are having the same issue, it could be other things.

If you have no problems booting to external monitor, then it is an issue with the LCD, video cables or Video Card
My System SpecsSystem Spec
Reply

 Problem booting up...




Thread Tools




Similar help and support threads
Thread Forum
problem with booting my pc
Hello A few hours ago I installed a program called spyhunter. He searched for some spywares. He found a lot. But at the end I had to reboot the pc to succeed the removal of those spywares. I did it. All of a sudden, while rebooting, a blak screen appeared with some codes etc. You can see it on...
General Discussion
Booting Problem
Hello, I'am new to these forums so please forgive me for any mistakes here. Today I decided to put the HDD that was in my custom computer into my girlfriends older gateway because I have tons of games on my HDD that hers doesnt have. So I remove hers and put mine in, and I get a green screen...
General Discussion
problem with booting
I have an acer aspire 4736,3gb ddr3,intel core 2 duo laptop which i have been using for the past two years. Recently i observed that while switching on my laptop, it won't complete booting process at first attempt. It displays the booting screen but before the login screen appears(sometimes even...
General Discussion
Booting Problem
I have 3 drives installed 2 SATA and one IDE First SATA has the OS(Win7 Ultimate) installed, and the others have been wiped and just used for storage now. Checked the bootup order in BIOS and the OS drive is selected for first boot. The problem is when i turn the PC on it beeps once then...
Hardware & Devices
Problem when booting
Hi, so I had xp and installed a copy of Win7 utl. Later I found out I was fooled and the key was no good. I found a way to get back to XP. Now I bought win7 Home Premium form office max and yes it's real. But now when I boot I am having problems and it is almost trying to boot into the win7 ult. Is...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:36.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App