Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Apparently I don't own anything...

17 Dec 2010   #1

Windows 7 Home Premium 64bit
Apparently I don't own anything...

Last night I did a foolish thing, simply trying to rename my user file folder to something more manageable. I didn't really think much about it but now I have apparently screwed several things up by trying to force the computer to let me own those files in order to rename them. I downloaded a registry file that I had used on my Vista that allowed me to right-click and have it go through the process of taking ownership. I also removed it with the "uninstall" registry file that came with it and... Now, my desktop background won't come up (pictures are selected and set to sideshow, but the background remains black) and I have to run almost everything as an administrator or it says I don't have permission or something to that effect. It seems to me that there is some sort of "gap" between my user profile and the ownership user commands even when I give ownership to myself, that's just my theory. Do you guys have any ideas? I don't even know where to start.

-By the way I'm running Windows 7 Home Premium 64bit.

My System SpecsSystem Spec
17 Dec 2010   #2

Windows 7 Ultimate 32 bit

Do you have a restore point from before you made the changes? If so, restore your system.
My System SpecsSystem Spec
17 Dec 2010   #3

Windows 7 Ultimate x86

Hi darthnihilus and welcome to SF!
The only thing I would do now is a system restore to a point before all that registry dabbling and taking ownership
System Restore


Carl was faster
My System SpecsSystem Spec

17 Dec 2010   #4

Windows 7 Home Premium 64bit

I did make a restore point right before all of this. No dice, I've tried a couple of different points and nothing has changed. It makes me think it's not a registry thing though... Also I forgot to mention, Windows Essentials no longer starts even though it's selected as a start-up program in msconfig and every other way I can think of. I'm using Avast now.
My System SpecsSystem Spec
17 Dec 2010   #5
Hopalong X

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit

You can try this first. Run it three times. It will attempt to repair and restore default registry.
A window will pop up saying it can't fix or repair- you then run it again. It will not repair everything in one attempt.
SFC /SCANNOW Command - System File Checker

If that doesn't work then a Repair install is next on the list. You will need the Windows 7 install CD for this.
You will not lose any of your files and folders. It just repairs and returns to default registry for Windows directly from the disk.
Repair Install


Follow Carl's suggestion below first. Good idea. Better to be safe.
Blue button on left is the free version.
My System SpecsSystem Spec
17 Dec 2010   #6

Windows 7 Ultimate 32 bit

Download, install and update Malwarebytes; then run a scan to make sure you don't have a nasty.
My System SpecsSystem Spec

 Apparently I don't own anything...

Thread Tools

Similar help and support threads
Thread Forum
Apparently random BSODs
Hi, Can anyone offer any advice on the following problem please? I have had this PC for a couple of years now and it has never been particularly reliable. When I first had it ii used to suffer frequent screen black-outs for a couple of seconds and then sometimes come back OK, sometimes come...
BSOD Help and Support
Bacon is apparently the thing
Hmmm...Bacon Soap, Baconnaise, Drink Tabs, Wallets, Floss, Vodka, Gumballs...probably more out there. My wife actually bought the Bakon Vodka to give it a try....she said it was....different. I only took a tiny sip. Imagine 80 proof bacon & that's what it tasted like.
Chillout Room
Apparently New Wireless Problem
I can't connect to a working (I'm using this connection on an iPod touch right now) wireless connection. It shows as me being connected, but disconnects and attempts to repair itself whenever I try to use the Internet. My router is a NetGear Wireless-N 150 Router WNR1000, and my OS is Windows 7...
Network & Sharing
HDs going to sleep, apparently
Hi all - if this is better off in another dept., please feel free to move. I have 3 SATA 7200 rpm 1 TB hard drives installed. The drives occasionally go to sleep on me. I come back to my computer after not using it for a while, d-click on My Computer, and it doesn't open right away; I hear the...
General Discussion
7086 apparently available- NOT
Just came across this on one of my link clicking session. Don't know what to make of it but I'm sure it'll cause a lot of excitement. This might be against forum rules, if it is I apologise sincerely. Not tried myself until it is at least confirmed. p.s mods remove links if I'm in wrong...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:12.
Twitter Facebook Google+