Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System Repair and Safe Mode won't work.

17 Dec 2010   #21
icecoldj91

32 bit
 
 

The system repair fixed everything. Without having to reinstall. Thanks guys. Learned some helpful stuff.


My System SpecsSystem Spec
.
17 Dec 2010   #22
Hopalong X

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
 
 

Glad to hear it is fixed.



Mike
My System SpecsSystem Spec
Reply

 System Repair and Safe Mode won't work.




Thread Tools




Similar help and support threads
Thread Forum
BSOD and Start Up Repair won't work, Booting in safe mode neither!
The problem is with my wife's computer - it won't start up at all! (So the instructions of https://www.sevenforums.com/bsod-help-support/96879-blue-screen-death-bsod-posting-instructions.html aren't of any use as the computer won't get that far to execute them...) We know that the battery has...
BSOD Help and Support
Windows 7 fails to start, startup repair and safe mode don't work
Hi! A few days ago, when I turned on my laptop, it said "Windows failed to start. A recent hardware or software change might be the cause." I tried solving the problem via installation disc and Repair your computer, but Startup repair doesn't seem to do anything (ran it twice), System restore...
General Discussion
Black screen at boot with safe mode, system restore, or repair mode
Hello all First time poster with problem after peforming sys restore on win7 pro 64bit. Was troubleshooting a problem w/taskbar not staying hidden, tried to restore back 24hrs to when a java update occured. Restore seemed to proceed normally, but upon restart, it boots normally to just before the...
Backup and Restore
win7 won't boot, system repair, restore, safe mode won't work
I have recently installed windows ultimate x64 on my computer. i have an asus p6t deluxe v2 mobo, i7-960 cpu and a wd velociraptor hdd. The install went ok, I even managed to restart my computer a few times after but after windows updates installed it won't boot. I tried to boot into safe mode,...
Installation & Setup
Dell XPS Crashes .System repair,system restore ,safe mode don't work
Hi, I am having the following system configuration XPS L401X Base Genuine Windows(R) 7 Home Premium 64bit (English) Intel(R) Core(TM) i7-740QM Processor 6GB 1333MHz DDR3 SDRAM (1 x 2GB + 1 x 4GB) 640GB 7200RPM Hard Drive Lately whenever i try to start my computer it pass the Dell Bios...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:04.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App