Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I keep being told I need 'permission'! Help!

27 Dec 2010   #11
marco772

Windows 7 Ultimate
 
 

Hello again,

Well, as I'm not exactly sure what a domain is or how I would go about joining one, I will assume that I haven't!
The reason I need the download accelerator is because my connection often cuts out and I have to start over, the DA allows the download to resume upon reconnection. It wasn't to increase the speed and it was fine before...

The only bit I understand above is the System Restore, so I might wind it back 3-4 days and try that I think...

Thanks again!

Mark


My System SpecsSystem Spec
.
27 Dec 2010   #12
WindowsStar

Windows 7 Enterprise (x64); Windows Server 2008 R2 (x64)
 
 

@marco772

If you have not joined a domain then domain policies will not be applied. I think that is what bmcdevitt and I were concerned about. Domain Policies can/will override local computer settings.

I guess my next suggestion would be to use a restore point to roll back your computer to a time before you were having this issue. -WS
My System SpecsSystem Spec
27 Dec 2010   #13
marco772

Windows 7 Ultimate
 
 

Hi, thanks for all the help, I rolled it back three days using System Restore and now it all seems fine (fingers crossed).
No idea what could have upset it like that. And double-surprised that System Restore actually worked for once too!

Thanks again,

Mark
My System SpecsSystem Spec
.

27 Dec 2010   #14
WindowsStar

Windows 7 Enterprise (x64); Windows Server 2008 R2 (x64)
 
 

Quote   Quote: Originally Posted by marco772 View Post
Hi, thanks for all the help, I rolled it back three days using System Restore and now it all seems fine (fingers crossed).
No idea what could have upset it like that. And double-surprised that System Restore actually worked for once too!

Thanks again,

Mark
Fantastic!
My System SpecsSystem Spec
Reply

 I keep being told I need 'permission'! Help!




Thread Tools




Similar help and support threads
Thread Forum
Installing windows does not beginning as told here
I read here to get an ISO file from a link provided here. Since my version of Windows is for a BenQ Joybook Lite, the version is Starter Edition. I was told to get the Windows 7 normal pack and then to use the 'eicfg_removal_utility' tool to open it and then once installing I would be given a...
Installation & Setup
im being told my windows is not genuine
i get a popup every 6 hours that my windows is not genuine, i know it is as under system properties it has the genuine logo and also is already registered would appreciate any help in making this go away so i can have my permissions back and be able to update here is the info after i ran a scan...
Windows Updates & Activation
BSOD! Here is that stuff you told me to do...
Windows 7 32 bit original OS was XP i think, then vista, then its current 7.
BSOD Help and Support
You wouldn't believe me if I told you!
So I'll post a screenshot for proof. A picture speaks a thousand words...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:00.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App