Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Notebook doesn't go forward after displaying press esc key for startup

27 Dec 2010   #1
asifakhtar

Windows 7 Home Premium 32bit
 
 
Notebook doesn't go forward after displaying press esc key for startup

Hi,
I have a HP G62-225DX Notebook. My Notebook doesn't go forward after displaying "press esc key for startup menu". I press esc key but when I press f11, it doesn't run recovery which I have in e drive. All I see is a blinking curosr "-" and notebook doesn't go forward. Is there a way I can run recovery from e drive.

Thanks


My System SpecsSystem Spec
.
27 Dec 2010   #2
bmcdevitt

Windows 7 pro 64 bit
 
 

Find where your boot order is, and make sure your e drive is first. If the cd you are talking about is bootable than it will say press any key to boot from disk. If its not than your OS should load. "press exc key for startup menu" is not the cd, thats the BIOS.
My System SpecsSystem Spec
27 Dec 2010   #3
asifakhtar

Windows 7 Home Premium 32bit
 
 

Hi, Thank you for your reply. I chose cd in boot option and the recovery I have is in e drive as a separate partition. It is not a cd.
My System SpecsSystem Spec
.

28 Dec 2010   #4
bmcdevitt

Windows 7 pro 64 bit
 
 

if you can boot from it than set it as first boot choice like you did with the cd, im not sure what recovery you have so idk if it is bootable, if it is not, try to access it while you are logged in with windows explorer, and see if it runs, im guessing its just the driviers of the computer you purchased. Search in the search box, for recover and see if you can find anything you can run that partition with.
My System SpecsSystem Spec
Reply

 Notebook doesn't go forward after displaying press esc key for startup




Thread Tools




Similar help and support threads
Thread Forum
Can't start my notebook and system repair doesn't work
Hey guys, I've been looking all over the internet to find a solution, but failed to find any. I hope you can help me out. A couple of days ago, I fell asleep in front of my notebook (Asus X54H, which I have for about a year now) and when I woke up, I couldn't connect with the wireless. Hoping it...
Installation & Setup
Bad startup Press F1 to continue
During my usual morning start-up, I got a dos screen with a message and to press F1 to continue. Everything booted fine after that. I ran malwarebytes, backed up my data files on a flash drive and looked into the event logs to see what might have happened. Unfortunately, I didn't even know where...
General Discussion
Asus notebook doesn't recognize Bluetooth hardware
My computer is supposed to have built-in Bluetooth. The Asus website has a driver update for Windows 7 64-bit, but when I try to install it I get a message that no Bluetooth device was detected. Help! I have been trying to fix this for days.
Hardware & Devices
Press Esc Key for Startup Menu
Good morning, I have searched this forum and googled but I still need help with the following. When I start my computer I see a screen for just a second or two that says "Press Esc Key for Startup Menu'. However, when I do this Windows 7 just keeps loading normally. I have two questions:
General Discussion
Press any key to start installation doesn't show up when installing
Hello. I want to reinstall windows 7 again, but for some reason this time, it doesn't show the Press any key to start installation. I went to BIOS and CDROM is set to boot first. I also put in the disk in and it runs normally from desktop. The CD is a little scratched, but I don't think that is the...
Installation & Setup
Notebook connected to TV with HDMI cable doesn't work. Help pls!!~?
I have a notebook.. Model : TOSHIBA Satellite L-510 and a TV Model : SHARP LC32A37M (http://vlv.am/wp-content/uploads/products_img/20100930105839192168124.jpg) I have a HDMI cable and connected them both.. There are PICTURES.. but no sounds.. Please help.. Maybe if you think I need to...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:17.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App