Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I really need help~ USB Not recognized?! But theres no USB in..

29 Dec 2010   #1
PatrickCeci

windows 7
 
 
I really need help~ USB Not recognized?! But theres no USB in..

Yeah, I don't know why the hell this is happening.. But..

At random times, my laptop randomly makes the noise (As if you're putting in a usb port, and taking it out, over and over) and I don't know why. Then it says "USB port unrecognized" or something.

Whenever I'm on a webcam, and this seems to happen WHEN I am, although, it might just do it at random; the webcam shuts off, and I keep hearing the USB in, and out noise OVER AND OVER, Followed by a pop-up on the bottom left near the clock.

Is there any solution to this?

Keep in mind, there is NO usb in my computer when this happens.

Thanks in advance.


My System SpecsSystem Spec
.
29 Dec 2010   #2
Snakeyeskm

Win 7 64 bit professional
 
 

How is your webcam connected ?
My System SpecsSystem Spec
29 Dec 2010   #3
Fayla

Windows 7 Professional 64 Bit SP1
 
 

I think some internal web cams are USB and use an internal USB port / pinout. I had a netbook computer and I got that exact same message when its internal web cam stopped working. Updating the driver software for the web cam resolved the issue for me.

Quote   Quote: Originally Posted by PatrickCeci View Post
Yeah, I don't know why the hell this is happening.. But..

At random times, my laptop randomly makes the noise (As if you're putting in a usb port, and taking it out, over and over) and I don't know why. Then it says "USB port unrecognized" or something.

Whenever I'm on a webcam, and this seems to happen WHEN I am, although, it might just do it at random; the webcam shuts off, and I keep hearing the USB in, and out noise OVER AND OVER, Followed by a pop-up on the bottom left near the clock.

Is there any solution to this?

Keep in mind, there is NO usb in my computer when this happens.

Thanks in advance.
My System SpecsSystem Spec
.

29 Dec 2010   #4
jessejw

Windows 7 Home Premium 32bit
 
 

Quote   Quote: Originally Posted by PatrickCeci View Post
Yeah, I don't know why the hell this is happening.. But..

At random times, my laptop randomly makes the noise (As if you're putting in a usb port, and taking it out, over and over) and I don't know why. Then it says "USB port unrecognized" or something.

Whenever I'm on a webcam, and this seems to happen WHEN I am, although, it might just do it at random; the webcam shuts off, and I keep hearing the USB in, and out noise OVER AND OVER, Followed by a pop-up on the bottom left near the clock.

Is there any solution to this?

Keep in mind, there is NO usb in my computer when this happens.

Thanks in advance.
Clean out your USB ports on the side of the computer could be something inside making a connection. Call whom ever you got the computer from and ask them how to web camera is set up and how to get to it. Look to see if there is a connection lose inside the computer.
My System SpecsSystem Spec
29 Dec 2010   #5
raf051888

Windows 7 64-bit
 
 

That sounds like a driver issue. I would start by updating the drivers of your webcam.
My System SpecsSystem Spec
30 Dec 2010   #6
PatrickCeci

windows 7
 
 

How can I update it? I tried, and it says there is no update available.
My System SpecsSystem Spec
30 Dec 2010   #7
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

It would help us to help you Patrick if you completed your systems specs!
My System SpecsSystem Spec
31 Dec 2010   #8
PatrickCeci

windows 7
 
 

Manufacturer : Samsung Electronics

Rating : 4.3

Processor : Intel core i3 CPU M 330 @ 2.13GHz

RAM : 4.00 GB

System type : 64-bit

Pen and touch : No pen or touch input is available for this display

Anything else?

Please, help.
My System SpecsSystem Spec
Reply

 I really need help~ USB Not recognized?! But theres no USB in..




Thread Tools




Similar help and support threads
Thread Forum
IDE hdd not recognized
Windows 7 Ultimate. The motherboard is a M2N68-LA (Ivy) and has one pata connector. I'm trying to install a second hdd (ide/pata style hdd) into my pc for extra storage. I know the ide hdd works cause it works fine in another pc. When i connect my ide/pata hdd to the motherboard the computer...
Hardware & Devices
hard drive NOT recognized in computer but IS recognized in disk mgmnt.
I just rebuilt an old system using Windows 7 Home Premium after using WinXP pro for many years. The primary hard drive is WDC 150 Mg and Win7 is installed and updated to current with SP1. I dropped a second WDC hard drive in, formatted and was going to use it for a 2nd backup unit. Both of these...
Hardware & Devices
Ext hdd not recognized in 3.0 USB?
I have two external hdds (2.0). I thought they could be plugged into a 3.0 USB, but it wasn't recognized. I thought they were backward compatible. Just thought I could get faster speeds.
Hardware & Devices
my mic is not being recognized
hey there... just upgraded to w7, but everything is perfect but my mic... i can't use it, it is not being recognized ... i use a hp input mic ... can any one help me ?
Hardware & Devices
Ide hd not recognized
For some reason when i loaded windows 7 it will only recognize my SATA drive but not my IDE. Any one know why? or how to fix it. thanks
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:02.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App