Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: There is a problem with the interface in Windows 7.

04 Jan 2011   #1
xcyper33

Windows 7
 
 
There is a problem with the interface in Windows 7.

Everytime I drag an object the icons/windows don't move with my cursor. It's been a problem that has been annoying me ever since I reinstalled my Windows 7. I have a screenshot so you guys can see my problem.




My System SpecsSystem Spec
.
04 Jan 2011   #2
DeaconFrost

Windows 7 Ultimate x64 SP1
 
 

I'm not sure what the problem is. Are you referring to the fact it is dragging the box instead of the entire Paint window?
My System SpecsSystem Spec
04 Jan 2011   #3
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

I think what he means is that there is a gap between the mouse pointer and the icon being dragged, although it isn't obvious in the image. Normally the icon being dragged is immediatly behind the mouse pointer.

Maybe he can clarify that?
My System SpecsSystem Spec
.

04 Jan 2011   #4
xcyper33

Windows 7
 
 

Look at the picture. See when I drag a window the window's boder follows the cursor not the window itself. It's been bugging me for a while.
My System SpecsSystem Spec
04 Jan 2011   #5
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Perhaps he means how to arrange icons as in Windows XP!
My System SpecsSystem Spec
04 Jan 2011   #6
Dwarf

Windows 8.1 Pro RTM x64
 
 

This is fairly simple to sort.

Click and type View advanced system settings into the search box and press enter/return. Provide administrative credentials at the prompt. Under Performance click on Settings... Ensure that Show window contents while dragging is checked, as shown here. Click OK twice to close the dialogue panels. If the change does not take place straightaway, log off and back on again or restart your machine.

There is a problem with the interface in Windows 7.-capture.png


My System SpecsSystem Spec
04 Jan 2011   #7
xcyper33

Windows 7
 
 

Ok. When I CLICK AND HOLD a window and drag it to places, THE ENTIRE WINDOW Does NOT follow, only the border. Look at the picture, the border itself is being dragged and the ORIGINAL window stays at its current position. Maybe that pic is confusing because the window has MS Paint. Don't focus on the MS Paint, focus on the window it is in.
My System SpecsSystem Spec
04 Jan 2011   #8
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by xcyper33 View Post
Look at the picture. See when I drag a window the window's boder follows the cursor not the window itself. It's been bugging me for a while.
I think this is what is confusing us. When you say "drag a window" I'm not sure what you mean. If you mean that when you put your mouse over an ICON then the transparent border shows up. Then when you drag the icon the border doesn't show whilst dragging. This is quite normal. It looks to me by your screenshot that you have either auto arrange or snap to grip or both chosen for your desktop icons. Is this so?
My System SpecsSystem Spec
04 Jan 2011   #9
DeaconFrost

Windows 7 Ultimate x64 SP1
 
 

Dwarf has it right with the show window contents. If you can't enable that, you might have Aero off, or might be missing the latest video drivers.
My System SpecsSystem Spec
04 Jan 2011   #10
EzioAuditore

Winbdows 7 ultimate x64 | Ubuntu 12.04 x64 LTS
 
 

Quote   Quote: Originally Posted by Dwarf View Post
This is fairly simple to sort.

Click and type View advanced system settings into the search box and press enter/return. Provide administrative credentials at the prompt. Under Performance click on Settings... Ensure that Show window contents while dragging is checked, as shown here. Click OK twice to close the dialogue panels. If the change does not take place straightaway, log off and back on again or restart your machine.

Attachment 129079
This should do it. Might be the registry isn't updating for some reason. Try the attached file below and double click and add it to the registry.


Attached Files
File Type: reg dragwindow.reg (214 Bytes, 29 views)
My System SpecsSystem Spec
Reply

 There is a problem with the interface in Windows 7.




Thread Tools




Similar help and support threads
Thread Forum
more ping drops on interface 1 than interface 2
Hello forum Gurus, I Have a machine running Windows 7 x64 with two network interfaces. This machine is being used as a DVR and is connected to 4 ip cameras. The DVR software is Milestone Go. When using interface one 3 out of the 4 cameras work without any problems but camera 4 constantly...
Network & Sharing
IEEE Interface Problem with Windows 7 (64 bit)
Hello Forum, I am experiencing what appears to be connectivity problems between my system and IEEE (Firewire) cards / devices. I have just purchased / installed a “SYBA Firewire PCIe x1, 3-port 1394a” card. My system successfully installed the driver(s) and detects the card in the Device...
Hardware & Devices
SONY HandyCam Model# DRC-TRV22 IEEE Interface Problem with Windows 7
Hello Forum, I have a SONY DRC-TRV22 HandyCam connected to my system via IEEE 1394 (FireWire). I know that Windows 7 does not support the device connected via USB. For some reason the IEEE card (SIIG 3-port 1394 (FireWire) I/O card Model NN-300012-S6) is recognized by the system, but the...
Hardware & Devices
Error No such interface supported problem windows 7
Well i came across this issue yesterday, when i press start and click any catagory for example Music,photo,documents,etc it gives me this error "no such interface supported" so that leads me to Not able to access icons ANYWHERE for example desktop, taskbar icons TURNED black and at the end it says...
General Discussion
Problem with Intel Management Engine Interface
Everytime I start up the computer and check device manager, there are yellow exclamation marks on my network adaptor and Intel Management Engine Interface error. It says that the device cannot start (code 10). However this all goes away when I restart the computer; but happens again when I "shut...
Hardware & Devices
Problem with software interface language other than english
I recently downloaded a software which interface is written in Bulgarian and when I open it all the buttons and menus instead of appearing in Cyrillic are a string or question marks such as ?????? whose count depends on the length of the word in Bulgarian. Does anybody know how to fix that so they...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:06.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App