Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Lag on "Welcome..." Screen

06 Oct 2011   #21
stevenham

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by MattyGSI View Post
Whoop!! Fixed

Turned out to be my nForce motherboard drivers! I installed the latest ones before the update as setup recommended a new SATA RAID driver. It seems that it kindly reverted them back to default Windows ones, which were obviously crap lol! Back to normal now

Thanks to all for the help!
I'm sorry if I'm reviving an old thread, but I have the exact same problem. Prior to installing a fresh copy of windows 7 onto my SSD, I flashed my nForce motherboard. The welcome screen hangs for a lot longer than it used to.
I'm not great with computers and I have no idea what Matty could have done to change it back from the default windows drivers. Could someone please tell me what he could have done?

Thanks in advance.


My System SpecsSystem Spec
.
04 Sep 2012   #22
dman1q

---
 
 

Nothing suggested worked in my case. PreShellInit was taking ages to load. Then i created a new standard user in Control Panel, beside my original one, restarted, logged on to that user, logged off, logged back in to my administrator account, deleted the new user account, restared and BANG... now it takes 15 seconds to boot instead of 97.
My System SpecsSystem Spec
14 Nov 2012   #23
vsrawat

Windows 7 Ultimate x86/x64 dual boot
 
 

Quote   Quote: Originally Posted by dman1q View Post
Nothing suggested worked in my case. PreShellInit was taking ages to load. Then i created a new standard user in Control Panel, beside my original one, restarted, logged on to that user, logged off, logged back in to my administrator account, deleted the new user account, restared and BANG... now it takes 15 seconds to boot instead of 97.
dman1q
what do you think could be the logic behind that?
I am tempted to follow that route as 15 sec bootup time will be great.

What do you think has happened in system by creating and deleting that new user a/c?

Thanks.
--
Rawat
My System SpecsSystem Spec
.

Reply

 Lag on "Welcome..." Screen




Thread Tools




Similar help and support threads
Thread Forum
Changing the "minimize" "maximize" and "close" buttons of a theme
Ok so I'm using a custom visual style made by another user however I don't really like the buttons used that I mentioned above. The creator states it is acceptable to change the theme to however you like as long as you don't redistribute it anywhere. Ok so I opened up the .msstyles file (using...
Customization
BSOD every few hours: mostly "STOP: 0x00000F4", "c00021a" & "c0000135"
Hi everyone! Yesterday my HP laptop (Windows 7) started getting BSOD with various types of errors (mostly "STOP: 0x00000F4", "STOP: 0x0000007A", "c00021a" and one "missing %hs, c0000135"). Most of the time it restarts without any issues and works fine right after the BSOD and then an hour or two...
BSOD Help and Support
Enabled "Hardware Acceleration" causes "green screen"
Hey guys. Can you pleas explain me what does Hardware Acceleration means and why is that when it is turned on, it causes a green screen on the video (with audio working). It happened to me once in YouTube, where I had to go in to settings and unpick the "Enable Hardware Acceleration", then it...
Graphic Cards
Need to add "TASKBARS" (MSese for "Launchpads", "Docks" NOT "Toolbars"
My office just upgraded, and I can no longer use Windows XP. On this system, I was able to add a separate taskbar to facilitate quick access to commonly-browsed folder locations on our vast network, and another one expedited the launching of useful programs and lists. Each task on each taskbar...
General Discussion
New Computer - "Black Screen" - Fan "Ramps Up"
Hello All, I just received a brand new computer a few days ago from CyberPower PC. I've attached the specs below. That being said, I noticed a problem when I was "in a game" and within an hr, the fan revved up, and the computer shut down to black screen (monitor read "no input"). Thinking...
General Discussion
stuck on "welcome" screen cant get "sfc /scannow" to work
Hi everyone. All my experience is with XP, but my partners windows 7 laptop has this problem and I am stuck. it is a Dell laptop latitude E4300 about 4G ram, no external devices fitted. Laptop starts to boot, I log in, "welcome" screen comes up but never finishes processing. Harddrive light...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:19.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App