Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Install permission dialogue box not popping up

14 Jan 2011   #1

Home Premium 64bit
Install permission dialogue box not popping up

When I install something and it asks whether I will allow such and such a program to make changes/install, it does not pop up with the window but is running as I'll eventually notice it in the task bar. How can I make it so it actually pops up and gets my attention..?

My System SpecsSystem Spec
15 Jan 2011   #2


Welcome to Sevenforums, Newto7.

Click on Action Center at the right of the taskbar, and when it comes up select "Change User Account Control settings." See if it may be turned off and adjust it to how you want it.

User Account Control - UAC - Change Notification Settings

Hope this is what you were looking for.
My System SpecsSystem Spec

 Install permission dialogue box not popping up

Thread Tools

Similar help and support threads
Thread Forum
Can't install windows 7, no dialogue box appears after booting from CD
Hello, I'm wondering if someone could help me out, i have a new hard drive & I'm trying to install win 7 x64, however my motherboard was too old for SATA-600 devices and wouldn't recognise the HDD, I flashed the BIOS to see if this would correct the problem, but to no avail. Now when i try...
Installation & Setup
name object so user permission dialogue can find it
Sorry if this is a stupid question but every time I try to change user permissions, the object name is rejected with an error message. I assumed the dialogue simply wanted the name of the file but it doesn`t seem to matter how I phrase it, the dialogue says it can`t find the object. Can...
General Discussion
I don't have permission to install Firefox ???
After 35 years of using windows products I have come across another one that leaves me in the dark. Maybe its old age (74). Can you help a senile old man? I am using Chrome and I want to listen to AOL radio. It plays awhile then I get a message that flashplayer has crashed. Flashplayer is enabled....
Browsers & Mail
Tried to install HP printer but keep getting don't have permission
Guys/Gals, I did clean install and tried to install my HP printer but keep getting don't have permission from Administrator to install. The thing is, I'm the only user on this pc and I don't know how to get permission. I've tried to install it 3-4 times with same results but on a couple occasions...
Hardware & Devices
Admin/permission help for software install plz
Hi. I'm stuck trying to activate PowerDVD. I keep getting a 'you need administrative permission' result window. This window pops up after entering the activation code. I've tried all the limited tricks I know of. I enable the hidden admin account and logged in and tried it that way. I used the...
install msi with admin permission
how to do this? it tells me i dont have permission to write to msvp80.dll
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:37.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App