Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 RC Wont Install Properly...PLEASE HELP!!!

20 Jun 2009   #21
Dark Nova Gamer

Windows 7 Ultimate, OS X 10.7, Ubuntu 11.04
 
 

Quote   Quote: Originally Posted by johnny1000 View Post
Haha, well 6-7am has been my bed time for a long time now, need to change that asap. I'm in the bios, same screen the other guy put up. I tried safe mode but u can't use it since Windows isn't done installing!!!
Okay that is a bigger problem then.

Do you have access to another computer?


My System SpecsSystem Spec
.
20 Jun 2009   #22
johnny1000

Windows 7
 
 

Quote   Quote: Originally Posted by DarkNovaGundam View Post
Okay that is a bigger problem then.

Do you have access to another computer?
No I don't, just my phone, why's that a problem. Which option shod I choose from the BIOS? How do I do a clean install?
My System SpecsSystem Spec
20 Jun 2009   #23
Dark Nova Gamer

Windows 7 Ultimate, OS X 10.7, Ubuntu 11.04
 
 

Quote   Quote: Originally Posted by johnny1000 View Post
No I don't, just my phone, why's that a problem. Which option shod I choose from the BIOS? How do I do a clean install?
If you're seeing Attachment 15024

Then you are not in the BIOS. =\

Is your computer a custom build, or did you buy it from a store (basically, did you build it or is it like Dell, HP, Compaq, Gateway, etc.)
My System SpecsSystem Spec
.

20 Jun 2009   #24
johnny1000

Windows 7
 
 

Chose the parts off NCIX here in Vancouver Canada and then they built it for me!!!
My System SpecsSystem Spec
20 Jun 2009   #25
Dark Nova Gamer

Windows 7 Ultimate, OS X 10.7, Ubuntu 11.04
 
 

Quote   Quote: Originally Posted by johnny1000 View Post
Chose the parts off NCIX here in Vancouver Canada and then they built it for me!!!
Do you happen to know your motherboard's brand/model #?
My System SpecsSystem Spec
20 Jun 2009   #26
johnny1000

Windows 7
 
 

Quote   Quote: Originally Posted by DarkNovaGundam View Post
Do you happen to know your motherboard's brand/model #?
I listed it in the previous specs post. Do u have MSN?
My System SpecsSystem Spec
20 Jun 2009   #27
jfar

Vista Ult64, Win7600
 
 

If you have an Asus motherboard you should be able to get into the bios by
Pressing the DEL key as it is booting up .
My System SpecsSystem Spec
20 Jun 2009   #28
tw33k

Windows 7 Ultimate (x64) SP1
 
 

Quote   Quote: Originally Posted by johnny1000 View Post
Ok so I just got a new computer, put in the 64-bit RC, it told me what to do, I followed it all and then it said something like "that's all the info we need for now, will start installation and computer will restart serveral times". So it did what it did and then after a couple restarts it stayed off and my monitors power button then just kept flashing and so did my computer, it stayed off for about 20 minutes. Then I pushed the power button and turned it back on and then it loaded up and went to a black screen where it said in the bottom right corner "Windows 7 Evaluation copy. Build 7100" and it stayed on the screen for about 2 minutes and the computer then shut down on its own. Then I reboored it again and it went back to the same screen accept its been on there ever since, about 30 minutes now. What is going on? Even when I take the disk out it shows the same screen when booted up. Somebody please help, thanks!!!
ok....forget the bios. you need to boot up and keep pressing f8 until you get the boot menu that someone posted earlier. when you get it up, choose repair. you will need your windows 7 disc in the drive
My System SpecsSystem Spec
20 Jun 2009   #29
Dark Nova Gamer

Windows 7 Ultimate, OS X 10.7, Ubuntu 11.04
 
 

Quote   Quote: Originally Posted by jfar View Post
If you have an Asus motherboard you should be able to get into the bios by
Pressing the DEL key as it is booting up .
Same for the Gigabyte brand.

Quote   Quote: Originally Posted by tw33k View Post
ok....forget the bios. you need to boot up and keep pressing f8 until you get the boot menu that someone posted earlier. when you get it up, choose repair. you will need your windows 7 disc in the drive
Well a clean install would solve this likely. Repair may not, thus making this a longer trip.

Everyone has their own opinions and ways of doing things I suppose.


...... Why did it just tell me that I would 'be opted to post a poll'?
My System SpecsSystem Spec
20 Jun 2009   #30
johnny1000

Windows 7
 
 

How do you do a clean install?
My System SpecsSystem Spec
Reply

 Windows 7 RC Wont Install Properly...PLEASE HELP!!!




Thread Tools




Similar help and support threads
Thread Forum
Computer wont shut down properly
Hey so iv been having this problem for awhile and cant seem to get it fixed. So i screwed up trying to update my drivers. I think i installed the wrong updates and it slowed my computer down and it started to not want to shut down properly then it wouldn't start up properly. So anyway i sent it...
General Discussion
windows 7 wont boot properly.
hi! i have a dell inspiron 1545 laptop with windows 7 home premium edition 32. i performed an update on the software, when the update was complete i tried to login but the welcome sign wasnt going away. after half an hour i forced shutdowned the computer and restarted it i got two option "startup...
General Discussion
Pc wont let me watch Itunes movie properly
On further exploration if i play a movie my cpu on itunes in task manager keeps going up to 98 percent. Im not sure if im posting this in the right place but hopefully someone can help or reply so i can explain my situation. At this moment ive restarted my pc about 10mins ago and my cpu...
Music, Pictures & Video
Laptop wont shut down properly after installing second HDD
Hello. I recently bought this item, for replacing my optical drive with another hard drive. The installation was successful and my second hard drive is showing. My problem however is that my laptop wont shut down completely after this install. I get past the "Windows is shutting down"...
Hardware & Devices
PC wont sleep properly ever since installing SP1
Ever since I installed SP1 my PC completely shuts off instead of going to sleep after the specified time, I double checked and havent change any power settings. When I turn the power on after it tried to sleep I get the initial warning menu saying windows wasnt shutdown properly, so its trying...
Performance & Maintenance
Windows Wont Load Up Properly!!!
Well I had to restart my comp using the on/off siwtch and now when I boot up my comp Windows loads up and I put my password in and everything and its been on the Welcome loading screen now for like 30 minutes, what should I do? Thanks!!!
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:36.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App