Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 RC Wont Install Properly...PLEASE HELP!!!

20 Jun 2009   #41
johnny1000

Windows 7
 
 

Quote   Quote: Originally Posted by jfar View Post
This is what happens when he loads the dvd into the machine.
Also when I don't have it in, same thing!!!


My System SpecsSystem Spec
.
20 Jun 2009   #42
tw33k

Windows 7 Ultimate (x64) SP1
 
 

again...boot up from your cd and when you come to it choose repair
My System SpecsSystem Spec
20 Jun 2009   #43
Dark Nova Gamer

Windows 7 Ultimate, OS X 10.7, Ubuntu 11.04
 
 

I am back, from what it sounds like.. his computer isn't set to boot the DVD/CD drive first.

Tw33k he cannot boot into the DVD.
My System SpecsSystem Spec
.

20 Jun 2009   #44
tw33k

Windows 7 Ultimate (x64) SP1
 
 

Quote   Quote: Originally Posted by DarkNovaGundam View Post
I am back, from what it sounds like.. his computer isn't set to boot the DVD/CD drive first.

Tw33k he cannot boot into the DVD.
ok...do you know how to enter your bios? you need to press either delete, f2, f12 or one other for this option.
My System SpecsSystem Spec
20 Jun 2009   #45
Dark Nova Gamer

Windows 7 Ultimate, OS X 10.7, Ubuntu 11.04
 
 

Okay Johny, do me a favor and ignore everyone else.

First I need to know what company your Motherboard is from (asus, gigabyte, etc.)

If you do not know that is okay, but I'll wait for your reply to this, first.
My System SpecsSystem Spec
20 Jun 2009   #46
johnny1000

Windows 7
 
 

Quote   Quote: Originally Posted by tw33k View Post
i told you what to do. you need to boot up from your cd. go through the process and you will get an option to repair. you should try that first before you reinstall
I do boot up from my cd and it doesn't mater it still takes me to that black screen where it says "Windows 7 Evaluation copy. Build 7100".
My System SpecsSystem Spec
20 Jun 2009   #47
tw33k

Windows 7 Ultimate (x64) SP1
 
 

Quote   Quote: Originally Posted by johnny1000 View Post
I do boot up from my cd and it doesn't mater it still takes me to that black screen where it says "Windows 7 Evaluation copy. Build 7100".
do you know how to get into your bios?
My System SpecsSystem Spec
20 Jun 2009   #48
Orbital Shark

 
 

Quote   Quote: Originally Posted by DarkNovaGundam View Post
Okay Johny, do me a favor and ignore everyone else.

First I need to know what company your Motherboard is from (asus, gigabyte, etc.)

If you do not know that is okay, but I'll wait for your reply to this, first.
I'm gonna jump in too

I totaly agree, but the main boot splash screen will state which button to access the BIOS/System Setup

Ok, my bit done DNG carry on mate
My System SpecsSystem Spec
20 Jun 2009   #49
johnny1000

Windows 7
 
 

Quote   Quote: Originally Posted by DarkNovaGundam View Post
Okay Johny, do me a favor and ignore everyone else.

First I need to know what company your Motherboard is from (asus, gigabyte, etc.)

If you do not know that is okay, but I'll wait for your reply to this, first.
Hey man thanks for coming back, its an Asus!!!
My System SpecsSystem Spec
20 Jun 2009   #50
Dark Nova Gamer

Windows 7 Ultimate, OS X 10.7, Ubuntu 11.04
 
 

Quote   Quote: Originally Posted by Orbital Shark View Post
I'm gonna jump in too

I totaly agree, but the main boot splash screen will state which button to access the BIOS/System Setup

Ok, my bit done DNG carry on mate
Thanks for the agreeing part, and yes thanks completely spaced that.

Johny, when you boot up your computer, at the bottom (or top) of the screen does it say anything like..

{F12} BIOS

(replace F12 with whatever is shown), I mean when it just starts.
My System SpecsSystem Spec
Reply

 Windows 7 RC Wont Install Properly...PLEASE HELP!!!




Thread Tools




Similar help and support threads
Thread Forum
Computer wont shut down properly
Hey so iv been having this problem for awhile and cant seem to get it fixed. So i screwed up trying to update my drivers. I think i installed the wrong updates and it slowed my computer down and it started to not want to shut down properly then it wouldn't start up properly. So anyway i sent it...
General Discussion
windows 7 wont boot properly.
hi! i have a dell inspiron 1545 laptop with windows 7 home premium edition 32. i performed an update on the software, when the update was complete i tried to login but the welcome sign wasnt going away. after half an hour i forced shutdowned the computer and restarted it i got two option "startup...
General Discussion
Pc wont let me watch Itunes movie properly
On further exploration if i play a movie my cpu on itunes in task manager keeps going up to 98 percent. Im not sure if im posting this in the right place but hopefully someone can help or reply so i can explain my situation. At this moment ive restarted my pc about 10mins ago and my cpu...
Music, Pictures & Video
Laptop wont shut down properly after installing second HDD
Hello. I recently bought this item, for replacing my optical drive with another hard drive. The installation was successful and my second hard drive is showing. My problem however is that my laptop wont shut down completely after this install. I get past the "Windows is shutting down"...
Hardware & Devices
PC wont sleep properly ever since installing SP1
Ever since I installed SP1 my PC completely shuts off instead of going to sleep after the specified time, I double checked and havent change any power settings. When I turn the power on after it tried to sleep I get the initial warning menu saying windows wasnt shutdown properly, so its trying...
Performance & Maintenance
Windows Wont Load Up Properly!!!
Well I had to restart my comp using the on/off siwtch and now when I boot up my comp Windows loads up and I put my password in and everything and its been on the Welcome loading screen now for like 30 minutes, what should I do? Thanks!!!
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:51.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App