Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 RC Wont Install Properly...PLEASE HELP!!!

20 Jun 2009   #51
Earlstreetblue

Windoze Se7en Profesional x64
 
 

Express Gate is causing your main problem, disable it. I know from experience of going through the same thing as you.

To disable go into the BIOS and head to the TOOLS menu.


My System SpecsSystem Spec
.
20 Jun 2009   #52
grouchpunk08

Windows 7 Ultimate retail // Windows 7 build 7264 x64, Vista Home Premium SP2 x64
 
 

You might want to try extracting the iso, then running setup from the folder that is created, just to rule out any funky business with your drive. This does work, its how I installed it from my vista partition
My System SpecsSystem Spec
20 Jun 2009   #53
jfar

Vista Ult64, Win7600
 
 

Quote   Quote: Originally Posted by jfar View Post
If you have an Asus motherboard you should be able to get into the bios by
Pressing the DEL key as it is booting up .
DEL is the button.
My System SpecsSystem Spec
.

20 Jun 2009   #54
Dark Nova Gamer

Windows 7 Ultimate, OS X 10.7, Ubuntu 11.04
 
 

Quote   Quote: Originally Posted by jfar View Post
DEL is the button.
Is that an ASUS standard? Anyways, I think we may be moving too fast for Johny to keep up so lets try to keep the posts slow. Remember hes stuck on a phone!
My System SpecsSystem Spec
20 Jun 2009   #55
tw33k

Windows 7 Ultimate (x64) SP1
 
 

Quote   Quote: Originally Posted by DarkNovaGundam View Post
Is that an ASUS standard? Anyways, I think we may be moving too fast for Johny to keep up so lets try to keep the posts slow. Remember hes stuck on a phone!
yep...delete will get him into the bios
My System SpecsSystem Spec
20 Jun 2009   #56
johnny1000

Windows 7
 
 

Quote   Quote: Originally Posted by DarkNovaGundam View Post
Thanks for the agreeing part, and yes thanks completely spaced that.

Johny, when you boot up your computer, at the bottom (or top) of the screen does it say anything like..

{F12} BIOS

(replace F12 with whatever is shown), I mean when it just starts.
It just says press "delete to run setup" and "tab" to run BIOS POST message" and that's it!!!
My System SpecsSystem Spec
20 Jun 2009   #57
tw33k

Windows 7 Ultimate (x64) SP1
 
 

Quote   Quote: Originally Posted by johnny1000 View Post
It just says press "delete to run setup" and "tab" to run BIOS POST message" and that's it!!!
yep...boot up and keep pressing delete until you get into the bios
My System SpecsSystem Spec
20 Jun 2009   #58
Dark Nova Gamer

Windows 7 Ultimate, OS X 10.7, Ubuntu 11.04
 
 

Quote   Quote: Originally Posted by johnny1000 View Post
It just says press "delete to run setup" and "tab" to run BIOS POST message" and that's it!!!
Setup? Post Message?

Try tab then, seeing as you have tried delete before I believe.
My System SpecsSystem Spec
20 Jun 2009   #59
tw33k

Windows 7 Ultimate (x64) SP1
 
 

Quote   Quote: Originally Posted by DarkNovaGundam View Post
Setup? Post Message?

Try tab then, seeing as you have tried delete before I believe.
setup is what he wants
My System SpecsSystem Spec
20 Jun 2009   #60
johnny1000

Windows 7
 
 

FINALLY I'm into the BIOS, I'm so dumb I kept pushing "backspace" LOL, ok...now what?
My System SpecsSystem Spec
Reply

 Windows 7 RC Wont Install Properly...PLEASE HELP!!!




Thread Tools




Similar help and support threads
Thread Forum
Computer wont shut down properly
Hey so iv been having this problem for awhile and cant seem to get it fixed. So i screwed up trying to update my drivers. I think i installed the wrong updates and it slowed my computer down and it started to not want to shut down properly then it wouldn't start up properly. So anyway i sent it...
General Discussion
windows 7 wont boot properly.
hi! i have a dell inspiron 1545 laptop with windows 7 home premium edition 32. i performed an update on the software, when the update was complete i tried to login but the welcome sign wasnt going away. after half an hour i forced shutdowned the computer and restarted it i got two option "startup...
General Discussion
Pc wont let me watch Itunes movie properly
On further exploration if i play a movie my cpu on itunes in task manager keeps going up to 98 percent. Im not sure if im posting this in the right place but hopefully someone can help or reply so i can explain my situation. At this moment ive restarted my pc about 10mins ago and my cpu...
Music, Pictures & Video
Laptop wont shut down properly after installing second HDD
Hello. I recently bought this item, for replacing my optical drive with another hard drive. The installation was successful and my second hard drive is showing. My problem however is that my laptop wont shut down completely after this install. I get past the "Windows is shutting down"...
Hardware & Devices
PC wont sleep properly ever since installing SP1
Ever since I installed SP1 my PC completely shuts off instead of going to sleep after the specified time, I double checked and havent change any power settings. When I turn the power on after it tried to sleep I get the initial warning menu saying windows wasnt shutdown properly, so its trying...
Performance & Maintenance
Windows Wont Load Up Properly!!!
Well I had to restart my comp using the on/off siwtch and now when I boot up my comp Windows loads up and I put my password in and everything and its been on the Welcome loading screen now for like 30 minutes, what should I do? Thanks!!!
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:51.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App