Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help!!!

18 Jan 2011   #1
Gatornole

dell
 
 
Help!!!

Hey guys------I need your help-----Windows 7-----This started happening about a week ago. When I receive an e-mail that has a link or when I even click on something I want to open that has a link------It opens the link in WORD--What the hell--It is screwed up--I can't tell you how this happened-------in order to open the link I have to save as a favorite and then it will open---can someone help me fix this----Thanks in advance as always!!!!


My System SpecsSystem Spec
.
18 Jan 2011   #2
The Howling Wolves

Windows 7 Home Premium 64bit
 
 

Malwarebytes

Run the above MBAM free software.
DO NOT RUN REGISTRY CLEANER UNLESS YOU KNOW WHAT YOU ARE DOING!!!
My System SpecsSystem Spec
18 Jan 2011   #3
Gatornole

dell
 
 

Quote   Quote: Originally Posted by Joules View Post
What does the link open to and who's it from. Be aware of malware.....Don't open if you don't recognize it.
Joules---Hi--maybe I'm not explaining this right----I am a member of a photo forum and I get news letters every week. In the past when I got the news letter I would click on a topic I wanted to read and it would open the topic right up--now when I click on the topic--it takes me to word and it opens the topic in the word program. If I pull up my local newspaper and click on an article I want to read--it takes me to word and opens it there--never did that in the past----am I explaining this correctly----Thanks
My System SpecsSystem Spec
.

18 Jan 2011   #4
The Howling Wolves

Windows 7 Home Premium 64bit
 
 

Gatornole,
Right click on it and see if you have "Open with..." listed.
Try opening it with something other that word.
Or do a system restore back to when it was working ok!
My System SpecsSystem Spec
18 Jan 2011   #5
gregrocker

 

As stated you need to change the default program which is opening the attachment.

This can be done from the rightclick menu to "Open with" or under Control Panel>Default Programs.

You likely have changed the default to open pictures to Word. It happens.
My System SpecsSystem Spec
Reply

 Help!!!




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:04.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App