Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My http://localhost/ page displays....

26 Jan 2011   #1
HelpMe7

C:\
 
 
My http://localhost/ page displays....

an unknown page from IIS7 - Interline Information Services. How do I get rid of that and be able to go back and enter http://localhost/ and see a PHP table displayed?
Have IE8 and Windows 7 / Home
Thanks in advance,
Scotty13


My System SpecsSystem Spec
.
26 Jan 2011   #2
HonorGamer

Windows 8.1 Pro x64
 
 

First off, Are you using IIS for your localhost?

Second, If not what are you using?
My System SpecsSystem Spec
26 Jan 2011   #3
HelpMe7

C:\
 
 

No, new to all the website building. In the past when I pulled it up it had a chart of all the PHP listings.
My System SpecsSystem Spec
.

26 Jan 2011   #4
HonorGamer

Windows 8.1 Pro x64
 
 

What i would recommend is turning off IIS, and installing a 3rd party localhost program. For my web designing i use WampServer.

Use this tutorial to turn off IIS:
Windows Features - Turn On or Off
My System SpecsSystem Spec
26 Jan 2011   #5
Packet

Windows 7 Ultimate x64
 
 

to use with IIS, you probably have to add index.php to be parsed to the list of default documents (or remove all other default documents...)
My System SpecsSystem Spec
26 Jan 2011   #6
HelpMe7

C:\
 
 

FIXED! Thanks everyone for your help.
My System SpecsSystem Spec
Reply

 My http://localhost/ page displays....




Thread Tools




Similar help and support threads
Thread Forum
localhost is not working
I try to connect to my localhost via firefox, i even have the 127.0.0.1 localhost in my hosts file, and still does not connect. I was trying to configure a controller for JDownloader, and i need to check if my localhost works. http://i60.tinypic.com/6jh8ww.jpg Any help would be...
Network & Sharing
IE10 displays wrong page on various tabs
Hi, I've tried searching all over the net, but I wasn't able to find anyone reporting this issue (or, maybe I just couldn't find the right key word to describe this issue). The problem is, when I have multiple tabs in IE10, it begins to have this weird issue where if I click on a different tab...
Browsers & Mail
Internet Explorer displays a blank white page
A new window opened in Internet Explorer displays a blank white page. I tried all these fixes: - windows updates (Win 7sp1 and IE9.0.9) A new window opened in Internet Explorer displays a blank white page - Microsoft Fix it 50191 - re-register the DLL Nothing happens when you click a link...
Browsers & Mail
Windows 7 Unable to Boot - displays error page
Hello there, this is my first thread on the site so i hope i don't make too many mistakes. Firstly (like a fool) i managed to delete my windows/system64 contents on my dell laptop while trying to free space, only to find that as soon as i rebooted the laptop it continuously get's stuck at an error...
BSOD Help and Support
IIS 7: receiving 404 on http://localhost (Screen shots too) plz help
I've obviously installed all of the IIS features, and not that it matters to this post but I've also already put the port 80 exception on the Windows Firewall. I've created a simple index.html page in C:\inetpub\wwwroot, and I have also shown a screen shot of my advanced settings: In...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:37.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App