Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Alt Tab and Windows Key not working

31 Jan 2011   #11
Jonathan_King

Windows 7 Professional x64
 
 

The results I have seen from SFC are far from optimistic, but I suppose for the 10 seconds it will take to get it started, it might be worth a shot.

Take no insult if you already know this, but better too much info than too little...

The command is sfc /scannow from the command prompt.


My System SpecsSystem Spec
.
31 Jan 2011   #12
Lordbob75

Windows 7 Ultimate x64, Mint 9
 
 

Quote   Quote: Originally Posted by Jonathan_King View Post
The results I have seen from SFC are far from optimistic, but I suppose for the 10 seconds it will take to get it started, it might be worth a shot.

Take no insult if you already know this, but better too much info than too little...

The command is sfc /scannow from the command prompt.
You're right, there is no reason not to scan real quick (though I would be surprised if something was wrong).

I did know that, but it's always good to ask

Edit: Yup, came back clean

~Lordbob
My System SpecsSystem Spec
02 Feb 2011   #13
Lordbob75

Windows 7 Ultimate x64, Mint 9
 
 

Well, the problem came back today, but I have an idea. It might be my audio card drivers, so I'm going to see if I can cause it sooner.

~Lordbob
My System SpecsSystem Spec
.

23 Jun 2011   #14
TheLogan

win7 32bit
 
 

Hi, I had a similar problem and while the last post is fairly old I thought I'd just post my solution in case it also could help you.

With me if i press tab now it tabs out of the text box and onto the first
My System SpecsSystem Spec
23 Jun 2011   #15
TheLogan

win7 32bit
 
 

Hi, I had a similar problem and while the last post is fairly old I thought I'd just post my solution in case it also could help you.

With me if i press tab now it tabs out of the text box, if i click alt the menu at the top appears, but if i press alt+tab nothing happens, and same if i press the windows-key.

OK this happened after i started kingpin (old game i bought via gog.com)

after i closed the game (and also while the game is running) i could no longer alt tab, turns out its because a program is started called gogwrap.exe it probably blocks windows tabbing and the windows menu because it can make the game unstable and crash. so far i havn't found a solution to make it close the program again (will contact gog in a moment) but closing the program with the process manager (task manager) fixed it for me. Hope this helps =)
My System SpecsSystem Spec
20 Sep 2011   #16
MsB

Windows 7 home premium 64 bit
 
 

Taking off scroll lock worked for me.
My System SpecsSystem Spec
15 Sep 2012   #17
Richy0326

Windows 7 64 bit
 
 

Try restarting the Human Interface Device Access service.
My System SpecsSystem Spec
14 Feb 2013   #18
willypimpernel

Outside US
 
 
Apache Service Monitor

Hi, I've had this problem occasionally, and found a solution so I thought I'd post it. I run the Apache Service Monitor for running Apache locally, and if you open the interface and leave the window open, it causes this behaviour (windows key and alt+tab not working). Close the window and it starts working again. Note that you don't need to close the application, just the Apache Service Monitor window.

It seems likely that there are other applications that cause this same problem, so check to see whether you've got any random windows open from badly-written apps that might be causing the problem.
My System SpecsSystem Spec
01 May 2013   #19
willypimpernel

Outside US
 
 

I had the same problem with the Apache Monitor, very annoying. Thanks!
My System SpecsSystem Spec
09 Jun 2013   #20
Lordbob75

Windows 7 Ultimate x64, Mint 9
 
 

Ironically, this problem has come back for me. I have absolutely no idea why it is happening, and it happens every single time my computer is on for more than an hour. Driving me up the f***ing wall, let me tell you.
My System SpecsSystem Spec
Reply

 Alt Tab and Windows Key not working




Thread Tools




Similar help and support threads
Thread Forum
Windows Movie Maker on Windows 7 Home Premium Suddenly Not Working
Hello friends! I make a bunch of videos for YT, and ever so often, I want to make a quick video on WMM. Yesterday, I was working on a project (with a bunch of large files) when I split a clip. The first part of the clip turned black in the thumbnail section and wouldn't play in the preview. ...
Software
Windows installer has stopped working or setup.exe has stopped working
HI, I'VE INSTTALED WINDOWS 7 PROF.ON MY PC. I M TRYING TO INSTALL WINDOWS7ULTIMATE BY CLICKING ON SETUP.EXE AN ERROR MASSAGE APPEARED SAYING: THEN I TRIED TO INSTALL WINDOWS 8 ON MY PC.. BUT THE ERROR MASSAGE APPEARED SAYING SAME THING AND ALL OTHER SETUP IN THAT DRIVE ARE SAYING SAME...
General Discussion
Internet not working, windows update, ping, DNS, etc. working fine
Hello, I've got a Dell laptop here that isn't functioning properly. I can't get this to work for the life of me! I am currently using this laptop with a different hard drive, it's the install on the SSD that doesn't work. I know that the quick fix would be to simply reload windows, but I don't...
Network & Sharing
Windows 7 not updating, Indexing not working, search not working, FYI
I had been working an issue where the search function was not working correctly, I then noticed that Indexing was not working and I could not update windows. I wanted to post this in case someone had similar issues, it took me a while to figure this one out... The problem likely started when I...
Windows Updates & Activation
Got XP and windows 7 working together, but XP is not working well
I got windows xp and windows 7 working together, but Windows XP is not working well. I have no sound in XP, no wireless internet, and the maximum resolution is 1024by768. I am using Windows XP Pro. I got it to work perfect in Virtualbox, but alas on the computer not really. And, even though my comp...
Installation & Setup
Windows 7 Internet Working, LAN not working
Umm. Hey there guys. I have posted about this problem earliar too. But there has been very poor response from sevenforums.com . I installed windows 7 and encountered the NETWORK (No internet access) problem. This is what I am connected through. I am using a PPPoE connection which directly...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:14.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App