Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: unable to access/create Library

07 Feb 2011   #1

Windows 7 Home Premium
unable to access/create Library

We recently installed Yahoo messenger and suddenly the Library folder isn't showing any folders/files under the Administrator account. When I go to create a new Library it reads the following error message: "Unable to create the new file 'New Library.library-ms' File System Error: (16389)."

Not only is the library no longer accessible, but I cannot access any of the Music, Pictures or Documents from the Start Menu.

I am only able to access the folders using the search bar by selecting "User Name" from the drop down box, then suddenly everything's there. It will not allow me to drag/drop anything into the Library folder or even create a new one.

What's going on here?

My System SpecsSystem Spec
07 Feb 2011   #2
James Colbert


One of these tow links may help:

Lost Libraries

Libraries - Restore Default

Are you trying to access the Libraries from a standard user account or an admin account? If standard user, try accessing from an admin account to see if you are able to gain access.

My System SpecsSystem Spec

 unable to access/create Library

Thread Tools

Similar help and support threads
Thread Forum
Downloads Library - Create
How to Create a "Downloads" Library with Correct Icon in Windows 7 and Windows 8 This will show you how to create a Downloads library in Windows 7 and Windows 8 that has the original default Downloads library icon with the blue arrow pointing downwards on a glass plate. EXAMPLE: Original...
Unable to create the file "New
Try to create new library. Get "Unable to create the file "New" Access is denied. Found: "Unable to create the file 'New Library.library-ms' File System error (16389) The error 16389 (0x4005) is a trucation of a E_FAIL error (0x80004005)." New library commands raise...
General Discussion
Unable to Create Restore Point - Access is Denied
Running Windows 7 Ultimate 64-bit and I cannot create a restore point. I've been trying to figure it out for about a month with no success! Create Restore Point is definitely enabled for my C drive. I ran an elevated cmd prompt to reset all permissions to default using the following command:...
Backup and Restore
Setup was unable to create a new system partition - I can not create p
Hello guys,'ve looked for everything that google and not found my solution. Is giving the following error when trying to install windows 7 in HD: "setup was unable to create a new system partition or locate an existing system partition" I've tried to do some procedures, but also can not...
Installation & Setup
New Library - Create
How to Create a New Library in Windows 7 This will show you how to create a new library in the Windows 7 Libraries window.Libraries let you access and arrange items from one or more folders quickly without moving them from their original location. Libraries themselves don't store your files or...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:48.
Twitter Facebook Google+