Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: What's the issue?

09 Feb 2011   #1
19ramman85

Win7 Home Premium 64
 
 
What's the issue?

Late last week I had an issue pop-up. I couldn't get Yahoo Messenger, Google Chrome/Earth, and also The Weather Channel Desktop to open - let alone run.

I was thinking a bug had somehow infected my system - but after running tree diffrent anti-virus's, and even uninstalling/reinstalling above mentioned - I still get the same thing.

I even had a - "compatability error", pop up once or twice. Which I find rather interesting, since the above programs have been running a-ok since I got this nu system last August.

What to do now?

Win 7 , IE 9 And of course ....... can't find the specs for my puter! lol

Thanx all!

-charles


My System SpecsSystem Spec
.
09 Feb 2011   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by 19ramman85 View Post
Late last week I had an issue pop-up. I couldn't get Yahoo Messenger, Google Chrome/Earth, and also The Weather Channel Desktop to open - let alone run.

I was thinking a bug had somehow infected my system - but after running tree diffrent anti-virus's, and even uninstalling/reinstalling above mentioned - I still get the same thing.

I even had a - "compatability error", pop up once or twice. Which I find rather interesting, since the above programs have been running a-ok since I got this nu system last August.

What to do now?

Win 7 , IE 9 And of course ....... can't find the specs for my puter! lol

Thanx all!

-charles
Try running a system file check to verify and repair your system files


go> start>cmd>right click and run as admin>sfc /scannow


there is a report at the end. let us know the contents



Ken J
My System SpecsSystem Spec
09 Feb 2011   #3
19ramman85

Win7 Home Premium 64
 
 

Well I ran it ken, and all it came up with was - "Windows Resource Protetction did not find any integrity violations"

So I guess i'm safe there anyways, eh?

-charles
My System SpecsSystem Spec
.

Reply

 What's the issue?




Thread Tools




Similar help and support threads
Thread Forum
Boot issue, 0xc0000098 ci.DLL file issue
OK so I hope this can be a quick fix and thanks for your help. * Randomly computer didn't start, get something telling me that the ci.dll file is missing or corrupt and error 0xc0000098 * safe mode and last know good configuration both result in bsod * Tried a few things, disconnect all...
BSOD Help and Support
net start command line issue - 64bit issue?
I am trying (in vain) to issue a net start command "net start - "C:\Program Files (x86)\uTorrent\utorrent.exe", on the command line. The error message is "the filename, directory name or volume label syntax is incorrect". I believe the 3 details are correct, as i am looking at the utorrent.exe file...
General Discussion
HP Multi Print/Scan Issue Re Install Issue?
I have an HP M1522 NF multi function peripheral attached to a PC running Windows 7. I needed to re install the drivers and software the other day but now it will only install the printer drivers and not the scanner drivers or any of the accompaying software?
Hardware & Devices
jpeg permission issue / possible encryption issue
Hello, I am new to the forums and have looked around just about everywhere I can think of for a similar topic and thus far have been unable to locate any help. If this has been previously covered, please point me in the direction and I will read up. So as for my issue.... I was running...
General Discussion
Interesting connectivity issue, just a browser issue
Opps, maybe not so unique since I just noticed an ENTIRE forum for browsers...perhaps moving this is appropriate...if so, please do. I will be reading up in there. Its interesting because I can't find any mention of it anywhere on this site. Specifically browser connectivity is lost after a...
Network & Sharing
8800GT Driver issue? Or maybe its a bios issue.
Hi all. I'm not sure where to start with this issue, it's bit spread out but it all started while I was gaming and the game froze and then the computer crashed. The freezing happened every once in a while, but the crashing had never happened. During the restart I see...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:05.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App