Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Unable to open computer properties

05 Apr 2015   #11

Windows 6 x64

Quote   Quote: Originally Posted by richc46 View Post
Go to search and type wei.
It means
Windows Experience Index
It should come up.
A note for others here looking for answers. When you type in WEI into the search, yes the change date and time pops up first in search, Check The Windows Experience Index is the 3rd one down for me.

Brilliant! I could not Right click computer and select properties to open PROPERTIES! This worked though, I was trying to disable the page file system as I have 12gb of ram and about to upgrade to 4gb sticks, so 24 should prevent the need for any. Wow, I searched all day for this thread and kept getting "How to set virtual ram", thanks for your time in the forum your help is much appreciated. I was having other issues and did a chkdsk, i'm guessing that it wrecked some of my file system in the repair process. Typical, I expect no more from microsoft really.

My System SpecsSystem Spec

 Unable to open computer properties

Thread Tools

Similar help and support threads
Thread Forum
Control panel, my computer, or any folders were unable to open
The Control panel, my computer, or any folders on my laptop was unable to open. I am using windows 7 Home premium 64bit. 1. Hitting Control Panel- Upon a click on the control panel it won't open, and instead a message box error header appears {26EE0668-A00A-44D7-9371-BEB064C98683}\0 with this...
General Discussion
Unable to open url available in another W7 computer
I have W7 Home Premuim and tried to open the following url after a brief glimpse of a login panel I get and error (see attachment). However, I can open it in another W7 Starter and in an XP. Also I was unable to download a...
Network & Sharing
computer unable to open files after a while, ok in safe mode
My desktop after a while will not open any programs or files. I would say after 30 min to an hour. I have to reset the computer manually and the whole issue happens again. This doesn't appear to happen in safe mode though. I've used multiple virus programs to remove them but the issue still...
General Discussion
Unable to configure network properties
as you can see the properties button does not lit up and remains grey out although i click on IPV4, why is this happening? i was open it a few years ago
Network & Sharing
cannot uninstall TCP/IP or open TCP/IP Properties
hi i have windows 7 home premium 64bit where im loggin as administrator. Im trying to access the properties of TCP/IP but i couldnt; when i click on TCP/IP and click on Properties; the properties screen just pops for blink seconds. Also uninstall option for TCP/IP is grayed whereas i can ...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:54.
Twitter Facebook Google+