Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Unable to open computer properties

10 Feb 2011   #1

Win7 Ultimate x32
Unable to open computer properties

Anyone know how to troubleshoot this, right click on my computer does not work and there is no System icon in control panel.


My System SpecsSystem Spec
10 Feb 2011   #2

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install

If you type computer, in the search, by the start button. Dont you get the computer?

Can you drag it to desktop?
My System SpecsSystem Spec
10 Feb 2011   #3

Win7 Ultimate x32

Computer does but not computer properties (where you see the index score)
My System SpecsSystem Spec

10 Feb 2011   #4

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install

Go to search and type wei.
It means
Windows Experience Index
It should come up.
My System SpecsSystem Spec
10 Feb 2011   #5

Windows 7 Ultimate (x64)

Are you on administrator account or standard account? Is it possible that this feature is somehow blocked from your account?
My System SpecsSystem Spec
10 Feb 2011   #6
Microsoft MVP


Providing you are the owner and running under an Admin-privileges User Account:

Run SFC /SCANNOW Command - System File Checker

If this doesn't help, consider a Repair Install
My System SpecsSystem Spec
10 Feb 2011   #7

Winbdows 7 ultimate x64 | Ubuntu 12.04 x64 LTS

Are you able to right click on desktop?Make sure a key named 'NoViewContextMenu' doesn't exist with value 1 at these locations-
If they do, delete them or change their value to 0, reboot and try right clicking again.
My System SpecsSystem Spec
10 Feb 2011   #8

Win7 Ultimate x32

Thanks for the help, none of these worked.

System scan gave no results

Searching WEI gives the (change time properties) so must be missing

and could not find that value within /policies/

I guess i'll try a repair install
My System SpecsSystem Spec
09 Dec 2011   #9

Windows 7 Ultimate x64
i had same problem

hey mate just type in windows experience index, and it will come up with two options:
- Windows Experience Index
- Use tools to improve performance
My System SpecsSystem Spec
26 Aug 2014   #10

Windows Server 2012 R2 64 bit

As a work-around, simply open a Windows Explorer window, and paste in the address bar (press ALT+D):

Control Panel\All Control Panel Items\System

then press ENTER. The System information screen will appear.
My System SpecsSystem Spec

 Unable to open computer properties

Thread Tools

Similar help and support threads
Thread Forum
Control panel, my computer, or any folders were unable to open
The Control panel, my computer, or any folders on my laptop was unable to open. I am using windows 7 Home premium 64bit. 1. Hitting Control Panel- Upon a click on the control panel it won't open, and instead a message box error header appears {26EE0668-A00A-44D7-9371-BEB064C98683}\0 with this...
General Discussion
Unable to open url available in another W7 computer
I have W7 Home Premuim and tried to open the following url after a brief glimpse of a login panel I get and error (see attachment). However, I can open it in another W7 Starter and in an XP. Also I was unable to download a...
Network & Sharing
computer unable to open files after a while, ok in safe mode
My desktop after a while will not open any programs or files. I would say after 30 min to an hour. I have to reset the computer manually and the whole issue happens again. This doesn't appear to happen in safe mode though. I've used multiple virus programs to remove them but the issue still...
General Discussion
Unable to configure network properties
as you can see the properties button does not lit up and remains grey out although i click on IPV4, why is this happening? i was open it a few years ago
Network & Sharing
cannot uninstall TCP/IP or open TCP/IP Properties
hi i have windows 7 home premium 64bit where im loggin as administrator. Im trying to access the properties of TCP/IP but i couldnt; when i click on TCP/IP and click on Properties; the properties screen just pops for blink seconds. Also uninstall option for TCP/IP is grayed whereas i can ...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:07.
Twitter Facebook Google+