Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Startup problem...

26 Jun 2009   #1
Nilsog

Windows 7
 
 
Startup problem...

I've been running Windows 7 on my laptop for about a month now, and everything has been working fine... that is, until now. I came home from work to find the laptop off, even though i left it running when i left. I started it up and it went into system resume, but it never resumed. Instead, a blinking white line appeared in the top left corner of the screen. So I did a hard reset and chose to delete the suspended data and start fresh. The windows logo came up and continued to animate, but the system never started up. So I had to restart again, and this time i chose boot repair. It also went into the startup animation and will not stop unless i restart the computer...

So I want to fix this, but unfortunately I cannot find my installation dvd, and my desktop has Vista on it so I can't make a repair cd with that. Is there a downloadable boot fix i can burn to cd out there?

Thanks for any advice.


My System SpecsSystem Spec
.
26 Jun 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 
startup prob

Quote   Quote: Originally Posted by Nilsog View Post
I've been running Windows 7 on my laptop for about a month now, and everything has been working fine... that is, until now. I came home from work to find the laptop off, even though i left it running when i left. I started it up and it went into system resume, but it never resumed. Instead, a blinking white line appeared in the top left corner of the screen. So I did a hard reset and chose to delete the suspended data and start fresh. The windows logo came up and continued to animate, but the system never started up. So I had to restart again, and this time i chose boot repair. It also went into the startup animation and will not stop unless i restart the computer...

So I want to fix this, but unfortunately I cannot find my installation dvd, and my desktop has Vista on it so I can't make a repair cd with that. Is there a downloadable boot fix i can burn to cd out there?

Thanks for any advice.
First hi and welcome to SF

I just wondered if you set win updates to auto install updates. We have seen an update kill an install overnight

Hope this helps

Ken
My System SpecsSystem Spec
26 Jun 2009   #3
Nilsog

Windows 7
 
 

Thanks for the welcome.

I believe I have auto updates on... but truly I cannot remember.
My System SpecsSystem Spec
.

26 Jun 2009   #4
Nilsog

Windows 7
 
 

That would work great, except I can't get Windows 7 past the startup animation.

I need something that I can boot from that will repair the boot up process from the HD.
My System SpecsSystem Spec
26 Jun 2009   #5
myzr7

Windows 7 Ulti. x64
 
 

Last Known Good Configuration
How to start your computer by using the Last Known Good Configuration feature in Windows XP

this link is for xp but think 7 has same option. MS may have trashed your install with a driver that they auto installed? anyway maybe this will help. good luck to you. lm
My System SpecsSystem Spec
26 Jun 2009   #6
Nilsog

Windows 7
 
 

Quote   Quote: Originally Posted by myzr7 View Post
Last Known Good Configuration
How to start your computer by using the Last Known Good Configuration feature in Windows XP

this link is for xp but think 7 has same option. MS may have trashed your install with a driver that they auto installed? anyway maybe this will help. good luck to you. lm
Same result- never ending flashing windows logo.

EDIT: If it helps, when I boot in safe mode it freezes after it loads CLASSPNP.SYS
My System SpecsSystem Spec
26 Jun 2009   #7
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Nilsog View Post
Same result- never ending flashing windows logo.

EDIT: If it helps, when I boot in safe mode it freezes after it loads CLASSPNP.SYS
You have anthing external plugged in like a drive? Other thing is do you have either a vista disk or xp?
Ken
My System SpecsSystem Spec
26 Jun 2009   #8
Nilsog

Windows 7
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
You have anthing external plugged in like a drive? Other thing is do you have either a vista disk or xp?
Ken
Nothing external plugged in, I have a Vista disc but its not currently in my possession.
My System SpecsSystem Spec
26 Jun 2009   #9
zigzag3143

Win 8 Release candidate 8400
 
 
win 7 boot disc

Quote   Quote: Originally Posted by Nilsog View Post
Nothing external plugged in, I have a Vista disc but its not currently in my possession.
Why not search online for a win 7 boot disc and see if you could download it?

Ken
My System SpecsSystem Spec
26 Jun 2009   #10
Nilsog

Windows 7
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Why not search online for a win 7 boot disc and see if you could download it?

Ken
That's why I came here. I figured if there was one out there you guys would know about it.
My System SpecsSystem Spec
Reply

 Startup problem...




Thread Tools




Similar help and support threads
Thread Forum
.dll problem on startup
For a few days, I have been getting this message on startup: "There was a problem starting. C:\\Users\Roger\AppData\Roaming\BabSolution\Shared\NTRedirect.dll The Specified module could not be found." I detect no difference in performance (Compaq Presario 32). Can anyone say whether I...
General Discussion
problem event name startup repair offline - slightly different problem
Hi, Hoping somebody can help with this problem which despite trawling through these very helpful forums & tutorials, I have been unable to resolve. I have tried to include all the information possible although I am relatively new to this field so my terminology is probably not completely...
General Discussion
startup problem - startup loop/corrupt registry
I am trying to fix my sisters laptop, which is a hp pavilion dv6 2100nr. She told me she dropped it while it was turned on and it wont start up anymore, it also has a new issue causing the system to only power on or stay on when the laptop is charging. I started by running windows start up which...
BSOD Help and Support
Startup Problem..
Hey guys, Running Windows 7 Ultimate 32bit and having some problems with startup programs. Google Chrome and Mozilla Thunderbird are still starting up every time I login as I can't seem to find where to disable them? I've tried msconfig.exe, they don't appear in ccleaner and also can't find...
General Discussion
Startup problem
When I start my computer, there is a message that flies by so fast, I can't read it. Black screen, looks like a message in a command prompt. How do I start up so that that message waits on the screen so I can read it? My computer is working fine otherwise. I just don't know what that message is....
General Discussion
Problem with startup!
Well, the internet connection wasn't working, so I looked it up, and some website said te antivirus program can cause that on AVG. So, I unistalled it. It asked me to restart, so I did. After that, it did that quick scan before the startup, and restarted again. This time, it said "Windows...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:29.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App