Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: The partition table does not have a valid system partition. Pt2

16 Feb 2011   #11

windows 7 Pro x64

Ok, I am running the minitool partition wizard home edition.

I see partion disk 1. NTFS status acvtive type primary. No sign of any additional partition

My System SpecsSystem Spec
16 Feb 2011   #12
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8

In that case I suggest you go with the Startup Repair that Greg suggested in post #4. Maybe it can fix it.
My System SpecsSystem Spec
16 Feb 2011   #13

windows 7 Pro x64

Some progress. After starting the Startup Repair that Greg suggested. I am able to boot normally....however there are still some issues.

1. There is a small black box that doesn't seem to go away once I turned on my computer. Stays on my browser. Here is a screen shot.

2. When I went to reboot my pc after an extended shut down process maybe 2-3 minutes. I was greeted by a blue screen. I had someone talking to me so I didn't see everything that is said but did notice a disc failure. I currently still only have 1 drive (c:) connected.
My System SpecsSystem Spec

16 Feb 2011   #14
Microsoft MVP


1) As you say its a browser problem, does it happen with IE?

2) Upload the bluescreen bugcheck file using this tool, zip it up and post in Crashes forum here for expert analysis:
My System SpecsSystem Spec
16 Feb 2011   #15

windows 7 Pro x64

Definitely not a browser problem. Strangely enough the black square turned grey after an error message. The got the blue screen hard drive power error. Now the square is gone.

But the blue screen keeps coming up before the BSOD app is finished running.

Some kind of hard drive power state error. Trying to finish running the app in safe mode.

Damn blacksquare is back
My System SpecsSystem Spec
16 Feb 2011   #16

windows 7 Pro x64

Still have that damn black square. The attachment was only able to complete in safe mode. Not sure if it makes a difference.

I can't believe all these problems. Just 24 hours ago everything was working fine. Still trying to get performance monitor to finish. But, my pc keeps crashing.
My System SpecsSystem Spec
16 Feb 2011   #17

windows 7 Pro x64

Don't know if the attachment showed up in my last post.
My System SpecsSystem Spec
17 Feb 2011   #18

Windows 7 Professional x64

The BSOD was caused by ACPI on the system; for anyone who doesn't know, that's a power management feature. Check out this thread I worked this very morning: Driver Power State Failure BSOD - Tech Support Forum

While I haven't actually solved that thread yet, I suspected it's a BIOS issue, before reading this thread. How convenient that this issue should arise after a known BIOS issue.

As far as BSOD analysis goes, my job is done. I hate to say, but there is nothing more we are going to get out of analyzing the BSODs, as we already know it's a BIOS issue.

To solve the problem, I suggest that you try flashing the BIOS again; for the sake of efficiency, we might as well try the earlier BIOS.

Create a Linux Live CD, such as Ubuntu (instructions in link), and then run the 1204 version.

Download | Ubuntu
Microsoft (R) Windows Debugger Version 6.11.0001.404 X86
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Documents and Settings\JK\Desktop\Windows_NT6_BSOD_jcgriff2\Windows_NT6_BSOD_jcgriff2\021611-32370-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

DbsSplayTreeRangeMap::Add: ignoring zero-sized range at ?fffff800`00ba2730?
Symbol search path is: SRV*C:\symbols*
Executable search path is: 
Windows 7 Kernel Version 7600 MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Machine Name:
Kernel base = 0xfffff800`02e02000 PsLoadedModuleList = 0xfffff800`0303fe50
Debug session time: Wed Feb 16 19:56:09.347 2011 (GMT-5)
System Uptime: 0 days 0:23:10.188
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 9F, {3, fffffa80073e97e0, fffff80000ba2748, fffffa8007950800}

Probably caused by : ACPI.sys

Followup: MachineOwner

0: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

A driver is causing an inconsistent power state.
Arg1: 0000000000000003, A device object has been blocking an Irp for too long a time
Arg2: fffffa80073e97e0, Physical Device Object of the stack
Arg3: fffff80000ba2748, Functional Device Object of the stack
Arg4: fffffa8007950800, The blocked IRP

Debugging Details:


IRP_ADDRESS:  fffffa8007950800

DEVICE_OBJECT: fffffa80073e97e0

DRIVER_OBJECT: fffffa80069bcc30




FAULTING_MODULE: fffff88000ec4000 ACPI




PROCESS_NAME:  aaCenter.exe


LAST_CONTROL_TRANSFER:  from fffff80002ee1273 to fffff80002e72740

fffff800`00ba26f8 fffff800`02ee1273 : 00000000`0000009f 00000000`00000003 fffffa80`073e97e0 fffff800`00ba2748 : nt!KeBugCheckEx
fffff800`00ba2700 fffff800`02e7e29e : fffff800`00ba2830 fffff800`00ba2830 00000000`00000001 00000000`00000000 : nt! ?? ::FNODOBFM::`string'+0x292b0
fffff800`00ba27a0 fffff800`02e7ddd6 : fffff800`03022700 00000000`00015c1a 00000000`00000000 00000000`00000000 : nt!KiProcessTimerDpcTable+0x66
fffff800`00ba2810 fffff800`02e7e4be : 00000003`3c9dfbf4 fffff800`00ba2e88 00000000`00015c1a fffff800`02fef5c8 : nt!KiProcessExpiredTimerList+0xc6
fffff800`00ba2e60 fffff800`02e7dcb7 : fffff800`02fecec1 fffffa80`00015c1a fffffa80`083aaa28 00000000`0000001a : nt!KiTimerExpiration+0x1be
fffff800`00ba2f00 fffff800`02e78865 : 00000000`00000000 fffffa80`09a64b60 00000000`00000000 fffff880`0fe89684 : nt!KiRetireDpcList+0x277
fffff800`00ba2fb0 fffff800`02e7867c : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KxRetireDpcList+0x5
fffff880`080f72a0 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiDispatchInterruptContinue


FOLLOWUP_NAME:  MachineOwner



Followup: MachineOwner

0: kd> !sysinfo machineid
Machine ID Information [From Smbios 2.4, DMIVersion 36, Size=1911]
BiosVendor = Phoenix Technologies, LTD
BiosVersion = ASUS P5N-D ACPI BIOS Revision 1401
BiosReleaseDate = 06/21/2010
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
SystemFamily =  
SystemVersion = System Version
SystemSKU =  
BaseBoardManufacturer = ASUSTeK Computer INC.
BaseBoardProduct = P5N-D
BaseBoardVersion = 1.XX
My System SpecsSystem Spec
17 Feb 2011   #19

windows 7 Pro x64

Ok, I seem to have everything working now. I did a series of system restores, and re flashed my bios. No blue screens from these actions. And I was able to do a perfmon/report.

Now my last remaining issue is the overclocking. Following various youtube videos / tomshardware guide I can't seen to change anything in my bios without getting a frozen blank screen. I was following guides with virtually the same exact setup as I have.

Attached Files
File Type: rar Perfmon Report.rar (105.1 KB, 2 views)
My System SpecsSystem Spec
17 Feb 2011   #20

Windows 7 Professional x64

I see you're running the same version as you updated to; that means that the first update simply got corrupted.
My System SpecsSystem Spec

 The partition table does not have a valid system partition. Pt2

Thread Tools

Similar help and support threads
Thread Forum
Partition Table does not have a valid system partition
hi guys trying for 2 days to run repairs as win 7 wont load anymore. startup repair says the partition Table does not have a valid system partition. and while it states it was repaired, it still comes up. Also in the box its not showing win 7 and asks to load drivers......
General Discussion
the partition table does not have a valid system partition
I have found a few threads on this. disconnected all my external drives. I tried the cmd prompt... diskpart lis vol sel vol * act
General Discussion
The partition table does not have a valid system partition
Hi all after fitting a sata card my computer wouldn't reboot?, i'm running a dual boot system with easy bcd with win 7 ultimate as default and win 8.1 so i put in my win 7 installation disk and boot from that first time round i see win 7 in the box to select but didn't because a new window...
General Discussion
The partition table does not have a valid system partition
OK, one of two things has screwed up my pc. 1. I opened my pc to clean all the dust bunnies, which I do every 6 months (customer pc from 07). I installed two new 2 tb western digital caviar blacks I got from target via the essentials deal. 2. A few hours ago I extended the volume of my e:...
Installation & Setup
Partition Table doesn't have valid System Partition
Few days back did a Win 7 Pro OEM clean install on a home built PC. Looked great. Installed chipset drivers. Set up my drives and volumes using disk management. Shutdown and on a cold start next AM Win 7 won't boot. Last line on BIOS screen says "boot mgr missing". Drat!! Booted to Win 7 install...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:28.
Twitter Facebook Google+