Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: The partition table does not have a valid system partition. Pt2

17 Feb 2011   #31
GEWB

Linux (Mint is primary) / XP, Win7 Home / Win7 Pro, Ultimate / Win8.1 / Win10 archived VM
 
 

OK, got some setting ideas...

NOTE: my comments above and the setting below are based on an ASSUMPTION (dangerous, I know) that you have a "typical" system : Asus mobo, Q6600 CPU, 500W power supply (or better), DDR2-6400 RAM.

Gigabyte BIOS terminology may be slightly different than Asus but the functions will be the same.

Given: Q6600 CPU, DDR2-6400 RAM

Settings for best stability/timing ratios

CPU Clock Ratio: 8x
CPU Host Clock Control: Enabled
CPU Host Frequency (MHz): 400
PCI Express Frequency (MHz) AUTO (or 100MHz fixed)
Memory Multiplier: 2.00 (this sets the frequency to "800")

DRAM Timing: depends on your RAM specification, best set to AUTO for now
FSB OverVoltage: +0.1 V
CPU Voltage: 1.325 V

Save your changes and see if your boot problems improve or go away.

My CPU-Z screen shots.







Regards,
GEWB


My System SpecsSystem Spec
.
20 Feb 2011   #32
polorsport

windows 7 Pro x64
 
 

Hi, guys got my internet up again...for now. Damn you Verizon fios. I thought I would try again to overclock this pc.

Before I try out GEWB settings. Just wanted to make sure they would work with my settings. I've also included my full disk management drive map. Everything seems to be working great so far.

System Manufacturer/Model Number ME
OS windows 7 Pro x64
CPU Q6600
Motherboard ASUS P5N-D
Memory CORSAIR 8GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800
Graphics Card Evga Superclocked 8800gt
Monitor(s) Displays SAMSUNG 226BW Black 22



PSU SeaSonic S12 Energy Plus SS-650HT 650W ATX12V V2.3
Cooling Tuniq Tower 120 Universal CPU Cooler 120mm Cooling Fan and F
Hard Drives 2 Western Digital Caviar Black WD2001FASS 2TB 7200 RPM 64MB Western Digital Caviar Black 1 TB Western Digital Caviar SE16 WD7500AAKS 750GB 7200 RPM SATA 3.0Gb/s 3.5


Attached Thumbnails
The partition table does not have a valid system partition. Pt2-full-disk-management.png  
My System SpecsSystem Spec
21 Feb 2011   #33
GEWB

Linux (Mint is primary) / XP, Win7 Home / Win7 Pro, Ultimate / Win8.1 / Win10 archived VM
 
 

Quote   Quote: Originally Posted by polorsport View Post
Just wanted to make sure they would work with my settings. I've also included my full disk management drive map. Everything seems to be working great so far.

System Manufacturer/Model Number ME
OS windows 7 Pro x64
CPU Q6600
Motherboard ASUS P5N-D
Memory CORSAIR 8GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800
Graphics Card Evga Superclocked 8800gt
Monitor(s) Displays SAMSUNG 226BW Black 22
I found this forum thread - almost identical to your rig:

Asus P5N-D (750i Sli) With Q6600 - Overclocking - Motherboards - Overclocking

Regards,
GEWB
My System SpecsSystem Spec
.

Reply

 The partition table does not have a valid system partition. Pt2




Thread Tools




Similar help and support threads
Thread Forum
Partition Table does not have a valid system partition
hi guys trying for 2 days to run repairs as win 7 wont load anymore. startup repair says the partition Table does not have a valid system partition. and while it states it was repaired, it still comes up. Also in the box its not showing win 7 and asks to load drivers......
General Discussion
the partition table does not have a valid system partition
I have found a few threads on this. disconnected all my external drives. I tried the cmd prompt... diskpart lis vol sel vol * act
General Discussion
The partition table does not have a valid system partition
Hi all after fitting a sata card my computer wouldn't reboot?, i'm running a dual boot system with easy bcd with win 7 ultimate as default and win 8.1 so i put in my win 7 installation disk and boot from that first time round i see win 7 in the box to select but didn't because a new window...
General Discussion
The partition table does not have a valid system partition
OK, one of two things has screwed up my pc. 1. I opened my pc to clean all the dust bunnies, which I do every 6 months (customer pc from 07). I installed two new 2 tb western digital caviar blacks I got from target via the essentials deal. 2. A few hours ago I extended the volume of my e:...
Installation & Setup
Partition Table doesn't have valid System Partition
Few days back did a Win 7 Pro OEM clean install on a home built PC. Looked great. Installed chipset drivers. Set up my drives and volumes using disk management. Shutdown and on a cold start next AM Win 7 won't boot. Last line on BIOS screen says "boot mgr missing". Drat!! Booted to Win 7 install...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:31.
Twitter Facebook Google+