Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Odd win 7 thing i just found

16 Feb 2011   #1
NattyC

64
 
 
Odd win 7 thing i just found

If you are at the welcome screen for Win 7, and it has two users (the last user and a "other user"), if you push Alt + any other button, the w in swith user is underlined. What does this mean?


My System SpecsSystem Spec
.
16 Feb 2011   #2
NattyC

64
 
 

sorry for the spelling
My System SpecsSystem Spec
16 Feb 2011   #3
Sik00

Windows 7 Home Premium x64 SP1
 
 

I believe that is for keyboard use. Same as if you were in, say, a browser window. Pressing Alt will highlight the menu bar, and you'll see certain characters underlined (F for File, E for Edit, etc.)
My System SpecsSystem Spec
.

16 Feb 2011   #4
NattyC

64
 
 

Why is that needed?
My System SpecsSystem Spec
16 Feb 2011   #5
Sik00

Windows 7 Home Premium x64 SP1
 
 

A secondary option, I would say. Some people may even use that method as an alternative to moving and clicking a mouse, depending on their habits. I've also had occasions where I've worked on a computer with no mouse, and had to navigate using the keyboard. It is possible to do alot with just a keyboard. The trick is knowing the shortcut keys. That's what that highlighted W means when Alt is pressed. Pressing W should take you to the Switch user option, or at least highlight it.
My System SpecsSystem Spec
Reply

 Odd win 7 thing i just found




Thread Tools




Similar help and support threads
Thread Forum
USB disc not found at boot but is found when restarted
Hello all, I've had this issue for quite some time now, it never really bothered me that much, but it is annoying, so I thought I'd give it a shot to see if anyone could help me out. I've got 2 external USB drives, one on 2 Gb and one on 4 Gb. the 2Gb drive is no issues at all. Works...
Hardware & Devices
Lost Pwr During Defrag - FOUND folder not found
Last night was using Auslogics to defrag an external WD 1.5TB BU drive... 2 hours in we had a power loss...lights and TV went out and came back on. The laptop that was running the Auslogics had a batt, but the external drive lost power in the middle of the defrag process. Turned everything off for...
Performance & Maintenance
operating system not found and no drivers were found eror
as usual I turned off my laptop and after a while a turned on again to use my laptop but it couldn't reach operating system and showed error : " OPERATING SYSTEM NOT FOUND" ! I tried all instructions to solve the problem and finally run by windows start up CD to re-install new windows. this...
Installation & Setup
Network drive found but not found?
Hi I'm having a problem that is causing me to pull my hair out. I hope someone can help. I'm using a Vernatim media share 1 tb network drive on my LAN to store things like my iTunes library. Well yesterday it started not allowing me to login through windows. I deleted the mapped share and tried to...
Network & Sharing
Vlite and Windows 7: An interesting thing I found.....
Hey Win7Forums how is everything going today? I was tinkering around with Vlite (a utility to customize an installation of Windows, like removing features and such) and (unless I am mistaken) the SKUs for the other editions are already there....When I loaded it in it let me choose which edition I...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:13.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App