Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Corrupt ISO's

28 Jun 2009   #31
MadMax

Windows 7 ultimate RTM x64
 
 

forced re-check on a torrent client might help if you can find a matching torrent,just a thought
but if i were you I'll be more worried about why they got corrupted in the first place....


My System SpecsSystem Spec
.
28 Jun 2009   #32
zigzag3143

Win 8 Release candidate 8400
 
 
corrupt iso

Quote   Quote: Originally Posted by brayway View Post
Alright so i tried copying to teh desktop then tried opening with power ISO and Winrar and these are the errors i get.
One thing you might want to try is to install another app besides poweriso to see if the iso's are corrupt. I have had power iso go corrupt on me and it gave similar errors.

Hope this helped

Ken
My System SpecsSystem Spec
28 Jun 2009   #33
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

My System SpecsSystem Spec
.

28 Jun 2009   #34
Bumpus

 

FWIW, I agree with Nighthawk that it may be a combination of windows issues and HD errors causing the problems in the first place. This has been happening to me too for the last 3 months or so. (especially since dual booting win7 x64/xp pro x32)

I d/l an iso, run the hash checks and everything checks out A-OK.

Copying to another physical HD corrupts the image. Multiple copy attempts eventualy succeed.


Thoughts;
  • Known good ISO's are found to be corrupt a few weeks later.
  • Hashtab cobbles my windows7 install.
  • Win7 seems more sensitive about HD's.
My System SpecsSystem Spec
28 Jun 2009   #35
zigzag3143

Win 8 Release candidate 8400
 
 
corrupt iso

Quote   Quote: Originally Posted by Bumpus View Post
FWIW, I agree with Nighthawk that it may be a combination of windows issues and HD errors causing the problems in the first place. This has been happening to me too for the last 3 months or so. (especially since dual booting win7 x64/xp pro x32)

I d/l an iso, run the hash checks and everything checks out A-OK.

Copying to another physical HD corrupts the image. Multiple copy attempts eventualy succeed.


Thoughts;
  • Known good ISO's are found to be corrupt a few weeks later.
  • Hashtab cobbles my windows7 install.
  • Win7 seems more sensitive about HD's.
Might be a funky I/O what are you using to copy, win drag and drop, or third party?

Ken
My System SpecsSystem Spec
28 Jun 2009   #36
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

I don't think it is anything to do with Hashtab - works fine for me.

Possibly to do with the.iso being on an external drive.

Are there issues with any other file types on that drive?
My System SpecsSystem Spec
28 Jun 2009   #37
Bumpus

 

Quote   Quote: Originally Posted by zigzag3143 View Post
Might be a funky I/O what are you using to copy, win drag and drop, or third party?

Ken
I've used both win7 and terracopy with the same results.

My Win7 build just seems to have "issues". Still not sure if it's ram or physical drives but, it' totally usable as my main daily use pc. (like, checking SevenForums everyday, browsing newsgroups, etc.)

I'm not too concerned about it tho. I'll prolly update this box in the next few months. (well, gonna consolidate pc's and add a mini ITX as a file server, reducing the server'ish function of my main pc.) I'll be READY come October!
My System SpecsSystem Spec
28 Jun 2009   #38
Snufffed

 

Quote   Quote: Originally Posted by Night Hawk View Post
That's a mystery alright since the RCs are still intact here since first downloaded back in May and can still be opened right up with a double click with Winrar. I've had iso images for ubuntu 7.10 and 8.10 as well as older GParted live images stored here since last year and can still be used at any time.
If you can open with WINRAR then they are OK. You also can test with Winrar. and before I would say they are CORRUPT.. uncompress with winrar with EXACT to same name.iso
then it is usable without winrar.
VERY FEW FILES ARE USABLE WHILE COMPRESSED.
My System SpecsSystem Spec
28 Jun 2009   #39
Night Hawk

W7 Ultimate x64/W10 Pro x64 dual boot main build-remote pc W10 Pro x64 Insider Preview/W7 Pro x64
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
One thing you might want to try is to install another app besides poweriso to see if the iso's are corrupt. I have had power iso go corrupt on me and it gave similar errors.

Hope this helped

Ken
I couldn't agree more on that! Too often one or two particular programs will end up with a list of problems while the next you try seems to work out.

Quote   Quote: Originally Posted by SIW2 View Post
That's an oldie but goodie!

I meant to ask brayway if the drive still saw the original Factory Fat32 partition or was reformatted to NTFS? before moving the present 500gb host drive out of the external casing I first nuked the factory stuff off completely before placing any files on it.

For the second 1tb model I simply tossed that one right in to do the same. Both are doing the job! I would suggest backing the files up from the drive there as well as trying out a new program. USB Windows 7 Installation Key Drive - Create

If you have a good 4gb usb flash drive download UltraISO and try creating a usb key out of the RC and Linux isos to see how those go. You can easily boot from the flash drive to see if everything loads up like it should.
My System SpecsSystem Spec
Reply

 Corrupt ISO's




Thread Tools




Similar help and support threads
Thread Forum
nvidia fsb overclock,mgr corrupt ,boot image corrupt ,cannot reformat
nvidia sys tool changed the fsb overclock system hanged did a reboot sys boot image corrupt mgr corrupt ,boot image corrupt i cannot reinstall windows as well,when i insert bootable usb windows 7,8.1(also the current os i am runnning ) it auto enters repair mode wihout any option before...
Installation & Setup
Win 7 corrupt MBR
Dear forum members I need some help please. I am currently in Directory services repair safe mode. My MBR is corrupted. The Computer is in a continued restart mode. I can get to safe mode only via f8. I do not know what caused this problem. I do have easy BCD and have tried to reset my MBR but it...
General Discussion
wmi is corrupt
Hello everyone, im not sure if this is the correct place to post this, as you know my wmi is corrupt, i have tried the wmidiag.vbs from MS but to no success, if anyone can help me that would be great, attached is the txt file wmidiag opens
Performance & Maintenance
Corrupt AVI
Hello, I had a problem with Windows Live Movie Maker locking up when I tried to do anything. So I uninstalled and did a reinstall of it. Now, I recently recorded some screen captures with Camstudio v2. WLMM is telling me that all of these files are corrupt, but they play correctly in Divx...
Media Center
Win 7 Corrupt?
Well I recently had Vista totally crash on my laptop. Being that I'm now a college student, my dad recommended seeing if I could get a good deal on Win7. Well I did, but it had me download it to my now re-installed Vista, but it wanted me to install it on a different partition. So I did, but Vista...
BSOD Help and Support
Corrupt COM+?
I am running Windows 7 Ultimate (Build 7100) and was having no problems at all until about 2 months ago. It seems that any time I try to install something I get an error. For example, I had TortoiseSVN installed on my Windows 7 machine and was notified that an update was available. So, as...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:48.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App